E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > V1 hardwiring through fusebox



Reply
 
Thread Tools Search this Thread
      04-21-2007, 08:49 AM   #133
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by rgupta8 View Post
THANKS FOR THE ADIVICE!!!! i flipped the fuse tap and power!


however now i think there is a problem with the hardwire kit, anytime the wires move the power goes in and out looks liek a bit more troubleshooting left..... :mad:

Awesome, that's good news!!! You're halfway there.. Now it sounds like you just have a crappy connection somewhere in there that you need to fix..
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      04-23-2007, 03:22 AM   #134
rgupta8
Private
 
Drives: e90 335i
Join Date: Jan 2007
Location: Anaheim Hills, CA

Posts: 92
iTrader: (3)

Send a message via AIM to rgupta8 Send a message via Yahoo to rgupta8
wow i feel like an idiot....my hardwire kits fuse had fallen out during the instal at some point and time

but now my hardwire has been successfull
__________________
E90 335i | SG | PP | Sport | CW | CA | Nav | SS | PDC
MODS: Blacklines, 19" CSL Rep's, Xenesis Tru Match Fogs, Blackout Grille, Solaris Invisibulbs, 18% Tint All Around, LUX 4.0
rgupta8 is offline   United_States
0
Reply With Quote
      04-23-2007, 07:31 AM   #135
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by rgupta8 View Post
thanks, i am currently running the v1 using the cig lighter...no need to be foolish now
Now you understand why I said that before!!!

It's always the stupid crap..


Glad you got it fully setup. Enjoy, and drive safely..
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      05-04-2007, 03:44 AM   #136
Fartpimpson
Colonel
 
Fartpimpson's Avatar
 
Drives: E92 335i
Join Date: Dec 2006
Location: Alhambra, CA

Posts: 2,416
iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Just hardwired my V1 earlier. Great thread and thanks all. Pics are in my signature.
Fartpimpson is offline   United_States
0
Reply With Quote
      05-04-2007, 09:01 AM   #137
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by Fartpimpson View Post
Just hardwired my V1 earlier. Great thread and thanks all. Pics are in my signature.
Glad you got it working!!

Nice car, tasteful mods, btw..
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      05-04-2007, 11:50 AM   #138
Fartpimpson
Colonel
 
Fartpimpson's Avatar
 
Drives: E92 335i
Join Date: Dec 2006
Location: Alhambra, CA

Posts: 2,416
iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Quote:
Originally Posted by Josh49 View Post
Glad you got it working!!

Nice car, tasteful mods, btw..
Thanks
Fartpimpson is offline   United_States
0
Reply With Quote
      05-20-2007, 09:04 AM   #139
Paul330d
Torque junky
 
Paul330d's Avatar
 
Drives: Remapped e90 330d
Join Date: Jan 2006
Location: France (UK expat)

Posts: 1,689
iTrader: (2)

Garage List
2006 330d  [0.00]
2005 Fiat Panda 4x4  [0.00]
Excellent tips here, thanks guys. I didn't want to hijack an essentially American/Valentine thread, so I added my own comments & photos on my European Inforad install here.

Thanks again for all your input, everyone
__________________
www.greenkeepers.fr - spécialiste des tondeuses à gazon hélicoïdales atco qualcast ransomes lawnflite
Paul330d is offline   France
0
Reply With Quote
      06-16-2007, 05:15 PM   #140
david_lm
Go Ducks!
 
david_lm's Avatar
 
Drives: 06 Z4Mr
Join Date: Apr 2007
Location: Seattle

Posts: 394
iTrader: (1)

Thanks for the detailed and informative directions; just got my V1 wired up!!
__________________
David . MY2006 IB Z4Mr

david_lm is offline   United_States
0
Reply With Quote
      06-16-2007, 09:44 PM   #141
topracer
Weekend Driver
 
Drives: E90 335i 6MT
Join Date: Mar 2007
Location: MD

Posts: 92
iTrader: (0)

Sorry for the picture quality, I don't have a better tool.

I want to know if you guys installed the new hardwire device in parallel or in series? That depends on how you connect the fuse tap terminals to the fuse box. I've done mine in parallel.

Which is the better way?
Attached Images
 
topracer is offline  
0
Reply With Quote
      06-17-2007, 09:27 AM   #142
topracer
Weekend Driver
 
Drives: E90 335i 6MT
Join Date: Mar 2007
Location: MD

Posts: 92
iTrader: (0)

Looks like connecting in parallel is recommended.
Attached Images
 
topracer is offline  
0
Reply With Quote
      06-18-2007, 08:11 AM   #143
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by topracer View Post
Looks like connecting in parallel is recommended.
^^

This piece is horrible. I tried it unsuccessfully many times before going out and finding a better solution. The slots are much to tight for this to work..

I highly recommend the fuse tap I have shown and talked about it earlier posts. It is much cleaner, and provides a fuse locaiton for the accessory circuit..
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      06-18-2007, 08:12 AM   #144
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by topracer View Post
Sorry for the picture quality, I don't have a better tool.

I want to know if you guys installed the new hardwire device in parallel or in series? That depends on how you connect the fuse tap terminals to the fuse box. I've done mine in parallel.

Which is the better way?
The positive wire from the v1 should connect to the wire coming out of the fuse tap, and the negative wire should connect to ground. There is a torx bolt left of the fuse box that works well for ground (put an eyelet on the end of the negative wire for a nice, clean connection).
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      06-19-2007, 03:43 PM   #145
topracer
Weekend Driver
 
Drives: E90 335i 6MT
Join Date: Mar 2007
Location: MD

Posts: 92
iTrader: (0)

Quote:
Originally Posted by Josh49 View Post
The positive wire from the v1 should connect to the wire coming out of the fuse tap, and the negative wire should connect to ground. There is a torx bolt left of the fuse box that works well for ground (put an eyelet on the end of the negative wire for a nice, clean connection).
What I was saying is how you connect the fuse tap terminals make a different on the circuit. If you connect the fuse tap with the new wire pointing up is different from you connect the fuse tap with the new wire pointing down.
topracer is offline  
0
Reply With Quote
      06-19-2007, 04:39 PM   #146
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by topracer View Post
What I was saying is how you connect the fuse tap terminals make a different on the circuit. If you connect the fuse tap with the new wire pointing up is different from you connect the fuse tap with the new wire pointing down.
One way works, and one way doesn't work..

So if it doesn't work, flip it around 180 degrees...
Josh
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      06-25-2007, 10:05 AM   #147
rhuss2
New Member
 
Drives: 2007 335i
Join Date: Mar 2007
Location: NJ

Posts: 16
iTrader: (0)

Question Installed, but doesn't power off

I installed my fuse tap yesterday to the homelink fuse (5 amp), and grounded to the Torx screw in the glovebox, everything is powered, but it doesn't shut off when I shutdown the ignition. The fuse slot is 18 on my car.

Anyone know why I maybe having this issue?

__________________
2007 E92 335i : Space Grey / Coral Red / Grey Poplar / ACC / AS / AT / Cold Wx Pack / HD Radio / Nav/ PDC / Prem Pack / Rear Sunshade / Sat Radio /
Sport Pack / 6FL :: Ordered: 3/10/2007 ::Prod Number Received: 4/27/2007 :: Prod Scheduled: Week 21 :: Prod Completed: 5/23/2007 :: On Vessel Courage 5/29/2007: Arrival Port of NY: scheduled: 6/11/2007: Delivery Date: 6/20/2007
rhuss2 is offline  
0
Reply With Quote
      06-25-2007, 10:17 AM   #148
HyperM3
Too many Alex's, from now on, call me Beaufort
 
HyperM3's Avatar
 
Drives: See Sig
Join Date: Feb 2007
Location: Lawrenceville, NJ

Posts: 6,168
iTrader: (8)

Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Quote:
Originally Posted by rhuss2 View Post
I installed my fuse tap yesterday to the homelink fuse (5 amp), and grounded to the Torx screw in the glovebox, everything is powered, but it doesn't shut off when I shutdown the ignition. The fuse slot is 18 on my car.

Anyone know why I maybe having this issue?

Im not saying you didnt check the fuses correctly, but the fusebox layout is different from the e90 to the e92. Where I thought the Homelink fuse was, it was something else that was always hot. Just double check again to make sure its exactly the homelink fuse you tapped.
__________________
13 HD FatBob
14 Audi S6
Audi Brand Specialist @ Princeton Audi
HyperM3 is offline   United_States
0
Reply With Quote
      06-25-2007, 11:29 AM   #149
rhuss2
New Member
 
Drives: 2007 335i
Join Date: Mar 2007
Location: NJ

Posts: 16
iTrader: (0)

Quote:
Originally Posted by HyperM3 View Post
Im not saying you didnt check the fuses correctly, but the fusebox layout is different from the e90 to the e92. Where I thought the Homelink fuse was, it was something else that was always hot. Just double check again to make sure its exactly the homelink fuse you tapped.
I actually checked the card on the back of the fuse panel door and used the Homelink fuse (the House, listed as #18).
__________________
2007 E92 335i : Space Grey / Coral Red / Grey Poplar / ACC / AS / AT / Cold Wx Pack / HD Radio / Nav/ PDC / Prem Pack / Rear Sunshade / Sat Radio /
Sport Pack / 6FL :: Ordered: 3/10/2007 ::Prod Number Received: 4/27/2007 :: Prod Scheduled: Week 21 :: Prod Completed: 5/23/2007 :: On Vessel Courage 5/29/2007: Arrival Port of NY: scheduled: 6/11/2007: Delivery Date: 6/20/2007
rhuss2 is offline  
0
Reply With Quote
      06-25-2007, 11:34 AM   #150
HyperM3
Too many Alex's, from now on, call me Beaufort
 
HyperM3's Avatar
 
Drives: See Sig
Join Date: Feb 2007
Location: Lawrenceville, NJ

Posts: 6,168
iTrader: (8)

Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Quote:
Originally Posted by rhuss2 View Post
I actually checked the card on the back of the fuse panel door and used the Homelink fuse (the House, listed as #18).
Are there multiple fuses named Homelink? Just another thought.
__________________
13 HD FatBob
14 Audi S6
Audi Brand Specialist @ Princeton Audi
HyperM3 is offline   United_States
0
Reply With Quote
      06-25-2007, 11:36 AM   #151
rhuss2
New Member
 
Drives: 2007 335i
Join Date: Mar 2007
Location: NJ

Posts: 16
iTrader: (0)

Quote:
Originally Posted by HyperM3 View Post
Are there multiple fuses named Homelink? Just another thought.
Actually, yes #28, I tried that one too, and had the same result.
__________________
2007 E92 335i : Space Grey / Coral Red / Grey Poplar / ACC / AS / AT / Cold Wx Pack / HD Radio / Nav/ PDC / Prem Pack / Rear Sunshade / Sat Radio /
Sport Pack / 6FL :: Ordered: 3/10/2007 ::Prod Number Received: 4/27/2007 :: Prod Scheduled: Week 21 :: Prod Completed: 5/23/2007 :: On Vessel Courage 5/29/2007: Arrival Port of NY: scheduled: 6/11/2007: Delivery Date: 6/20/2007
rhuss2 is offline  
0
Reply With Quote
      06-25-2007, 11:38 AM   #152
HyperM3
Too many Alex's, from now on, call me Beaufort
 
HyperM3's Avatar
 
Drives: See Sig
Join Date: Feb 2007
Location: Lawrenceville, NJ

Posts: 6,168
iTrader: (8)

Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Quote:
Originally Posted by rhuss2 View Post
Actually, yes #28, I tried that one too, and had the same result.
Im out of ideas then. Can you take a pic of the fusebox so we can see how its hooked up?
__________________
13 HD FatBob
14 Audi S6
Audi Brand Specialist @ Princeton Audi
HyperM3 is offline   United_States
0
Reply With Quote
      06-25-2007, 12:33 PM   #153
Josh49
Major General
 
Drives: E90 325xi
Join Date: Jan 2006
Location: Boston, MA

Posts: 6,666
iTrader: (33)

Quote:
Originally Posted by HyperM3 View Post
Im out of ideas then. Can you take a pic of the fusebox so we can see how its hooked up?
Try flipping it around 180 degrees out of curiosity..

Josh
__________________

E90 325XI, MYSTIC BLUE ON BLACK/ALUM, STEP, NAV, PDC, CWP, XENON, SIRIUS, ALARM, MUD GUARDS, CLEARBRA, CHROME GRILLS AND TIPS, VALENTINE 1 (HARDWIRED), HO CERAMIC 40%, 161'S, REAR FOG MOD, LUX 4.0, BLACKLINES, OEM PEDALS, MTEC FOGS, GRUPPE-M REP INTAKE. 156'S AND RUBBER MATS FOR THE WINTER.
Josh49 is offline  
0
Reply With Quote
      07-03-2007, 08:52 PM   #154
Crazy Bimmer
The Jesal
 
Crazy Bimmer's Avatar
 
Drives: E90 M3
Join Date: Nov 2005
Location: Chicago IL

Posts: 5,830
iTrader: (19)

Garage List
2009 BMW M3  [0.00]
Send a message via AIM to Crazy Bimmer
Quote:
Originally Posted by rhuss2 View Post
Actually, yes #28, I tried that one too, and had the same result.
I just did it with #28 and it works... but the V1 will only turn on when the car is completely on. Turns off normally too when the car is off.

Damn... how do big german hands fit in these places?!?!!?
__________________
2009 E90 M3 - SOLD
Crazy Bimmer is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST