E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Northwest > HPFP



Reply
 
Thread Tools Search this Thread
      01-10-2009, 01:46 AM   #1
jdink
Major
jdink's Avatar
United_States
16
Rep
1,334
Posts

 
Drives: '08 E90 335i 6MT
Join Date: Jan 2008
Location: Portland, OR

iTrader: (0)

HPFP

__________________
Appreciate 0
      01-10-2009, 02:21 AM   #2
Bimmer Nerd
I | L Photography
Bimmer Nerd's Avatar
Georgia
113
Rep
7,538
Posts

 
Drives: on the track
Join Date: Jun 2008
Location: Los angeles, ~818~ | San Diego, La Jolla

iTrader: (11)

i am sorry, whats HPFP again ? people seem to be mentioning that all the time but i keep forgeting to ask what it is. everyone seems to be complaining about it.
Appreciate 0
      01-10-2009, 02:45 AM   #3
Z22Z
Lieutenant
Z22Z's Avatar
Armenia
5
Rep
536
Posts

 
Drives: WRX
Join Date: Dec 2008
Location: Glendale, CA

iTrader: (0)

Quote:
Originally Posted by godora View Post
i am sorry, whats HPFP again ? people seem to be mentioning that all the time but i keep forgeting to ask what it is. everyone seems to be complaining about it.
high pressure fuel pump. N54s are notorious for having their hpfps go out. to the OP, sorry to hear yours got messed up too. how long until they fix it?
Appreciate 0
      01-10-2009, 02:58 AM   #4
jdink
Major
jdink's Avatar
United_States
16
Rep
1,334
Posts

 
Drives: '08 E90 335i 6MT
Join Date: Jan 2008
Location: Portland, OR

iTrader: (0)

not sure... the dealership was closed when it died. having it towed there tomorrow morning.
__________________
Appreciate 0
      01-10-2009, 03:18 AM   #5
Bimmer Nerd
I | L Photography
Bimmer Nerd's Avatar
Georgia
113
Rep
7,538
Posts

 
Drives: on the track
Join Date: Jun 2008
Location: Los angeles, ~818~ | San Diego, La Jolla

iTrader: (11)

Quote:
Originally Posted by Z22Z View Post
high pressure fuel pump. N54s are notorious for having their hpfps go out. to the OP, sorry to hear yours got messed up too. how long until they fix it?
merci cavatanem so are the 09's going to have the same problem or did they already fix it already ?
Appreciate 0
      01-10-2009, 03:41 AM   #6
scollins
Bootleggin' 'n Gunrunnin'
scollins's Avatar
No_Country
35
Rep
2,345
Posts

 
Drives: 2010 e70 X5 35d
Join Date: May 2007
Location: Renton, WA

iTrader: (3)

Is this the first PNW'er to have their HPFP go out? I don't recall reading about another one yet......
__________________
Scott
2010 E70 X5 35d
Alpine White on Black with Dark Bamboo trim
ZAP | ZCW | ZPP | ZPS | ZRC | ZTP | 322 | 328 | 330 | 386 | 4AZ | 4UB | 655 | 6FL | 6NF
2008 Ducati 1098S Red naturally....
Appreciate 0
      01-10-2009, 03:48 PM   #7
jdink
Major
jdink's Avatar
United_States
16
Rep
1,334
Posts

 
Drives: '08 E90 335i 6MT
Join Date: Jan 2008
Location: Portland, OR

iTrader: (0)

so i went to meet the tow truck this morning and i tried to start the car up and it took a little bit but it got going. turned it off, then back on and it started fine. was able to drive to the dealership instead of having it towed, which might not have been the safest choice but at least i didn't have to have it towed.

anyways, i still think that it's the fuel pump. the guy suggested it might be an electrical issue except the car turns over, just doesnt have anything to keep it going so it stutters and dies. hopefully i'll have an update soon once they check it out.
__________________
Appreciate 0
      01-11-2009, 12:22 AM   #8
asdflkijd
Aberry is a scammer
asdflkijd's Avatar
South Korea
132
Rep
5,507
Posts

 
Drives: SGM E92 335i, AM E90 335i
Join Date: Jun 2007
Location: Seattle, WA

iTrader: (14)

Garage List
Quote:
Originally Posted by jdink View Post
so i went to meet the tow truck this morning and i tried to start the car up and it took a little bit but it got going. turned it off, then back on and it started fine. was able to drive to the dealership instead of having it towed, which might not have been the safest choice but at least i didn't have to have it towed.

anyways, i still think that it's the fuel pump. the guy suggested it might be an electrical issue except the car turns over, just doesnt have anything to keep it going so it stutters and dies. hopefully i'll have an update soon once they check it out.
Doesn't sound like a HPFP problem.. Keep us updated, btw whats the reading on your odometer
Appreciate 0
      01-11-2009, 12:31 AM   #9
Z22Z
Lieutenant
Z22Z's Avatar
Armenia
5
Rep
536
Posts

 
Drives: WRX
Join Date: Dec 2008
Location: Glendale, CA

iTrader: (0)

Quote:
Originally Posted by godora View Post
merci cavatanem
lmaooo nice.


to the OP, if your car started fine the second time around, then it doesn't sound like a fuel pump. when mine went out every time i tried to start it the starter would go for a while before things got turning.
Appreciate 0
      01-11-2009, 03:15 AM   #10
Bimmer Nerd
I | L Photography
Bimmer Nerd's Avatar
Georgia
113
Rep
7,538
Posts

 
Drives: on the track
Join Date: Jun 2008
Location: Los angeles, ~818~ | San Diego, La Jolla

iTrader: (11)

Quote:
Originally Posted by Z22Z View Post
lmaooo nice.


to the OP, if your car started fine the second time around, then it doesn't sound like a fuel pump. when mine went out every time i tried to start it the starter would go for a while before things got turning.
lol yea armenian girls teach me some shit once in a while
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST