E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Engine sudden shut down problem



Reply
 
Thread Tools Search this Thread
      05-18-2006, 11:58 PM   #1
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

Engine sudden shut down problem

Has anyone had this problem... I drove from pittsburgh to Boston today and on the way, my car sometimes just turned off by itself. I would b driving then i shift the car into neutral ( have a manual). and before i know it, the service engine soon light turns on and the power steering is off, etc etc. I have to restart the car before everything gets back to normal but after a while, it will happen again. Happaned about 3 or 4 times on the drive up. Any ideas or suggestions?
thanks
wu852 is offline  
0
Reply With Quote
      05-19-2006, 12:07 AM   #2
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

also should I be concerned? is it safe to drive back to pittsburgh...? I dont feel that safe. for example when turning off a ramp, suddenly the powersteering disengaged and i almost couldnt make the turn off the ramp... kinda dangerous....
wu852 is offline  
0
Reply With Quote
      05-19-2006, 12:09 AM   #3
shimshimhada
Brigadier General
 
shimshimhada's Avatar
 
Drives: Portal
Join Date: Jul 2005
Location: Portal

Posts: 4,840
iTrader: (2)

Why are you putting the car into neutral turning off a ramp? Or do you mean when you pass through neutral?

Doesn't sound normal though. I would take it slow, if you need to keep driving.
shimshimhada is offline   United_States
0
Reply With Quote
      05-19-2006, 12:19 AM   #4
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

sometimes when cruising i put it in neutral....its quieter if you change the exhaust like i did... lol but yeh. is that normal? It seems like the the car is stalling without actually stalling, just the aftereffect of stalling
wu852 is offline  
0
Reply With Quote
      05-19-2006, 12:20 AM   #5
shimshimhada
Brigadier General
 
shimshimhada's Avatar
 
Drives: Portal
Join Date: Jul 2005
Location: Portal

Posts: 4,840
iTrader: (2)

lol, you shouldn't be putting the car into neutral at higher speeds. Just keep it in gear, and that's not normal.
shimshimhada is offline   United_States
0
Reply With Quote
      05-19-2006, 12:43 AM   #6
difush
Enlisted Member
 
Drives: E90
Join Date: Apr 2006
Location: Asia

Posts: 46
iTrader: (0)

I have an automatic and it never happen to me. I say its very dangerous to have the engine stalled when driving. It happened my dad's Merc. before, I was going down a pretty steep hill and the engine stalled. Its not just the power steering, the power brakes also went and the stopping distance, I would say more than doubled. It a fortunate thing that there were no cars in front.

For the Merc., the dealer told us that it has a faulty engine management computer or something and they change it and the problem was gone.
difush is offline  
0
Reply With Quote
      05-19-2006, 01:52 AM   #7
David328M-Sport
Brigadier General
 
Drives: F30 M-Sport 328i Estoril Blue
Join Date: Jun 2005
Location: Melbourne Australia

Posts: 3,439
iTrader: (0)

Sounds potentially deadly. Being intermittent may cause some fault finding issues but maybe the service computer can delve deep into the ECU and extract the suitable info.

Be safe and let your dealer know as soon as you can.

All the best.
__________________
328i M-Sport, Estoril Blue, Carbon XP 35 Tint, front heated seats, black Dakota, Sports Suspension, Anthracite Headliner, HUD, Pro Nav, Sunroof, hk 600w, Bi-Xenon, 19" 403M wheels, Reversing Camera, DAB+, Xenon, BT Ext Connect.
David328M-Sport is offline   Australia
0
Reply With Quote
      05-19-2006, 08:29 AM   #8
stack
Private
 
Drives: 06 325i
Join Date: Jun 2005
Location: Rochester, NY

Posts: 54
iTrader: (0)

Mine did that when I got some bad Gas. I had to have the car towed and the tank drained. That kind of stuff always happen when you are out of town. I couldn't get the gas station to return any of my calls and I was not going to drive 6 hours back there so in the end it cost me $400 to be fixed

stack
stack is offline  
0
Reply With Quote
      05-19-2006, 09:33 AM   #9
kanishkl
Lieutenant
 
kanishkl's Avatar
 
Drives: '08 320i
Join Date: Feb 2006
Location: Jakarta, Indonesia

Posts: 463
iTrader: (0)

Yo WU,
Walk Back.

Sounds pretty serious man, have you given Alex a call? Call if you need anything. The above post makes some sense, when did the car first start stalling?
kanishkl is offline  
0
Reply With Quote
      05-21-2006, 08:08 PM   #10
Driv3r
Colonel
 
Driv3r's Avatar
 
Drives: 2006 E46 M3 ZCP
Join Date: May 2005
Location: Miami Beach, FL

Posts: 2,358
iTrader: (8)

Garage List
2006 325i  [0.00]
Quote:
Originally Posted by wu852
Has anyone had this problem... I drove from pittsburgh to Boston today and on the way, my car sometimes just turned off by itself. I would b driving then i shift the car into neutral ( have a manual). and before i know it, the service engine soon light turns on and the power steering is off, etc etc. I have to restart the car before everything gets back to normal but after a while, it will happen again. Happaned about 3 or 4 times on the drive up. Any ideas or suggestions?
thanks
Oh dang....you have an exhaust too and this happens to you too?! (i have Eisenmann)
-I have a manual and while i was on the highway i do the same as you and occasionally coast in neutral.. while doing this my car suddenly turns off and wheel stiffens, it was pretty scary. One time while i was on the highway, it shut down and so i had to time to react, i just popped it into a gear and the engine came back alive...im worried about this problem too...if you get it solved let us know..
__________________
2006 E46 M3 ZCP 6SPD-Interlagos Blue - 6SPD - SSK - AA Headers -AA Tune - Navigation w/ Splashscreen Mod - 3M Crystalline Series 60 - Carbon Splitters - Swissvax Treated - Bridgestone
2012 Yamaha FZ8 - Matte Black/Grey - Michelin Pilot Pure 2CT - Vortex Rear Sets - Yoshimura R-77D & Fender Delete - Spectro Race Oil - GP Reverse Shifting
Driv3r is offline   United_States
0
Reply With Quote
      05-21-2006, 09:00 PM   #11
sblument
Lieutenant
 
sblument's Avatar
 
Drives: 2006 330i
Join Date: Feb 2006
Location: Champaign, IL

Posts: 427
iTrader: (0)

Garage List
2006 330i  [0.00]
Send a message via ICQ to sblument Send a message via AIM to sblument Send a message via Yahoo to sblument
if that happened to my car I would take it to the nearest BMW center and have it looked at, immediately. Sounds dangerous.
__________________
2006 330i, SP, PP, fold down rear seats, sparkling graphite, black leather, metallic trim.
sblument is offline   United_States
0
Reply With Quote
      05-21-2006, 09:00 PM   #12
sblument
Lieutenant
 
sblument's Avatar
 
Drives: 2006 330i
Join Date: Feb 2006
Location: Champaign, IL

Posts: 427
iTrader: (0)

Garage List
2006 330i  [0.00]
Send a message via ICQ to sblument Send a message via AIM to sblument Send a message via Yahoo to sblument
uuh, assuming you've got enough gas, haha
__________________
2006 330i, SP, PP, fold down rear seats, sparkling graphite, black leather, metallic trim.
sblument is offline   United_States
0
Reply With Quote
      05-22-2006, 01:12 AM   #13
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

yeah its really shady... i can reproduce the problem everytime now... what happnes is if im driving and i shift to neutral and let teh car just roll.... the rpm needle kidna goes bazurk for a while and then stops at 0 rpms.... the service engine light turns on.... and the power steering breaks etc dont work.... this is potentially very dangerous and dont know if i should be talking to BMWNA about this.....
wu852 is offline  
0
Reply With Quote
      05-22-2006, 01:19 AM   #14
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

o i forgot the rpm needle starts to go crazy when im rolling and i start to apply the breaks... then everything goes nuts...
wu852 is offline  
0
Reply With Quote
      05-22-2006, 11:51 PM   #15
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

crud.

This sounds just like a problem that a lot of the E46 owners are experiencing with their Vanos systems. Do you by chance have a really rough idle with erratic RPMs, or do your problems only appear while in motion?

Whatever the case, the dealer needs to see the car ASAP, imo.
ages944 is offline   Poland
0
Reply With Quote
      05-23-2006, 12:06 AM   #16
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

happens only while in motion...... no idea whats going on. iv had this car since last august and this is the 1st real problem iv had... bringing it to the dealer first thing in the morning.
wu852 is offline  
0
Reply With Quote
      05-23-2006, 06:02 PM   #17
wu852
Private
 
Drives: Alpine White 325i
Join Date: Aug 2005
Location: Pittsburgh, PA

Posts: 88
iTrader: (0)

so i just got a call from the dealeship and they claim theres no problem wiht the engine... they were unwilling to run more diagnostics until i put my stock air box in. Does anyone thingk the fujita intake could really contribute to this.... as of now i guess i have to put the stock box in and bring it back to the dealership...........
wu852 is offline  
0
Reply With Quote
      05-23-2006, 06:13 PM   #18
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

lol, that sounds a bit retarded to me. I thought the whole point of aftermarket airboxes was to allow for more airflow.... It also sounds retarded to me since you don't seem to have mods that are any different than half of the other ppl on this board.

that being said, dealerships can be a PITA that way. I would change your airbox back to stock, but I can see the next line being "We won't do anything till you change your exhaust back to stock..."

either way, good luck with it all, and keep up posted.
ages944 is offline   Poland
0
Reply With Quote
      06-03-2006, 10:30 PM   #19
Lucid4000
Major
 
Lucid4000's Avatar
 
Drives: 335i AW Sport 6MT
Join Date: Jan 2006
Location: NYC!!

Posts: 1,191
iTrader: (5)

Garage List
2006 330i Sport  [0.00]
Send a message via AIM to Lucid4000
What was the out come of the problem?
Lucid4000 is offline   United_States
0
Reply With Quote
      06-03-2006, 11:05 PM   #20
RyBMW
Major
 
RyBMW's Avatar
 
Drives: X5
Join Date: Jun 2005
Location: NYC

Posts: 1,035
iTrader: (1)

Garage List
2012 BMW X5  [0.00]
2008 335i  [0.00]
Quote:
Originally Posted by wu852
so i just got a call from the dealeship and they claim theres no problem wiht the engine... they were unwilling to run more diagnostics until i put my stock air box in. Does anyone thingk the fujita intake could really contribute to this.... as of now i guess i have to put the stock box in and bring it back to the dealership...........
This problem was happening to some G35 coupe owners also. The cause of the problem was the aftermarket intake. It was only this one brand of intake that was causing the problem.

How long had you have your intake installed? Try removing the intake and put the stock air box in and see if the problem still exists.
__________________
New: 12 X5 xDrive35i Premium Alpine White/Cinn Brown

Old: 08 E92 335i|Space Gray/Coral Red/Gray Poplar

Old: 06 E90 330i|Black Sapphire/Black /Burl
RyBMW is offline  
0
Reply With Quote
      06-06-2006, 07:40 PM   #21
MIKEYMIKE
Lieutenant Colonel
 
MIKEYMIKE's Avatar
 
Drives: 330i 6mt
Join Date: Oct 2005
Location: SoCal

Posts: 1,516
iTrader: (3)

Send a message via AIM to MIKEYMIKE
Quote:
Originally Posted by wu852
so i just got a call from the dealeship and they claim theres no problem wiht the engine... they were unwilling to run more diagnostics until i put my stock air box in. Does anyone thingk the fujita intake could really contribute to this.... as of now i guess i have to put the stock box in and bring it back to the dealership...........
Ahhhhhhh, so you have an intake.

Well, I know for a fact a lot of guys with G35's were having their engines going out on them when they had cold air intakes installed.

Turned out the intake was getting so much air at higher speeds it was causing the engine to stall out. The remedy was to put a windshield on there so the wind wouldn't hit it straight on...or just remove it.
MIKEYMIKE is offline   United_States
0
Reply With Quote
      02-19-2008, 04:49 PM   #22
Alex@TAG
TAG Motorsports
 
Alex@TAG's Avatar
 
Drives: 15 M4, 14 S7, 14 E63 Wagon
Join Date: Oct 2006
Location: San Diego, CA

Posts: 208
iTrader: (1)

Send a message via AIM to Alex@TAG
anyone still having this problem?

they hadto replace my ENTIRE Vanos system about 2 months ago, engine cut out on the freeway, then once i got it running again, it was powered down bigtime and constantly stalled.

they replaced the vanos unit, then 3 months later (this weekend) im driving on the highway, shuts down, service engine soon (chk engine) comes on, and is powered down. I pull over, turn it off. once back on, the car runs ok just a bit in limp mode, then yesterday, i start the car, and its fine feels strong as ever but now its guzzling gas like its its job! i went thru a quarter tank in under 35 miles...
__________________
TAG MOTORSPORTS
888-920-1766
Web: www.TAGMotorsports.com
Email: alex@tagmotorsports.com
Alex@TAG is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:12 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST