E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Bluetooth Compatible Phones List



Reply
 
Thread Tools Search this Thread
      11-05-2005, 12:32 AM   #155
RyBMW
Major
 
RyBMW's Avatar
 
Drives: X5
Join Date: Jun 2005
Location: NYC

Posts: 1,035
iTrader: (1)

Garage List
2012 BMW X5  [0.00]
2008 335i  [0.00]
Is the 6682 like the 6680? Pairs but phonebook won't transfer? Same phones except for the 3G/second camera and the 900mhz.

What about the Samsung D600?
__________________
New: 12 X5 xDrive35i Premium Alpine White/Cinn Brown

Old: 08 E92 335i|Space Gray/Coral Red/Gray Poplar

Old: 06 E90 330i|Black Sapphire/Black /Burl

Last edited by RyBMW; 11-05-2005 at 02:03 AM.
RyBMW is offline  
0
Reply With Quote
      11-14-2005, 07:18 PM   #156
breton
Enlisted Member
 
Drives: 2006 330i Manual
Join Date: Jul 2005
Location: Orange County, CA

Posts: 30
iTrader: (0)

Quote:
Originally Posted by turpiwa
Anyone get the i-mate sp3i or Audiovoc 5600 working? Anyone tried it?
I've tried repeatedly with my Audiovox SMT 5600, and it doen't work. It has been possible to start some of the pairing process, enter 0000 on each, and I've gotten it as far as diplaying my device name on the car and vice versa, but it drops the BT connection shortly after that point.

Haven't even gotten close to being able to make a call.

I did confirm that it works absolutely fine with my wife's Moto Rokr. Glad for her but depressed for me.
__________________
2006 330 Manual, Sport/Prem/Cold
Former owner of: E36 328 Sport, E36 M3 Sedan, E39 525 Wagon (all manuals!)
breton is offline  
0
Reply With Quote
      11-15-2005, 11:25 AM   #157
breton
Enlisted Member
 
Drives: 2006 330i Manual
Join Date: Jul 2005
Location: Orange County, CA

Posts: 30
iTrader: (0)

Quote:
Originally Posted by plenoach
I've tried repeatedly with my Audiovox SMT 5600, and it doen't work. It has been possible to start some of the pairing process, enter 0000 on each, and I've gotten it as far as diplaying my device name on the car and vice versa, but it drops the BT connection shortly after that point.

Haven't even gotten close to being able to make a call.

I did confirm that it works absolutely fine with my wife's Moto Rokr. Glad for her but depressed for me.
GOOD NEWS! With some more dedicated fiddling around, I got my SMT5600 to work last night and this morning. The main insight is that you are establishing the BMW as a handsfree device (like a headset), not trying to put the phone into "car" profile to get them to communicate after the pairing process.

The setup does not have address book or signal strength sharing (like the Moto), but I was able to dial from the car's keypad.

This is reduced functionality, but still useful. I will test the robustness of the link and report back with any additional observations.
__________________
2006 330 Manual, Sport/Prem/Cold
Former owner of: E36 328 Sport, E36 M3 Sedan, E39 525 Wagon (all manuals!)
breton is offline  
0
Reply With Quote
      11-16-2005, 12:46 PM   #158
pmenah
New Member
 
Drives: 2006 BMW 325I
Join Date: Nov 2005
Location: Mid Atlantic Region

Posts: 16
iTrader: (0)

Recently purchased a 2006 9/05 build 325. Have tried multiple times to sync my Cingular Treo 650 with intermittent results...very frustrating. BMW, Cingular and Palm all give me the "must be somebody elses problem response."
pmenah is offline  
0
Reply With Quote
      11-17-2005, 03:53 PM   #159
lschweitzer
Registered
 
Drives: 2006 325i
Join Date: Sep 2005
Location: Plainview NY

Posts: 4
iTrader: (0)

Blackberry & Bluetooth

I have a Blackberry 7290. When first starting out the day, the phone pairs to my 2006 325i. When I shut the car off, and then turn it on again, the 2 don't pair up. If I wait several hours and try, it will pair. I had the same problem with an HP IPAQ 6315. I had my software updated mid September. Any ideas? I can't understand why it works when the car is 'cold' but won't pair repeatedly.
lschweitzer is offline  
0
Reply With Quote
      11-30-2005, 09:17 PM   #160
alexphoenixaz
Registered
 
Drives: 2006 BMW 330i
Join Date: Nov 2005
Location: Phoenix, AZ

Posts: 1
iTrader: (0)

New RAZR V3 Phone from Verizon

Hi there--my name is Alex and am brand new to the forum, but have had several BMWs! The car I currently have is the 2006 330i and I use the Bluetooth technology with my Verizon E350 (Motorola) phone. I did have Cingular (and had the RAZR phone) but the service was so bad, I had to switch to Verizon! So, my question is, now that Verizon is releasing the V3 RAZR Phone (should be this month--maybe even this week), does anyone know if it will work with the Bluetooth in the E90? Thanks! alex
alexphoenixaz is offline  
0
Reply With Quote
      12-07-2005, 07:10 PM   #161
akaramarkovic
New Member
 
Drives: 2006 BMW 325XI E90
Join Date: Dec 2005
Location: Toronto, Ontario

Posts: 9
iTrader: (0)

BMW 325XI

Does bluetooth come standard on the E90 325XI? If so, how is the phone activated on the system?
akaramarkovic is offline  
0
Reply With Quote
      12-07-2005, 07:53 PM   #162
lungdoctor
Enlisted Member
 
Drives: 330xi
Join Date: Apr 2005
Location: New Hope, Pa

Posts: 37
iTrader: (0)

Treo 650 Verizon

My Treo 650 has worked without any glitches. Verizon service. The favorite numbers import to the car, and the blue tooth feature works great. The voice is clear on speaking and listening. Treo 650 is palm operating system, soon to be relesed with Verizon is Treo 700 Windows based phone. Enjoy.
lungdoctor is offline  
0
Reply With Quote
      12-07-2005, 08:06 PM   #163
tsopanakos
Enlisted Member
 
Drives: 2007 335
Join Date: Sep 2005
Location: London Uk (for a short period of time)

Posts: 36
iTrader: (1)

Nokia 8800 and 8801

I have both of the Nokia phones 8800 and 8801 (quite new both of them). 8800 European Version.

No problem with the them. They work perfect.
tsopanakos is offline  
0
Reply With Quote
      12-13-2005, 09:24 AM   #164
Ozman
Registered
 
Drives: E90 325i
Join Date: Dec 2005
Location: Australia

Posts: 1
iTrader: (0)

G'day tsopanakos. I cannot get my Nokia 8800 (Australian) to work with my E90 325. It pairs, but as soon as call dialled, or call received - there is nothing. What SW version do you have (dial *#0000# to find out). Love the car, frustated that high end Nokia won't connect like yours in US.
Ozman is offline  
0
Reply With Quote
      12-13-2005, 11:55 AM   #165
robinli
Enlisted Member
 
Drives: E90 325xi SP
Join Date: Sep 2005
Location: Toronto, Canada

Posts: 41
iTrader: (0)

See the other bluetooth emails in this forum. I have same problem with several phones (all approved phones). There are cars with latest software or September production have this exact problem. My dealer told me that BMW is working on that but no expected time.

What is the production month of your car or did you do a software update lately?
robinli is offline  
0
Reply With Quote
      12-17-2005, 06:06 PM   #166
nabutes
career student
 
nabutes's Avatar
 
Drives: '08 335xi
Join Date: Jun 2005
Location: NJ >> VA/DC

Posts: 204
iTrader: (0)

The new Verizon Razr V3c works without any problem...
nabutes is offline   United_States
0
Reply With Quote
      12-29-2005, 12:21 PM   #167
wuga
Private
 
wuga's Avatar
 
Drives: 325i Titan Silver
Join Date: Dec 2005
Location: China

Posts: 50
iTrader: (0)

Garage List
2005 E90 325I  [0.00]
2005 E90 325i  [0.00]
I am using Xda Exec, works fine on calling/receiving, but address book is showing nothing. Incoming call only show numbers, outgoing calls showing "*******". I have just upgraded to CIP20.0, only the Address book UI changed, CIP19.2 showing "Please wait" forever, forever it will never comes up the contacts saved in the mobile. Any others had the same situation?
wuga is offline  
0
Reply With Quote
      12-30-2005, 09:16 AM   #168
axie
New Member
 
Drives: 325 SE
Join Date: Nov 2005
Location: UK

Posts: 11
iTrader: (0)

SonyEricsson W900i

I have a new SE W900i (3G version of the W800i) on Vodafone UK and it works pretty well with my E90. Pairs and transfers phone numbers fine. Only issue appears to be that if you disconnect or turn off the phone while in the car, the address book function gets confused, and won't work. Re-starts fine next time.

Nice phone, although only available in white for now, which is a bit girly. Black ones due 'sometime.'

a.
axie is offline  
0
Reply With Quote
      01-07-2006, 01:57 AM   #169
2006bmw
First Class Privates
 
2006bmw's Avatar
 
Drives: '06 330i
Join Date: Oct 2005
Location: L.A.

Posts: 180
iTrader: (0)

Quote:
Originally Posted by nabutes
The new Verizon Razr V3c works without any problem...
Same for me
__________________
Conceived: 10/26/05 Born: 11/08/05 Delivered: 12/17/05 | 330i | 6 M/T | AW | Terra | Walnut | SPP | ZSP | CA
2006bmw is offline  
0
Reply With Quote
      01-08-2006, 07:42 PM   #170
shanemcr
Private
 
Drives: 2006 330xi
Join Date: Dec 2005
Location: Seattle, WA

Posts: 79
iTrader: (0)

Garage List
Quote:
Originally Posted by plenoach
GOOD NEWS! With some more dedicated fiddling around, I got my SMT5600 to work last night and this morning. The main insight is that you are establishing the BMW as a handsfree device (like a headset), not trying to put the phone into "car" profile to get them to communicate after the pairing process.

The setup does not have address book or signal strength sharing (like the Moto), but I was able to dial from the car's keypad.

This is reduced functionality, but still useful. I will test the robustness of the link and report back with any additional observations.
How did this work out? I haven't managed to get my SMT5600 to pair yet.
__________________
330xi | black sapphire | black dakota | premium | sport | cold weather | soon: blackline tails, tints
http://www.e90post.com/forums/showth...625#post132625
shanemcr is offline  
0
Reply With Quote
      01-08-2006, 08:48 PM   #171
lux.sh
missing two turbos.
 
lux.sh's Avatar
 
Drives: fast around corners.
Join Date: Sep 2005
Location: Curves

Posts: 4,860
iTrader: (12)

Garage List
Motorola Razr V3 silver- works good.
Sony Ericsson T610 - works good.

(CIP 19.2, problem with transferring phonebook for both phones. but no biggie.)
__________________
06 AW E90 330i ZPP/ZSP/Step/Expired Warranty

: Prior Design Front : ACS Rear : ACS Roof : BlackLines : Simota Intake : Carbon Fiber Interior Trim :
: MTEC V3 : 24% Charcoal : V1 Hardwired : Solaris Invisibulbs/LED interior :
lux.sh is offline   United_States
0
Reply With Quote
      01-09-2006, 12:54 PM   #172
breton
Enlisted Member
 
Drives: 2006 330i Manual
Join Date: Jul 2005
Location: Orange County, CA

Posts: 30
iTrader: (0)

Quote:
Originally Posted by shanemcr
How did this work out? I haven't managed to get my SMT5600 to pair yet.
Works very reliably. No problems to report.
__________________
2006 330 Manual, Sport/Prem/Cold
Former owner of: E36 328 Sport, E36 M3 Sedan, E39 525 Wagon (all manuals!)
breton is offline  
0
Reply With Quote
      01-09-2006, 02:22 PM   #173
vladinecko
Brigadier General
 
vladinecko's Avatar
 
Drives: '11 E92 M3
Join Date: Jun 2005
Location: Bay Area, CA

Posts: 3,904
iTrader: (1)

Garage List
2011 BMW M3  [4.50]
2008 BMW 335i  [0.00]
2006 BMW 330i  [0.00]
1994 BMW 325i  [0.00]
Quote:
Originally Posted by nabutes
The new Verizon Razr V3c works without any problem...
Quote:
Originally Posted by 2006bmw
Same for me

...and same here.
__________________
2011 E92 M3 - IB/Beige/Sycamore Wood/6MT/EDC/ZPP2/Nav/PDC/Heated Seats/iPod-USB/Enh. Audio
2008 E92 335i - Montego Blue/Black/Gray Poplar/6MT/ZPP/ZSP/Nav/PDC/Heated Seats/HDRadio/iPod-USB - Sold
2006 E90 330i - Mystic Blue/Black/Aluminum/6MT/ZPP/iDrive/PDC/Heated Seats/Sat. Prep - Sold
1994 E36 325i - Boston Green/Beige/Automatic/ZPP/Heated Seats/Premium Sound - Sold
vladinecko is offline   United_States
0
Reply With Quote
      01-09-2006, 03:37 PM   #174
cdheaven
I'm Starving , So I Guess You Are What You Eat
 
cdheaven's Avatar
 
Drives: 2006 325i
Join Date: Aug 2005
Location: Ft. Lauderdale, Fl

Posts: 944
iTrader: (1)

Send a message via AIM to cdheaven
my sony ericsson w900 works perfectly. and is a great phone
__________________
2006 325i Sparkling Graphite Metallic-Black Leatherette
Navigation-Bmw Assist Automatic-Xenons Carbon Fiber Front Lips-Aluminum Pedals Power/heated Front Seats
5% Tint all around 30% On windshield all the way down
cdheaven is offline  
0
Reply With Quote
      01-11-2006, 11:16 AM   #175
BMW335PA
Second Lieutenant
 
Drives: '08 335i
Join Date: Aug 2005
Location: Haverford, PA.

Posts: 240
iTrader: (0)

Has anybody tried to pair the NEW Samsung D357 to their new 3? Its a new phone for Cingular, with Bluetooth and I am wondering if it will pair up, but dont want to waste my upgrade on a phone that wont. Anyone know?
BMW335PA is offline  
0
Reply With Quote
      01-11-2006, 04:10 PM   #176
vivekk
THE Viv
 
vivekk's Avatar
 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

Posts: 4,740
iTrader: (0)

Garage List
I've just got the c600 on Orange in the UK & the only thing it's not doing is showing the signal strength on the idrive screen. Phonebook transfers fine & call quality is excellent.
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


vivekk is offline   England
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:43 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST