E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > LOL i think my HPFP just took a dump 484 miles on car.



Reply
 
Thread Tools Search this Thread
      08-11-2009, 06:36 PM   #1
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

LOL i think my HPFP just took a dump 484 miles on car.

So heres the deal -

Im coming home, driving normal, and I notice a loss of power under load.

I decide to test my theory with second gear pulls. Only thing I have in the car is a boost gauge. 2nd gear she wont generate more than 2-3 pounds of boost and is very sluggish.

At one point the boost kicked in around 4500 ish rpms and threw me back in the seat, then seemed to conker out.. It almost sounded as if it was backfiring as well a bit...

So - did my HPFP just take a shit?

Car has a whopping 484 miles on it.

ALSO - NO CEL

Last edited by Borsig; 08-11-2009 at 06:58 PM.
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 06:40 PM   #2
Qmax03
LINEITUP
 
Qmax03's Avatar
 
Drives: 2010 335i MT AW
Join Date: Jan 2009
Location: New York City

Posts: 725
iTrader: (2)

i believe so... and the story continues...
Qmax03 is offline   United_States
0
Reply With Quote
      08-11-2009, 06:42 PM   #3
NaTuReB0Y
Powered By 36DD
 
NaTuReB0Y's Avatar
 
Drives: 2006 E90
Join Date: Jul 2005
Location: Inland Empire

Posts: 7,381
iTrader: (12)

BMW needs to hire a quality check engineer before shipping these cars out.....
__________________
2006 E90 330i Jet Black | 20" WORK VS-XX | FK452 | H&R Sport on Koni Yellow | REMUS QUAD
NaTuReB0Y is offline   United_States
0
Reply With Quote
      08-11-2009, 06:48 PM   #4
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

sound like hpfp to you guys then?
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 06:50 PM   #5
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

by the way - no check engine light
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 06:50 PM   #6
shaddai
former N54 owner
 
shaddai's Avatar
 
Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

Posts: 608
iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by Borsig View Post
sound like hpfp to you guys then?
I would agree. Ouch.
__________________
+lemon
shaddai is offline   United_States
0
Reply With Quote
      08-11-2009, 06:53 PM   #7
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

whats the record for a failure? lol Im at 484 miles
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 07:00 PM   #8
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 13,899
iTrader: (83)

Quote:
Originally Posted by Borsig View Post
whats the record for a failure? lol Im at 484 miles
Drive from the assembly line to the parking lot LOL

Mike
__________________
BEST PRICES GUARANTEED - New N54 Performance Line Downpipes!!
JB4 **G5** On Sale - FREE Shipping Click Me - NEW JB4(N55) & DCI's $95.00
NEW F30 N20/N55 ER Downpipes and Chargepipes - BMS OCC (On Sale)
Mike@N54Tuning.com is online now   Canada
0
Reply With Quote
      08-11-2009, 07:01 PM   #9
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

Well Im going to go drive it again... see what happens..... BRB
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 07:04 PM   #10
Kroy
Brigadier General
 
Kroy's Avatar
 
Drives: E90
Join Date: Jul 2009
Location: Los Angeles, CA

Posts: 3,035
iTrader: (1)

Quote:
Originally Posted by Mike@N54Tuning.com View Post
Drive from the assembly line to the parking lot LOL

Mike
lol I hear horror stories of people driving it off the lot and fail before reaching home.
Kroy is offline   United_States
0
Reply With Quote
      08-11-2009, 07:08 PM   #11
Mote
Colonel
 
Mote's Avatar
 
Drives: 2008 E92 - 1991 E30
Join Date: Jan 2008
Location: Beverly Hills, CA

Posts: 2,155
iTrader: (0)

Sounds like it. Usually long cranks are indicative of a bad HPFP.
Mote is offline   Colombia
0
Reply With Quote
      08-11-2009, 07:18 PM   #12
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

ok - back from the 6 mile loop.. NO problems... Couldnt replicate it.....

Heres a noob Q -

The electric fan was on when I was having this issue - but no temp warning. When this happens does it cut boost? I wouldnt think so - plus there was the whole felt like it was backfiring thing....

So what the hell now? pull the boost gauge out and take it to the dealer in the AM? For them to tell me they found nothing?

I wish I had a damn BT
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 07:23 PM   #13
shaddai
former N54 owner
 
shaddai's Avatar
 
Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

Posts: 608
iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by Kroy View Post
lol I hear horror stories of people driving it off the lot and fail before reaching home.
I saw one here on a test drive.
__________________
+lemon
shaddai is offline   United_States
0
Reply With Quote
      08-11-2009, 07:26 PM   #14
jimk
Captain
 
jimk's Avatar
 
Drives: 2011 E90 M3 M/T
Join Date: Jun 2009
Location: 1961 Stout Street, Suite 1823, Denver CO 80294

Posts: 677
iTrader: (5)

Could be heat soak
jimk is offline   United_States
0
Reply With Quote
      08-11-2009, 07:28 PM   #15
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

heat soak causing studdering and no boost? no
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 08:16 PM   #16
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

well I just tok it on my fav on ramp loop and back to the house... Drove the wheels off of it...

No issues, ran fine.

wtf?
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 09:09 PM   #17
Alan l.
Brigadier General
 
Alan l.'s Avatar
 
Drives: LCI M-Sport 550i
Join Date: Jun 2009
Location: East Coast

Posts: 4,249
iTrader: (8)

Could it be anything related to your boost gauge install?

Time to order a BT scanner. After reading on these forums the past few weeks this should be on everyone's list of must haves.

Alan
Alan l. is offline  
0
Reply With Quote
      08-11-2009, 09:10 PM   #18
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

Only thing it could be is a vaccuum leak, and if it was a vaccuum leak, it would idle like shit.
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 09:18 PM   #19
Hyper psi-atic
Lieutenant
 
Drives: E92 335i M-Sport, 6MT, AW/CR
Join Date: Apr 2009
Location: NoVA

Posts: 428
iTrader: (3)

What was your outside temperature and humidity? Not sure about Charlotte, but i notice a drastic decrease in boost consistency and power when the DC area temps reach upwards of 90+ and humidity is around 70-80%. I dont even bother pushing it.

Just a suggestion.
Hyper psi-atic is offline   United_States
0
Reply With Quote
      08-11-2009, 09:20 PM   #20
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

today was the hottest day weve had this year by far..

As I said the electric fan was running... I couldnt get it to come back on on my follow up drives.

I do need a BT tool.... wish I could find a used one
Borsig is offline   Germany
0
Reply With Quote
      08-11-2009, 09:26 PM   #21
1N54E92
Lieutenant Colonel
 
1N54E92's Avatar
 
Drives: F30 328i, 07 N54 E92 (Ret.)
Join Date: Jul 2007
Location: Mid-Atlantic, USA

Posts: 1,836
iTrader: (4)

Quote:
Originally Posted by Hyper psi-atic View Post
What was your outside temperature and humidity? Not sure about Charlotte, but i notice a drastic decrease in boost consistency and power when the DC area temps reach upwards of 90+ and humidity is around 70-80%. I dont even bother pushing it.

Just a suggestion.
hmmmmmm...interesting theory.
1N54E92 is offline   United_States
0
Reply With Quote
      08-12-2009, 09:58 AM   #22
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

I cant get it to replicate it - take it in or not? I really dont want to take out my boost gauge
Borsig is offline   Germany
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:42 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST