E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > LOL i think my HPFP just took a dump 484 miles on car.



Reply
 
Thread Tools Search this Thread
      08-11-2009, 07:36 PM   #1
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

LOL i think my HPFP just took a dump 484 miles on car.

So heres the deal -

Im coming home, driving normal, and I notice a loss of power under load.

I decide to test my theory with second gear pulls. Only thing I have in the car is a boost gauge. 2nd gear she wont generate more than 2-3 pounds of boost and is very sluggish.

At one point the boost kicked in around 4500 ish rpms and threw me back in the seat, then seemed to conker out.. It almost sounded as if it was backfiring as well a bit...

So - did my HPFP just take a shit?

Car has a whopping 484 miles on it.

ALSO - NO CEL

Last edited by Borsig; 08-11-2009 at 07:58 PM.
Appreciate 0
      08-11-2009, 07:40 PM   #2
Qmax03
LINEITUP
Qmax03's Avatar
United_States
18
Rep
725
Posts

Drives: 2010 335i MT AW
Join Date: Jan 2009
Location: New York City

iTrader: (2)

i believe so... and the story continues...
Appreciate 0
      08-11-2009, 07:42 PM   #3
NaTuReB0Y
Powered By 36DD
NaTuReB0Y's Avatar
United_States
134
Rep
7,379
Posts

Drives: 2006 E90
Join Date: Jul 2005
Location: Inland Empire

iTrader: (12)

BMW needs to hire a quality check engineer before shipping these cars out.....
__________________
2006 E90 330i Jet Black | 20" WORK VS-XX | FK452 | H&R Sport on Koni Yellow | REMUS QUAD
Appreciate 0
      08-11-2009, 07:48 PM   #4
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

sound like hpfp to you guys then?
Appreciate 0
      08-11-2009, 07:50 PM   #5
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

by the way - no check engine light
Appreciate 0
      08-11-2009, 07:50 PM   #6
shaddai
former N54 owner
shaddai's Avatar
United_States
9
Rep
608
Posts

Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by Borsig View Post
sound like hpfp to you guys then?
I would agree. Ouch.
__________________
+lemon
Appreciate 0
      08-11-2009, 07:53 PM   #7
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

whats the record for a failure? lol Im at 484 miles
Appreciate 0
      08-11-2009, 08:00 PM   #8
Mike@N54Tuning.com
BimmerPost Supporting Vendor
Canada
843
Rep
17,562
Posts


Drives: 2007 335i, 2015 M3
Join Date: Dec 2008
Location: N54tuning.com

iTrader: (88)

Quote:
Originally Posted by Borsig View Post
whats the record for a failure? lol Im at 484 miles
Drive from the assembly line to the parking lot LOL

Mike
__________________
ALL ER PRODUCTS ON SALE @ 10% OFF - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE - NEW S55 M3/M4 JB4 NOW SHIPPING
Appreciate 0
      08-11-2009, 08:01 PM   #9
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

Well Im going to go drive it again... see what happens..... BRB
Appreciate 0
      08-11-2009, 08:04 PM   #10
Kroy
Brigadier General
Kroy's Avatar
United_States
43
Rep
3,035
Posts

Drives: E90
Join Date: Jul 2009
Location: Los Angeles, CA

iTrader: (1)

Quote:
Originally Posted by Mike@N54Tuning.com View Post
Drive from the assembly line to the parking lot LOL

Mike
lol I hear horror stories of people driving it off the lot and fail before reaching home.
Appreciate 0
      08-11-2009, 08:08 PM   #11
Mote
Colonel
Mote's Avatar
Colombia
53
Rep
2,162
Posts

Drives: 2008 E92 - 1991 E30
Join Date: Jan 2008
Location: Beverly Hills, CA

iTrader: (0)

Sounds like it. Usually long cranks are indicative of a bad HPFP.
Appreciate 0
      08-11-2009, 08:18 PM   #12
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

ok - back from the 6 mile loop.. NO problems... Couldnt replicate it.....

Heres a noob Q -

The electric fan was on when I was having this issue - but no temp warning. When this happens does it cut boost? I wouldnt think so - plus there was the whole felt like it was backfiring thing....

So what the hell now? pull the boost gauge out and take it to the dealer in the AM? For them to tell me they found nothing?

I wish I had a damn BT
Appreciate 0
      08-11-2009, 08:23 PM   #13
shaddai
former N54 owner
shaddai's Avatar
United_States
9
Rep
608
Posts

Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by Kroy View Post
lol I hear horror stories of people driving it off the lot and fail before reaching home.
I saw one here on a test drive.
__________________
+lemon
Appreciate 0
      08-11-2009, 08:26 PM   #14
jimk
Captain
jimk's Avatar
United_States
23
Rep
777
Posts

Drives: 2011 E90 M3 M/T
Join Date: Jun 2009
Location: Denver, CO

iTrader: (5)

Could be heat soak
Appreciate 0
      08-11-2009, 08:28 PM   #15
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

heat soak causing studdering and no boost? no
Appreciate 0
      08-11-2009, 09:16 PM   #16
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

well I just tok it on my fav on ramp loop and back to the house... Drove the wheels off of it...

No issues, ran fine.

wtf?
Appreciate 0
      08-11-2009, 10:09 PM   #17
Alan l.
Major General
Alan l.'s Avatar
330
Rep
5,053
Posts

Drives: F15 M-Sport
Join Date: Jun 2009
Location: East Coast

iTrader: (9)

Could it be anything related to your boost gauge install?

Time to order a BT scanner. After reading on these forums the past few weeks this should be on everyone's list of must haves.

Alan
Appreciate 0
      08-11-2009, 10:10 PM   #18
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

Only thing it could be is a vaccuum leak, and if it was a vaccuum leak, it would idle like shit.
Appreciate 0
      08-11-2009, 10:18 PM   #19
Hyper psi-atic
Lieutenant
United_States
16
Rep
428
Posts

Drives: E92 335i M-Sport, 6MT, AW/CR
Join Date: Apr 2009
Location: NoVA

iTrader: (3)

What was your outside temperature and humidity? Not sure about Charlotte, but i notice a drastic decrease in boost consistency and power when the DC area temps reach upwards of 90+ and humidity is around 70-80%. I dont even bother pushing it.

Just a suggestion.
Appreciate 0
      08-11-2009, 10:20 PM   #20
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

today was the hottest day weve had this year by far..

As I said the electric fan was running... I couldnt get it to come back on on my follow up drives.

I do need a BT tool.... wish I could find a used one
Appreciate 0
      08-11-2009, 10:26 PM   #21
1N54E92
Lieutenant Colonel
1N54E92's Avatar
United_States
26
Rep
1,883
Posts

Drives: F30 328i, 07 N54 E92 (Ret.)
Join Date: Jul 2007
Location: Mid-Atlantic, USA

iTrader: (4)

Quote:
Originally Posted by Hyper psi-atic View Post
What was your outside temperature and humidity? Not sure about Charlotte, but i notice a drastic decrease in boost consistency and power when the DC area temps reach upwards of 90+ and humidity is around 70-80%. I dont even bother pushing it.

Just a suggestion.
hmmmmmm...interesting theory.
Appreciate 0
      08-12-2009, 10:58 AM   #22
Borsig
Captain
Borsig's Avatar
Germany
23
Rep
883
Posts

Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

iTrader: (3)

I cant get it to replicate it - take it in or not? I really dont want to take out my boost gauge
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:12 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST