E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Multiple computer problems -- Dealer tells me they found nothing



Reply
 
Thread Tools Search this Thread
      02-03-2009, 11:18 PM   #1
Razor1973
Enlisted Member
 
Drives: 2007 335i sedan 6MT
Join Date: Oct 2008
Location: Miami, FL, U.S.

Posts: 39
iTrader: (0)

Unhappy Multiple computer problems -- Dealer tells me they found nothing

I was just driving my 07 335i 6MT sedan on the highway on Sunday at low speeds and, all of a sudden, my wipers started to run, all the dash information lights went on, I got one big message on my iDrive screen saying the ABS system was malfunctioning and another one saying the passenger restraint system was malfunctioning too. All steering wheel controls stopped working, including stereo and wipers. My speedometer stopped working too, although my tachometer didn't. Also, the turn signal stalk worked, but whenever I finished my turn, it wouldn't go back to the normal position; I had to manually switch it off.

This was a pretty freaky experience, so I took my car into service first thing the next day (yesterday). However, all of those problems were gone by the time I started the car that morning. First thing my advisor did was hook the keyfob to that blue cradle they have that apparently reads codes from it. It returned no faults so they kept the car.

Today, I got an e-mail from my advisor saying they conducted other diagnostic tests and found no fault codes and that I should go back and pick up my car. I am really afraid to drive the car in this condition, for obvious reasons, so I replied to the e-mail and let my advisor know.

Is this a known issue with this car? Any special diagnostics I can ask my advisor to conduct? What do you guys suggest I do?

Thanks in advance.
__________________
Current: 2011 BMW X3 xDrive35i
Past: 2008 BMW 535i 6MT, 2009 BMW 335i sedan 6MT, 2007 BMW 335i sedan 6MT, 2007 Volvo S80 V8 Sport AT, 2005 Volvo S60R 6MT, 2001 Audi S4 6MT, 1998 Volkswagen GTI VR6 6MT
Razor1973 is offline   United_States
0
Reply With Quote
      02-04-2009, 06:53 AM   #2
slipknot
Lieutenant
 
slipknot's Avatar
 
Drives: omega 2.5
Join Date: May 2008
Location: rotterdam

Posts: 413
iTrader: (0)

please check if there were any alien or x files activity around there.....it explains ur cars behavior......always belive ! (warrior)
__________________
thats a huge bitch
slipknot is offline  
0
Reply With Quote
      02-04-2009, 01:27 PM   #3
JSpira
Freude am Fahren
 
JSpira's Avatar
 
Drives: Fünfer, Dreier, +
Join Date: Aug 2005
Location: New York, München, Wien

Posts: 5,254
iTrader: (1)

If it happens once, it´s just a freaky glitch.

If it happens again, it will have to be examined more closely.
__________________
Freude am Fahren.

Jonathan




E90 2006 330xi
E90 2006 325i
E39 2003 530i Sport*
E46 2000 328Ci*
E36 1996 328iS*
E36 1992 325i*
E30 1991 318is
E21 1982 320iS*
E21 1979 320 (6-Zyl)*
*retired


Nominated: Most Contributing Member
JSpira is offline   Austria
0
Reply With Quote
      02-04-2009, 06:58 PM   #4
Peej
Private
 
Peej's Avatar
 
Drives: VW Golf 3 Cab.
Join Date: Jan 2008
Location: The Netherlands

Posts: 98
iTrader: (0)

[u2b]<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/xLs7WGgTbAg&hl=nl&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/xLs7WGgTbAg&hl=nl&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
[/u2b]

is it like this?
Peej is offline   Netherlands
0
Reply With Quote
      02-05-2009, 11:18 PM   #5
Razor1973
Enlisted Member
 
Drives: 2007 335i sedan 6MT
Join Date: Oct 2008
Location: Miami, FL, U.S.

Posts: 39
iTrader: (0)

Quote:
Originally Posted by Peej View Post
is it like this?
VERY similar! I get those lights including the large ABS and large passenger restraint and the wipers going, but I don't need to start the car twice. What is that? My dealer didn't find anything. I picked up the car and in two days, it hasn't come back.
__________________
Current: 2011 BMW X3 xDrive35i
Past: 2008 BMW 535i 6MT, 2009 BMW 335i sedan 6MT, 2007 BMW 335i sedan 6MT, 2007 Volvo S80 V8 Sport AT, 2005 Volvo S60R 6MT, 2001 Audi S4 6MT, 1998 Volkswagen GTI VR6 6MT
Razor1973 is offline   United_States
0
Reply With Quote
      02-08-2009, 09:06 PM   #6
Razor1973
Enlisted Member
 
Drives: 2007 335i sedan 6MT
Join Date: Oct 2008
Location: Miami, FL, U.S.

Posts: 39
iTrader: (0)

?
__________________
Current: 2011 BMW X3 xDrive35i
Past: 2008 BMW 535i 6MT, 2009 BMW 335i sedan 6MT, 2007 BMW 335i sedan 6MT, 2007 Volvo S80 V8 Sport AT, 2005 Volvo S60R 6MT, 2001 Audi S4 6MT, 1998 Volkswagen GTI VR6 6MT
Razor1973 is offline   United_States
0
Reply With Quote
      02-08-2009, 09:54 PM   #7
Blue328xi
Private First Class
 
Drives: 328xi
Join Date: Sep 2006
Location: NY

Posts: 188
iTrader: (0)

Quote:
Originally Posted by Razor1973 View Post
I was just driving my 07 335i 6MT sedan on the highway on Sunday at low speeds and, all of a sudden, my wipers started to run, all the dash information lights went on, I got one big message on my iDrive screen saying the ABS system was malfunctioning and another one saying the passenger restraint system was malfunctioning too. All steering wheel controls stopped working, including stereo and wipers. My speedometer stopped working too, although my tachometer didn't. Also, the turn signal stalk worked, but whenever I finished my turn, it wouldn't go back to the normal position; I had to manually switch it off.

This was a pretty freaky experience, so I took my car into service first thing the next day (yesterday). However, all of those problems were gone by the time I started the car that morning. First thing my advisor did was hook the keyfob to that blue cradle they have that apparently reads codes from it. It returned no faults so they kept the car.

Today, I got an e-mail from my advisor saying they conducted other diagnostic tests and found no fault codes and that I should go back and pick up my car. I am really afraid to drive the car in this condition, for obvious reasons, so I replied to the e-mail and let my advisor know.

Is this a known issue with this car? Any special diagnostics I can ask my advisor to conduct? What do you guys suggest I do?

Thanks in advance.
Sounds like a sunspot
__________________
2007 328xi - Montego Blue - Black Dakota Leather - Gray poplar - Auto - Nav - IPod - Heated Seats - Sport & Premium
Blue328xi is offline  
0
Reply With Quote
      02-09-2009, 12:28 AM   #8
blue2fire
Brigadier General
 
blue2fire's Avatar
 
Drives: BMW 135i
Join Date: Jan 2009
Location: Location, Location, Location

Posts: 4,289
iTrader: (8)

Go to another dealer.
blue2fire is offline   Cayman Islands
0
Reply With Quote
      02-09-2009, 12:42 AM   #9
alq80
Lieutenant
 
alq80's Avatar
 
Drives: E92 335i
Join Date: Dec 2007
Location: PA / Kuwait

Posts: 437
iTrader: (3)

Send a message via MSN to alq80
wow thats out of a horror movie!

but did the power steering go off too?? that would be a worse situation
__________________
335i . Montego Blue . HKS Exhaust .
alq80 is offline   United_States
0
Reply With Quote
      02-09-2009, 09:32 AM   #10
Razor1973
Enlisted Member
 
Drives: 2007 335i sedan 6MT
Join Date: Oct 2008
Location: Miami, FL, U.S.

Posts: 39
iTrader: (0)

Quote:
Originally Posted by alq80 View Post
but did the power steering go off too?? that would be a worse situation
It didn't.
__________________
Current: 2011 BMW X3 xDrive35i
Past: 2008 BMW 535i 6MT, 2009 BMW 335i sedan 6MT, 2007 BMW 335i sedan 6MT, 2007 Volvo S80 V8 Sport AT, 2005 Volvo S60R 6MT, 2001 Audi S4 6MT, 1998 Volkswagen GTI VR6 6MT
Razor1973 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:45 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST