E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > For 6MT kind owners... (give me a hand, please)



Reply
 
Thread Tools Search this Thread
      02-17-2009, 06:20 PM   #1
bsp
New Member
1
Rep
5
Posts

 
Drives: E90
Join Date: Feb 2009
Location: Europe

iTrader: (0)

For 6MT kind owners... (give me a hand, please)

Dear all,
I have some slight trouble with my gearbox (or clutch, maybe) and I would like to compare with others experience. Every once in a while, mostly when cold, 1st would not engage or would be difficult to engage, with a "2 gate feeling". I found a way to replicate the sub-standard behavior (see below).
My car is a 2yr old 320d, around 25Kmiles, but any 6MT is probably more or less the same.

So, to cut it short, if some kind souls out there are willing to replicate this and post here their experience, it would mean a lot to me:

1. Start the engine
2. Place it in neutral, release clutch
3. WITHOUT depressing the clutch, try to engage 1st. Not lightly, not heavily, but in a normal and determined way. You may keep it pushed forward for a few seconds. Should not engage, of course . Release the pressure.
4. Now push the clutch down fully and try to engage 1st.

My question is : Does it engage smoothly, or it feels like something is in the way? Is it the same 1st you "know"?

In my case it's significantly harder to engage 1st in the last step, and it feels like it has to go past two or three gates before engaging, unlike the normal "1 gate" feeling.

Thank you for any help.
Appreciate 0
      02-17-2009, 06:32 PM   #2
mmm def
Colonel
mmm def's Avatar
United_States
38
Rep
2,578
Posts

 
Drives: 06 330i, 12 MDX
Join Date: Dec 2006
Location: NJ

iTrader: (0)

Send a message via AIM to mmm def
no im not doing that with my car
Appreciate 0
      02-17-2009, 06:35 PM   #3
methodtim
Brigadier General
methodtim's Avatar
Liechtenstein
41
Rep
3,636
Posts

 
Drives: 335i
Join Date: Mar 2007
Location: Darkness there, and nothing more

iTrader: (0)

Garage List
Quote:
Originally Posted by mmm def View Post
no im not doing that with my car
Don't blame you.
__________________

09 E90 335i |Monaco Blue |Step|ZPP|ZSP|ZCW | L7 | iPod | CA
Appreciate 0
      02-17-2009, 06:46 PM   #4
PaulBailey@ltbmw
General
PaulBailey@ltbmw's Avatar
Italy
339
Rep
26,779
Posts

 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
hahah nobody is going to grind their gears for you buddy. . .
Get CDV mod.
You'll be happy
Appreciate 0
      02-17-2009, 06:52 PM   #5
blue2fire
Brigadier General
blue2fire's Avatar
Cayman Islands
73
Rep
4,289
Posts

 
Drives: BMW 135i
Join Date: Jan 2009
Location: Location, Location, Location

iTrader: (8)

That is like asking for pound of flesh.
Appreciate 0
      02-17-2009, 07:03 PM   #6
BzsBimmer
2-4-6-8 My car and house depreciate
BzsBimmer's Avatar
United_States
25
Rep
1,774
Posts

 
Drives: 2010 E90 M3
Join Date: Mar 2006
Location: Modesto CA

iTrader: (12)

Send a message via Yahoo to BzsBimmer

There you go.
I think people will only go so far but to trash their own gears... I love the scene as much as the next person but c'mon

There.. I'll give you two hands
Appreciate 0
      02-17-2009, 07:15 PM   #7
boymonkey
Lieutenant
Taiwan
11
Rep
536
Posts

 
Drives: slow
Join Date: Apr 2007
Location: Canada

iTrader: (0)

"WITHOUT depressing the clutch, try to engage 1st." - I don't think you should ever do that.

And like others pointed out, you might need to delete the Clutch Delay Valve so the engage is not delayed.
Appreciate 0
      02-17-2009, 07:21 PM   #8
Gig103
Major
United_States
15
Rep
1,299
Posts

 
Drives: 2013 Fiat 500 Abarth
Join Date: Aug 2007
Location: Gilbert, AZ

iTrader: (1)

I've found that sometimes my first gear is resistant, and if I slide it into 2 (without engaging) and back to 1, it goes right in.

Also, I would encourage the CDV delete as well.
__________________
Was: 2008 335xi sedan 6MT Black Sapphire Metallic
Is: 2013 Fiat 500 Abarth Nero (black metallic)
Appreciate 0
      02-17-2009, 07:34 PM   #9
quiksilver1029
Lieutenant
quiksilver1029's Avatar
United_States
9
Rep
474
Posts

 
Drives: SG E92 328i
Join Date: Jul 2008
Location: Boca Raton & Gainesville

iTrader: (4)

Garage List
I think I know how you feel. Sometimes when i'm stopped at a red light or whatever and I try to put first gear in (obviously with the clutch pedal in) for some reason it feels blocked. All you have to do is release the clutch, push it back in and 1st gear will go in. This has happenned to me only about 5 times in the 2 years i've owned my car. I have to say tho, that ever since I took out the stock CDV it hasn't happened again.
__________________

LET ECU Tune | AFE CAI | RE IKON | H&R Sports | RR CDV | 19" M6 Reps | Aero Lip | M3 Spoiler | Painted Kidney Grilles | Painted Reflectors | Smoked Tailights | GP 8500K Angel Eyes & Fogs | Euphoria 6K Int LED | MFD Air Scoops | CF Mirrors | CF Roundels | Shadowline Trim | Tint | Red Brake Calipers | M Aluminum Pedals | LED Plate | Debadged
Appreciate 0
      02-17-2009, 07:39 PM   #10
Arustik1
HYEPWR
Arustik1's Avatar
Armenia
38
Rep
2,863
Posts

 
Drives: E46 M3
Join Date: Oct 2007
Location: Boston, MA

iTrader: (3)

Garage List
2007 E92 335i  [0.00]
Happens to me too...dont worry about it.
__________________
04 E46 ///M3 | OEM SSK | TCK | Enkei NT-03 | Star Spec - 275 |
Appreciate 0
      02-17-2009, 08:12 PM   #11
choopy
Juicy Booty NomNoMnom
choopy's Avatar
United_States
17
Rep
1,204
Posts

 
Drives: 04 M3 Vert/2005 M3 Competition
Join Date: Jan 2008
Location: Lemont, IL

iTrader: (0)

LOL Funny post OP!!
__________________
19" Monarch 410 Staggered || Matte Black Grill || 4" Exhaust Tips || Dual Intake || GP Tunders 7500K || Money Tints || JB2 ||Custom Start Button || Updated!
Appreciate 0
      02-17-2009, 08:15 PM   #12
ohnoes
Private
1
Rep
70
Posts

 
Drives: '08 135i
Join Date: Nov 2008
Location: NoVA

iTrader: (0)

Happens to me on my E46 M3, too.
Appreciate 0
      02-17-2009, 10:09 PM   #13
Perpetrator
Lieutenant
Perpetrator's Avatar
South Korea
6
Rep
407
Posts

 
Drives: E90 330i
Join Date: Dec 2007
Location: Fullerton, CA

iTrader: (4)

Happens every now and then to me as well. As others have said, you can just let off the clutch, press clutch and try again. I've driven manual for years in both BMW and non-BMW cars, and this happens from time to time. Last comes to last, just put it in 2nd and go.
Appreciate 0
      02-17-2009, 10:29 PM   #14
BK
Smiling politely
United_States
93
Rep
7,919
Posts

 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

iTrader: (0)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by Perpetrator View Post
I've driven manual for years in both BMW and non-BMW cars, and this happens from time to time.
Completely normal.
__________________


330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
Appreciate 0
      02-17-2009, 10:35 PM   #15
lamia2super
Colonel
lamia2super's Avatar
United_States
42
Rep
2,500
Posts

 
Drives: 335i
Join Date: May 2008
Location: Miami Beach, FL

iTrader: (4)

Garage List
2007 335i  [5.00]
Send a message via AIM to lamia2super
mine gives me trouble also when putting it in first but im changing the clutch and flywheel should be done tomorrow next step is turbos then exhaust
Appreciate 0
      02-17-2009, 10:47 PM   #16
Bobbykurva
Banned
United_States
2
Rep
133
Posts

 
Drives: 2005 BMW Z4 3.0i
Join Date: Mar 2008
Location: Connecticut

iTrader: (0)

Hey guys - I got into an accident the other day and my airbags didn't go off. Would one of you mind starting your car, redlining 1st through 3rd and then hitting a brick wall as you shift into 4th? I just wanna see if you guys experience the same problem.

Thanks.












joke of course
Appreciate 0
      02-17-2009, 10:50 PM   #17
ohnoes
Private
1
Rep
70
Posts

 
Drives: '08 135i
Join Date: Nov 2008
Location: NoVA

iTrader: (0)

Quote:
Originally Posted by Bobbykurva View Post
Hey guys - I got into an accident the other day and my airbags didn't go off. Would one of you mind starting your car, redlining 1st through 3rd and then hitting a brick wall as you shift into 4th? I just wanna see if you guys experience the same problem.

Thanks.












joke of course
Sure, I'll try it, if you replace my car.






If Jeremy Clarkson did, why can't I? Never mind the fact he was in a semi...
Appreciate 0
      02-17-2009, 11:12 PM   #18
Strongmad
Private First Class
5
Rep
125
Posts

 
Drives: 335
Join Date: Apr 2008
Location: nonja

iTrader: (0)

If you are having trouble getting into first at a stop light, just double clutch it from nuetral. Works everytime.
Appreciate 0
      02-17-2009, 11:24 PM   #19
spacedogg
Colonel
spacedogg's Avatar
Canada
53
Rep
2,819
Posts

 
Drives: Debadged
Join Date: Aug 2006
Location: Vancouver, BC

iTrader: (0)

Quote:
Originally Posted by bsp View Post
Dear all,
I have some slight trouble with my gearbox (or clutch, maybe) and I would like to compare with others experience. Every once in a while, mostly when cold, 1st would not engage or would be difficult to engage, with a "2 gate feeling". I found a way to replicate the sub-standard behavior (see below).
My car is a 2yr old 320d, around 25Kmiles, but any 6MT is probably more or less the same.
I had an issue with my 6MT E90 325i where when I was stopped at a light and about to set off again, the car wouldn't shift into 1st gear. It was like the 1st gear was locked off. I could only shift into 2nd gear and set off, or shift into 2nd gear and then back into 1st gear. As this was annoying I tried to get the dealership to diagnose. They were unable to replicate the problem.

I believe it's normal operation of the synchros and they may not line up in certain conditions. Best way is just live with it...shift into 2nd and then back into first to set off.

Alternatively, you could try getting a shop to switch out the tranny fluid to Redline (or something similar). Apparently that stuff does wonders to make the shifting feel less notchy, etc. Might help with that problem as well.
Appreciate 0
      02-18-2009, 12:54 AM   #20
visor
BMW, can I have some LSD please?
visor's Avatar
Canada
39
Rep
1,540
Posts

 
Drives: '13 F30 328xi
Join Date: Jun 2005
Location: Vancouver, Canada

iTrader: (0)

Ditto, it's normal.
There have been a handful of times in the past 3 years that 1st gear was "locked out" when I wanted to start moving from a stop light. No rhyme or reason to it.
__________________
2006 330i | TiAg | Black | Al | 6MT | Sports Package | Logic 7 retired
2008 335i | AW | Black | Al | 6MT | Sports Package | Logic 7 retired
2013 328xi | Red | Gray | Al | 8AT | Sports Line | Premium | Executive | Heat Pkg
Appreciate 0
      02-18-2009, 01:12 AM   #21
Dan73
Private First Class
Dan73's Avatar
United_States
1
Rep
102
Posts

 
Drives: ↑ Not that ↑
Join Date: Jul 2008
Location: Central Mass

iTrader: (0)

Quote:
Originally Posted by Bobbykurva View Post
Hey guys - I got into an accident the other day and my airbags didn't go off. Would one of you mind starting your car, redlining 1st through 3rd and then hitting a brick wall as you shift into 4th? I just wanna see if you guys experience the same problem.

Thanks.








joke of course

Hah, I was about to post the same exact thing.
__________________
Appreciate 0
      02-18-2009, 02:25 AM   #22
SR|RED
Private
3
Rep
66
Posts

 
Drives: 92' 180SX
Join Date: Feb 2009
Location: Calgary

iTrader: (0)

I just experienced it today once... I thought being a newer car I wouldn't have to deal with issues I had in my 17 year old car... But clutching in a second time in neutral always seems to free things up... Just make it second nature and it won't bother you a bit... It helps that another owner told me about BMW trannies being a bit sticky.
Appreciate 0
Reply

Bookmarks

Tags
clutch, gate, gearbox

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:51 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST