E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > [E92] DRL Not working



Reply
 
Thread Tools Search this Thread
      03-17-2017, 04:09 AM   #1
Prozen
Registered
0
Rep
2
Posts

Drives: BMW 320i SE 2007 (E92)
Join Date: Mar 2017
Location: Derby, UK

iTrader: (0)

[E92] DRL Not working

Hi all,

I am having an issue with the DRL’s on my BMW 320i SE 2007 (E92). Quick background info:
• OEM DRL bulbs were replaced with these bulbs after one bulb had originally fused.
• DRL’s worked for a couple weeks prior to issue whereby they both stopped working at same time.
• DRL’s aren’t fused and I have tested with multimeter.
• DRL’s have been correctly reinserted into housing unit and fully connected up.
• Fuses in the fuse box are fine.
• DRL settings in the BMW computer system are set correctly (to be on all the time).
• When changing the DRL bulbs I misplaced the black cap used to cover the housing unit for the passenger side DRL. Since then the copper plating has a green substance (possibly oxidation rust) on it from moisture getting into the unit. The image below is just being used as a reference as to what I meant about copper plate. Throwing that in there as I'm not sure if it has an impact


I am running out of things to check and figured I would see if anyone on here could suggest anything prior to me taking it to an auto-electrician.

Regards,

Prozen
Appreciate 0
      03-18-2017, 05:35 AM   #2
Sensible_
Lieutenant Colonel
132
Rep
1,528
Posts

Drives: 2008 E90
Join Date: Feb 2012
Location: London

iTrader: (1)

Just to clarify, when you say DRL's are you referring to the angel eye bulbs? Or have you installed aftermarket DRL lights?

Are the bulbs actually getting a voltage?
Appreciate 0
      03-20-2017, 04:25 AM   #3
Prozen
Registered
0
Rep
2
Posts

Drives: BMW 320i SE 2007 (E92)
Join Date: Mar 2017
Location: Derby, UK

iTrader: (0)

I believe they are DRL, as they were replaced with a like-for-like bulb. They definitely weren't angel eyes that were replaced. They were the same style ones shown in the link in the original post. Not sure if the original ones had been replaced by a previous owner though.

I haven't tested if they are receiving a voltage yet. I'm quite new when it comes to these things so was unsure how to safety test if they receiving a voltage.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:12 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST