E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Does uplugging the actuator in the trunk cause the service engine light to come on?



Reply
 
Thread Tools Search this Thread
      04-21-2009, 02:15 PM   #1
vgrani1g35
2009 335i
 
vgrani1g35's Avatar
 
Drives: 2009 335i sedan
Join Date: Mar 2009
Location: new jersey

Posts: 28
iTrader: (0)

Does uplugging the actuator in the trunk cause the service engine light to come on?

My 09 335i sedan has less than 2k on the odometer and i recently have been having problems like the battery almost going dead..it sounded like it wasnt going to start when i pressed the start button..and then the service engine soon light came on..does this have anything to do with unplugging the actuator in the trunk? i have keyless go and when u shut the engine..it doesnt shut the radio or navi off until it locks..thought this was weird when i got it..like it would drain the battery.. i dont think the actuator is related but should i plug it back in before i take it in or it doesnt really matter..any info would help
__________________
2009 e90 335i/premium/sport/cold weather/navi/6spd/ipod/hd radio/comfort access/logic 7/35% tint all around/hardwired passport 8500/h8 gp thunder angels/black sapphire over saddle brown/gloss black grills/black sapphire reflectors
vgrani1g35 is offline  
0
Reply With Quote
      04-21-2009, 03:23 PM   #2
invariant
Enlisted Member
 
Drives: E90 335
Join Date: May 2008
Location: 1000 Oaks, CA

Posts: 34
iTrader: (0)

Quote:
Originally Posted by vgrani1g35 View Post
My 09 335i sedan has less than 2k on the odometer and i recently have been having problems like the battery almost going dead..it sounded like it wasnt going to start when i pressed the start button..and then the service engine soon light came on..does this have anything to do with unplugging the actuator in the trunk? i have keyless go and when u shut the engine..it doesnt shut the radio or navi off until it locks..thought this was weird when i got it..like it would drain the battery.. i dont think the actuator is related but should i plug it back in before i take it in or it doesnt really matter..any info would help
No, unplugging the exhaust flap actuator in the trunk will not cause SES light come on. I have had it unplugged for half a year or so.
invariant is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST