E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Need HELP! HPFP problem



Reply
 
Thread Tools Search this Thread
      06-02-2009, 02:56 PM   #1
ross335
Enlisted Member
 
ross335's Avatar
 
Drives: 335i
Join Date: Jun 2007
Location: San Diego

Posts: 31
iTrader: (1)

Need HELP! HPFP problem

Getting the half engine cut, obviously thinking its HPFP (no long cranks) and I am running an AA xede tune. I obviously need to take it out before giving it to the dealership so I do not void my warranty.

My question is, is the Bavarian Technic diagnostic tool (Professional Kit) the one I should use to reset the codes after I have taken out my xede? I have heard BMW has updated their tools to detect the use of the xede even when using the GT-1 diagnostic tool to cloak it and I want to make sure it cannot be detected so I do not have a warranty void issue.

I'm really just asking for some experts to tell me exactly what I need to do.

I took delivery Feb 07 of the car and got 26,000 miles out of it before coming to a complete powerloss while on the track.

Another Question : Do I remove my AA BOV? Even though it probably did not even effect the car to have a fuel pump problem.

Also anyone in the San Diego Area with a BT to use and help me do what I have to do? Paying $$
ross335 is offline  
0
Reply With Quote
      06-02-2009, 03:12 PM   #2
chili cheese
Captain
 
chili cheese's Avatar
 
Drives: '13 E92 M3, Santorini Blue
Join Date: Jul 2007
Location: Southern CA

Posts: 958
iTrader: (6)

Hey man, I ran into you at Auto Club Speedway this weekend right? My car is the exact same color scheme as yours, but mine has no mods...we talked for a while....your brother has the white M3? I'm no expert in this area, so I wish you the best of luck with this one.
chili cheese is offline  
0
Reply With Quote
      06-02-2009, 03:27 PM   #3
ross335
Enlisted Member
 
ross335's Avatar
 
Drives: 335i
Join Date: Jun 2007
Location: San Diego

Posts: 31
iTrader: (1)

yup, you have a great looking car . 1up on me your car works when you hammer it, mine doesn't .
Thanks for the good luck
ross335 is offline  
0
Reply With Quote
      06-02-2009, 03:40 PM   #4
RambleJ
Colonel
 
RambleJ's Avatar
 
Drives: F10 535i M-sport
Join Date: Oct 2008
Location: Back in teh so cal

Posts: 2,013
iTrader: (2)

You might want to post this in the California section of the site.
And once the codes have been deleted by a BT tool, there are completely deleted. Ofcourse scan for codes and delete after the Xede is unistalled.
RambleJ is offline   No_Country
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:00 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST