E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Fault codes deleted??



Reply
 
Thread Tools Search this Thread
      06-14-2009, 06:23 PM   #1
lyjw88
Major
 
lyjw88's Avatar
 
Drives: E92 335, W212 E350
Join Date: Dec 2006
Location: Boston

Posts: 1,344
iTrader: (6)

Fault codes deleted??

I installed my first Procede yesterday.
The hardware install went smooth but I made a mistake while updating the new firmware before putting the CANbus wire on.
So at that moment, I got SES, CEL, and etc but I cleared them out with my BT tool and now no warning lights are present.
Does it mean that I no longer have any fault codes stored?
BTW, I now have this Anti-theft warning light thing on though...
__________________
AW E92 335i - OEM Aero Lip - Vorsteiner CF CSL Trunk - 19" ZCP CSL's - KW V2 - Hammann Side Skirts - M-Tech Rear - DD CF Quad Diffuser - GPthunder 8500K - Painted Reflecter - Matte Black Kidney - Bastuck Quads - Code3 Spearco FMIC - Forge DV
lyjw88 is offline   South Korea
0
Reply With Quote
      06-14-2009, 10:58 PM   #2
TheTwinz
Second Lieutenant
 
Drives: 300Z
Join Date: Feb 2009
Location: 911

Posts: 273
iTrader: (0)

use ur BT tool to scan for codes... seems like the Rev2 is too complicated for you or something.
TheTwinz is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:52 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST