E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > CEL => Engine Malfunction ?



Reply
 
Thread Tools Search this Thread
      06-24-2009, 08:27 PM   #1
bmwdawg
Private
 
Drives: 2008 335xi Coupe 6AT Monaco
Join Date: Feb 2007
Location: Poughkeepsie, NY

Posts: 90
iTrader: (1)

Send a message via Yahoo to bmwdawg
CEL => Engine Malfunction ?

Will the CEL usually result in the ENGINE MALFUNCTION REDUCED POWER warning with tunes ? Car was running fine with PROcede 3.2 and CAI. After Catless Downpipes were installed along with Canbus wiring the CEL appeared and the ENGINE MALFUNCTION REDUCED POWER warning pops up about every 10 miles (city or highway driving). Stop/start the engine will clear the ENGINE MALFUNCTION (not the CEL) but the same happens after 10 miles.
bmwdawg is offline  
0
Reply With Quote
      06-24-2009, 10:15 PM   #2
bulldog x6
Major General
 
Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

Posts: 5,017
iTrader: (28)

enable the o2 simulator
bulldog x6 is offline  
0
Reply With Quote
      06-25-2009, 08:19 AM   #3
bmwdawg
Private
 
Drives: 2008 335xi Coupe 6AT Monaco
Join Date: Feb 2007
Location: Poughkeepsie, NY

Posts: 90
iTrader: (1)

Send a message via Yahoo to bmwdawg
o2 at 80%

Quote:
Originally Posted by turkish335 View Post
enable the o2 simulator
o2 is enabled at 80%. I was told to lower it a bit.
bmwdawg is offline  
0
Reply With Quote
      06-25-2009, 12:29 PM   #4
RambleJ
Colonel
 
RambleJ's Avatar
 
Drives: F10 535i M-sport
Join Date: Oct 2008
Location: Back in teh so cal

Posts: 2,012
iTrader: (2)

Try shooting Shiv a PM or try calling the Vishnu Support line...
RambleJ is offline   No_Country
0
Reply With Quote
      06-25-2009, 01:31 PM   #5
bmwdawg
Private
 
Drives: 2008 335xi Coupe 6AT Monaco
Join Date: Feb 2007
Location: Poughkeepsie, NY

Posts: 90
iTrader: (1)

Send a message via Yahoo to bmwdawg
Quote:
Originally Posted by RambleJ View Post
Try shooting Shiv a PM or try calling the Vishnu Support line...
I sent Shiv a PM several days ago but he is probably very busy working on new features
bmwdawg is offline  
0
Reply With Quote
      06-25-2009, 01:51 PM   #6
RambleJ
Colonel
 
RambleJ's Avatar
 
Drives: F10 535i M-sport
Join Date: Oct 2008
Location: Back in teh so cal

Posts: 2,012
iTrader: (2)

Ouch! Well then give their support line a call, Im sure they have one on their website.
RambleJ is offline   No_Country
0
Reply With Quote
      06-25-2009, 01:56 PM   #7
Soni
Major General
 
Soni's Avatar
 
Drives: Just a car
Join Date: Feb 2007
Location: CANADA eh!

Posts: 8,378
iTrader: (35)

Garage List
2007 335i Coupe  [4.50]
Quote:
Originally Posted by bmwdawg View Post
o2 is enabled at 80%. I was told to lower it a bit.
sound like o2!! you may want to check what codes are throwing...maybe not the o2?
Soni is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:31 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST