E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Unusual Vehicle Behavior



Reply
 
Thread Tools Search this Thread
      06-28-2009, 06:51 PM   #1
Shazmonkee
 
Shazmonkee's Avatar
 
Drives: BMW E92
Join Date: Feb 2007
Location: United States

Posts: 2,457
iTrader: (11)

Garage List
Send a message via AIM to Shazmonkee
Unusual Vehicle Behavior

So, i'm probably in a fail situation here, but here's a couple points before people tell me to go to the dealer:

1. I'm over 50K miles
2. The problem is just like the engine ticking nonsense. It's practically impossible to replicate for the dealer because it happens randomly


Alright, onto my unusual vehicle behavior.

This isn't the first time it's happened, but it's happened only a few times at random times.

The very first time this happened was when I got off the 22W freeway and started heading to a bakery in Garden Grove.

I had my windows down, and when i let go of my acceleration and let my car slow down for the right turn stop light, you can hear this very loud whistling noise. It disappears or becomes mute when i start accelerating again.

Later down the road, I start slowing down for a left turn stop light. Same noise as I reduce speed. Once I completely stop, the car starts acting really weird.

It starts increasing RPM repeatedly in short bursts, and I can feel the car pushing itself forward when the RPMs increase. I had my foot on the brakes, but i know if i didn't, my car would force itself into the car in front of me. I wish I could take a video of this, but I never have my digital camera with me when it occurs.

This happens to my old '93 E34 5-series too. 525i.

Anyone have any clue as to what's happening?
Shazmonkee is offline   United_States
0
Reply With Quote
      06-28-2009, 07:39 PM   #2
Evil E90
Captain
 
Evil E90's Avatar
 
Drives: 2006 E90 330i 6MT
Join Date: Dec 2008
Location: SoCal

Posts: 869
iTrader: (2)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by Shazmonkee View Post
So, i'm probably in a fail situation here, but here's a couple points before people tell me to go to the dealer:

1. I'm over 50K miles
2. The problem is just like the engine ticking nonsense. It's practically impossible to replicate for the dealer because it happens randomly


Alright, onto my unusual vehicle behavior.

This isn't the first time it's happened, but it's happened only a few times at random times.

The very first time this happened was when I got off the 22W freeway and started heading to a bakery in Garden Grove.

I had my windows down, and when i let go of my acceleration and let my car slow down for the right turn stop light, you can hear this very loud whistling noise. It disappears or becomes mute when i start accelerating again.

Later down the road, I start slowing down for a left turn stop light. Same noise as I reduce speed. Once I completely stop, the car starts acting really weird.

It starts increasing RPM repeatedly in short bursts, and I can feel the car pushing itself forward when the RPMs increase. I had my foot on the brakes, but i know if i didn't, my car would force itself into the car in front of me. I wish I could take a video of this, but I never have my digital camera with me when it occurs.

This happens to my old '93 E34 5-series too. 525i.

Anyone have any clue as to what's happening?
E92 coupe 328i or 335i? Do you use premium gas? If it's a 335i it sounds like it could be your turbos with this whistle sound you hear.Good luck finding what is wrong with your car. I am having an issue with my 06 330i. Yesterday driving it home from the dealer in Torrance, I noticed a power loss. They fixed squeaky brakes and updated software for idrive. I never had to floor the gas pedal all the way to get really moving. Also I can't install my Injen intake I just bought because if i need to take it back to the dealer they might blame the intake for whatever is going on with my car.
__________________

"When choosing between two evils, I always like to try the one I've never tried before."
Evil E90 is offline   United_States
0
Reply With Quote
      06-28-2009, 07:50 PM   #3
Shazmonkee
 
Shazmonkee's Avatar
 
Drives: BMW E92
Join Date: Feb 2007
Location: United States

Posts: 2,457
iTrader: (11)

Garage List
Send a message via AIM to Shazmonkee
328i, use 91 every time.

The brakes were a PITA -__-;; I got that squeaky thing fixed too. Took me 4 tries.
Shazmonkee is offline   United_States
0
Reply With Quote
      06-28-2009, 09:04 PM   #4
Evil E90
Captain
 
Evil E90's Avatar
 
Drives: 2006 E90 330i 6MT
Join Date: Dec 2008
Location: SoCal

Posts: 869
iTrader: (2)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by Shazmonkee View Post
328i, use 91 every time.

The brakes were a PITA -__-;; I got that squeaky thing fixed too. Took me 4 tries.
Hmmm ok so a 328i with proper gas. I'd say take it back to the dealer and have them run a full systems diagnostic. I wonder if it might be a fuel related problem. Bad fuel pump or fuel filter. They fixed my squeaky brakes in 3 trys. The cool thing is I had a 335i sedan for the second loaner and a 135i convertible for the third loaner.
__________________

"When choosing between two evils, I always like to try the one I've never tried before."
Evil E90 is offline   United_States
0
Reply With Quote
      06-29-2009, 12:50 AM   #5
Shazmonkee
 
Shazmonkee's Avatar
 
Drives: BMW E92
Join Date: Feb 2007
Location: United States

Posts: 2,457
iTrader: (11)

Garage List
Send a message via AIM to Shazmonkee
Yeah, but i'm trying to avoid going to the dealer by seeing if anyone else experienced this. I'm over my miles and I don't have any warranty :\
Shazmonkee is offline   United_States
0
Reply With Quote
      06-29-2009, 05:28 PM   #6
Shazmonkee
 
Shazmonkee's Avatar
 
Drives: BMW E92
Join Date: Feb 2007
Location: United States

Posts: 2,457
iTrader: (11)

Garage List
Send a message via AIM to Shazmonkee
Anyone else have an idea of what this might be?
Shazmonkee is offline   United_States
0
Reply With Quote
      07-19-2009, 09:57 PM   #7
Neutrino45
Major
 
Neutrino45's Avatar
 
Drives: XXX
Join Date: Aug 2008
Location: milky way

Posts: 1,446
iTrader: (2)

Quote:
Originally Posted by Shazmonkee View Post
328i, use 91 every time.

The brakes were a PITA -__-;; I got that squeaky thing fixed too. Took me 4 tries.
What did they do to fix your brake problem?
Neutrino45 is offline  
0
Reply With Quote
      07-20-2009, 01:41 AM   #8
Evil E90
Captain
 
Evil E90's Avatar
 
Drives: 2006 E90 330i 6MT
Join Date: Dec 2008
Location: SoCal

Posts: 869
iTrader: (2)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by Neutrino45 View Post
What did they do to fix your brake problem?
Mine were fixed after three trips to the dealer. It was the rear brake sensors. They were rubbing against the brake drum. I kept telling them it sounds like it's coming from the back. Now after a month I am squeaky brake free!
__________________

"When choosing between two evils, I always like to try the one I've never tried before."
Evil E90 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:18 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST