E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > JB3 Dyno Results



Reply
 
Thread Tools Search this Thread
      08-14-2009, 07:55 PM   #1
Louie A
Dishonorably Discharged
 
Louie A's Avatar
 
Drives: 2011 550i M-Sport
Join Date: Nov 2006
Location: SoCal

Posts: 175
iTrader: (3)

JB3 Dyno Results

Hey Guys,

Just visited my local Dynojet today and thought I'd share my results for others. My modifications are limited to just JB3 V1.3 & BMS Intake. All things considered, the gains were modest yet reasonable considering 91 Octane and a 95 Degree air temperature.

One thing that did stick out was my Map 3 run. My car did not like that map at all. I was in such disbelief that I ran Map 3 a 2nd time on the Dyno and the results proved consistent. Map 1 and 5 proved to be superior to Map 3 during today's conditions. Anyways, attached are the graphs for your viewing pleasure

Edit: Removing graphs -- Made several noobie mistakes which affected the outcome of the HP/Torque curves. Will be updating my software and will re-read the Dyno DIY tutorial before running on the Dyno again. Will post my runs in the next week or so.

Last edited by Louie A; 08-15-2009 at 01:30 AM.
Louie A is offline  
0
Reply With Quote
      08-14-2009, 07:57 PM   #2
NRG
Lieutenant Colonel
 
NRG's Avatar
 
Drives: 2012 X5 35d
Join Date: Mar 2007
Location: Montreal QC

Posts: 1,659
iTrader: (5)

Wow man, something is NOT right here! Even on 91oct. and 95F!
__________________

Retired: 2005 N52 E90 330i Sport 6AT
Retired: 2007 N54 E92 335i Sport 6AT

Current: 2012 M57 E70 X5 xDrive35D
NRG is offline   Russian Federation
0
Reply With Quote
      08-14-2009, 07:58 PM   #3
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

wtf? you arent even making stock numbers there
Borsig is offline   Germany
0
Reply With Quote
      08-14-2009, 08:02 PM   #4
NRG
Lieutenant Colonel
 
NRG's Avatar
 
Drives: 2012 X5 35d
Join Date: Mar 2007
Location: Montreal QC

Posts: 1,659
iTrader: (5)

Looks like you not making or barely any HP at all, just a bit of TQ. I'd contact BMS. How's the car running btw?
__________________

Retired: 2005 N52 E90 330i Sport 6AT
Retired: 2007 N54 E92 335i Sport 6AT

Current: 2012 M57 E70 X5 xDrive35D
NRG is offline   Russian Federation
0
Reply With Quote
      08-14-2009, 08:08 PM   #5
Louie A
Dishonorably Discharged
 
Louie A's Avatar
 
Drives: 2011 550i M-Sport
Join Date: Nov 2006
Location: SoCal

Posts: 175
iTrader: (3)

Quote:
Originally Posted by NRG View Post
Looks like you not making or barely any HP at all, just a bit of TQ. I'd contact BMS. How's the car running btw?
Car is running fine -- Although I must say, it does seem a bit more sluggish after installing my intake. I'm considering placing the stock filter on to do some comparison runs.
Louie A is offline  
0
Reply With Quote
      08-14-2009, 08:09 PM   #6
roozie2001
Just some guy
 
roozie2001's Avatar
 
Drives: 2008 White 335i sedan
Join Date: Apr 2008
Location: Houston, TX

Posts: 1,529
iTrader: (4)

dude thats like 50 whp too low for map 5.. either u need to let the damn thing adapt. and do some WOT pulls. or your install was wrong. or you have boost leak. or etc....
__________________
2008 BMW 335i/Sedan/Alpine White/Terra/Steptronic/Premium Package/Sports package/Comfort Access/USB/Sirius
roozie2001 is offline   United_States
0
Reply With Quote
      08-14-2009, 08:09 PM   #7
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

you should be making those numbers stock man
Borsig is offline   Germany
0
Reply With Quote
      08-14-2009, 08:32 PM   #8
jlangton
Private
 
Drives: 335i E90 LCI
Join Date: Jul 2009
Location: Rochester, NY

Posts: 85
iTrader: (2)

Map 0 should be just like stock, so you're only showing a 13hp increase on map 5...
jlangton is offline  
0
Reply With Quote
      08-14-2009, 08:34 PM   #9
JB335
Banned
 
Drives: 335is
Join Date: Aug 2008
Location: so cal

Posts: 1,035
iTrader: (1)

Garage List
2011 BMW 335IS  [3.80]
Quote:
Originally Posted by roozie2001 View Post
dude thats like 50 whp too low for map 5.. either u need to let the damn thing adapt. and do some WOT pulls. or your install was wrong. or you have boost leak. or etc....
Or the dyno is fucked. If he has any friends with similar mods they should dyno their 335 there.
JB335 is offline   United_States
0
Reply With Quote
      08-14-2009, 08:36 PM   #10
Hollywood Hogan
Captain
 
Hollywood Hogan's Avatar
 
Drives: E93 M3 VF620, Nissan Leaf :]
Join Date: Jul 2009
Location: Bay Area

Posts: 626
iTrader: (6)

Whats with all these JB3 dynos recently which aren't making much power at all......?????

I'm getting worried about my JB3....
Hollywood Hogan is offline  
0
Reply With Quote
      08-14-2009, 08:51 PM   #11
jlangton
Private
 
Drives: 335i E90 LCI
Join Date: Jul 2009
Location: Rochester, NY

Posts: 85
iTrader: (2)

Quote:
Originally Posted by Hollywood Hogan View Post
Whats with all these JB3 dynos recently which aren't making much power at all......?????

I'm getting worried about my JB3....
Don't get worried, I just had my car dynoed a couple weeks ago. 93 octane, JB3 map 7, no other mods...
Attached Images
 
jlangton is offline  
0
Reply With Quote
      08-14-2009, 08:53 PM   #12
Hollywood Hogan
Captain
 
Hollywood Hogan's Avatar
 
Drives: E93 M3 VF620, Nissan Leaf :]
Join Date: Jul 2009
Location: Bay Area

Posts: 626
iTrader: (6)

^^ now thats what I like to see!!
Hollywood Hogan is offline  
0
Reply With Quote
      08-14-2009, 09:03 PM   #13
JB335
Banned
 
Drives: 335is
Join Date: Aug 2008
Location: so cal

Posts: 1,035
iTrader: (1)

Garage List
2011 BMW 335IS  [3.80]
Quote:
Originally Posted by Hollywood Hogan View Post
Whats with all these JB3 dynos recently which aren't making much power at all......?????

I'm getting worried about my JB3....

JB335 is offline   United_States
0
Reply With Quote
      08-14-2009, 09:08 PM   #14
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,631
iTrader: (86)

Something is seriously wrong there. Did you buy the JB3 new or used? If used, are you sure 1.3 final was loaded? You'll definitely want to contact BMS for help in sorting it out.

Given the oscillation all over the place even on map 0 I don't think it has anything to do with 91 octane or the temperature. Probably some sort of boost leak.

Mike

Last edited by Mike@N54Tuning.com; 08-14-2009 at 10:14 PM.
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      08-14-2009, 09:57 PM   #15
99M3
New Member
 
Drives: 2007 335i
Join Date: Mar 2008
Location: Tennesse

Posts: 16
iTrader: (0)

I think the first question should be is your car an auto or manual? If it's an auto contact Terry and he will advise you how to set up the dyno pull. The auto has to be in the right gear and top of the curve before making the pull because it keeps I think downshifting. I could be wrong on the details but I know he said we have to do something different with the autos on the dyno.
99M3 is offline  
0
Reply With Quote
      08-15-2009, 12:03 AM   #16
5soko
Brigadier General
 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

Posts: 4,216
iTrader: (4)

Map 0 which is stock you can tell your boost is going crazy, so there is something wrong with the CAR not the tune. Get a BT cable and try to troubleshoot.
5soko is offline   Montenegro
0
Reply With Quote
      08-15-2009, 07:33 AM   #17
A418t81
Major
 
Drives: F80 M3/997TT
Join Date: May 2007
Location: Birmingham Al

Posts: 1,306
iTrader: (1)

Garage List
As others have stated, something is definitely wrong....likely is something with your car.
__________________
'15 AW/SO F80 M3 6MT: IND cosmetic package, Gloss black grill surrounds, Macht schnell 15mm spacers all around, 3M crystalline
07 997 TT 6MT, Arctic Silver/Sea Blue: AWE exhaust, GIAC flash, H&R, 19" BBS CH-R in widebody fitment

Last edited by A418t81; 08-15-2009 at 09:44 AM.
A418t81 is offline   United_States
0
Reply With Quote
      08-15-2009, 08:21 AM   #18
Borsig
Captain
 
Borsig's Avatar
 
Drives: '09 335i ///M-Sport
Join Date: Dec 2008
Location: NC

Posts: 883
iTrader: (3)

Quote:
Originally Posted by A418t81 View Post
As others have stated, something is definitely wrong....likely isn't something with your car.
actually if you saw the graphs his boost is oscilating /pulsing badly. That tends to be something like a boost leak.
Borsig is offline   Germany
0
Reply With Quote
      08-15-2009, 08:46 AM   #19
Kelvin1000
Major
 
Drives: 2008 E92 335i Space Gray
Join Date: Sep 2007
Location: Miami, FL

Posts: 1,190
iTrader: (4)

Quote:
Originally Posted by jlangton View Post
Don't get worried, I just had my car dynoed a couple weeks ago. 93 octane, JB3 map 7, no other mods...
I'm not worried either...

Kelvin1000 is offline   United_States
0
Reply With Quote
      08-15-2009, 09:44 AM   #20
A418t81
Major
 
Drives: F80 M3/997TT
Join Date: May 2007
Location: Birmingham Al

Posts: 1,306
iTrader: (1)

Garage List
Quote:
Originally Posted by Borsig View Post
actually if you saw the graphs his boost is oscilating /pulsing badly. That tends to be something like a boost leak.

Haha, I meant "is" not "isn't." LOL, that's what happens when you start typing in bed right after you wake up.
__________________
'15 AW/SO F80 M3 6MT: IND cosmetic package, Gloss black grill surrounds, Macht schnell 15mm spacers all around, 3M crystalline
07 997 TT 6MT, Arctic Silver/Sea Blue: AWE exhaust, GIAC flash, H&R, 19" BBS CH-R in widebody fitment
A418t81 is offline   United_States
0
Reply With Quote
      08-15-2009, 10:37 AM   #21
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,631
iTrader: (86)

I just heard from BMS who has been working with OP. It turns out the dyno operator was not pushing the gas pedal to the kick down! OP is going to update to 1.4 beta and retest. 291rw isn't too bad for 3/4 throttle though.

Mike
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      08-15-2009, 11:31 AM   #22
Louie A
Dishonorably Discharged
 
Louie A's Avatar
 
Drives: 2011 550i M-Sport
Join Date: Nov 2006
Location: SoCal

Posts: 175
iTrader: (3)

Quote:
Originally Posted by Mike@N54Tuning.com View Post
I just heard from BMS who has been working with OP. It turns out the dyno operator was not pushing the gas pedal to the kick down! OP is going to update to 1.4 beta and retest. 291rw isn't too bad for 3/4 throttle though.

Mike
Yes -- Noobie mistake on my part. I'm disappointed yet relieved that the sub-par results are from human error and not from boost leak or worse. V1.4 will be loaded shortly (currently running an older outdated map) and will adjust to the proper procedure for the dyno run. Stay tuned for updated results.

Kudos to Terry for helping me isolate and determining the issues
Louie A is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST