E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Clunking noise when reversing and braking: WARNING, long post



Reply
 
Thread Tools Search this Thread
      08-16-2009, 03:40 AM   #1
clark192
Second Lieutenant
clark192's Avatar
Bahrain
6
Rep
230
Posts

Drives: 2006 325i (EU)
Join Date: Aug 2007
Location: Bahrain

iTrader: (0)

Clunking noise when reversing and braking: WARNING, long post

Okay so here is the story, and sorry for the long post but I want to give all the information and back story I can to give a complete pickture. My brake service was coming due, so instead of going to the stealer and buying their parts at like 2x the actual price, I went online and ordered some good quality replacement aftermarket parts.

I ordered a set of Zimmermann Z-coat rotors, OEM Allen screws to secure the rotors, CRC Brake Grease, 2 OEM brake sensors from Pelican Parts, and Cool Carbon brake pads from Auto Individual. Both vendors were extremely helpful and quick with their processing and shipping.

So about 6 weeks ago I went ahead with the install of the pads only. At the time, I was told that I had some life left on the rotors and they needed to be machined to get the Cool Carbon's to fit, which I did. I had the front pads installed with the CC pads, the front rotors machined, and left the rears alone, so they still had OEM pads and untouched rotors in. I drove around for a while until the service icon came up, then I decided that I would just go ahead and install all 4 rotors and the rear pads. So, at this point, the front pads had been broken in, but everything else would be a new part.

Now, my dealer refused to install the parts for me, so I went to an independent garage I heard about to install the parts. I show up and have them install the parts over the courses of a few hours. I can't stay the whole time, and I am still learning about the install process, so I don't think I would have caught them doing something wrong if it happened in front of me.

When I get back, the discs have been replaced, the CRC Brake grease is on the pads, the pads are in and the the rear brake assembly is being put back together. So about 20 min after I arrive, they take the car for a road test. All seems well until the SA comes back in with the car, and tests the brakes going in reverse. Turns out there is a clunking noise when braking while driving in reverse.

So what happens is when the car is popped into reverse and rolling backwards, when the brakes are first applied there is a distinct clunking noise coming from the rear, possibly rear driver side. If the brakes are rapidly applied when reversing, the clunking happens every time the brakes are pressed. It is not a continuous noise, it is only on the first instance of braking, then it stops. There is no noise when braking normally going forward, or when braking lightly going in reverse. It seems to happen with a normal amount of pressure on the brakes when backing up.

The SA tells me that its the Cool Carbon pads, and that they are too large for the carrier arm of the brake assembly. So we take apart the brakes and measure the two pads with a caliper, and to my eyes, the CC pads are a hairs width larger than the OEM pads. And I really mean a hair. The caliper slide inbetween the arms of the pads with ever so slightly less resistance, which I would guess would not be enough to cause this loud clunk.

On the drive home, I could not feel anything different in the brakes, aside from the smooth, linear feel of the CC pads in relation to the OEM pads (did I mention these pads feel awesome?). I did not hear any other noise under some moderate braking and light braking whille driving forward. Nothing seems out of place to me, except for this clunking noise. The guy told me that if I leave it as is, the carrier arm will fatigue, if it is indeed due to the pads, and will need to be replaced soon.

Again, I apologize for the long post but i didnt want to leave anything out. Anyone have any thoughts on this? What else could cause this noise? The only other thing changed on the car was the parking brake, which apparently is supposed to be adjusted when the rear discs are off the car. Other than that, they simply did the brakes.
Appreciate 0
      08-16-2009, 11:03 AM   #2
clark192
Second Lieutenant
clark192's Avatar
Bahrain
6
Rep
230
Posts

Drives: 2006 325i (EU)
Join Date: Aug 2007
Location: Bahrain

iTrader: (0)

Its the damnest thing. Its not making that clunking noise anymore. The car has been sitting in the garage for 24 hours since the install and drive home, and now, nothing. Maybe it needs to be warm, so I guess I will take it around on the weekend and see....
Appreciate 0
      08-16-2009, 11:52 AM   #3
Mr. 5
Modder Raider
Mr. 5's Avatar
Scotland
289
Rep
8,630
Posts

Drives: M3
Join Date: Apr 2007
Location: Surf City, HB

iTrader: (31)

Garage List
2007 e90 335i  [4.00]
If you put slotted rotors in then I'll bet you that the initial clunking was the pads clicking against the rotors.
I just installed slotted rotors I had the same issue happen for the first couple stops.
The pads need to mold to the new rotors.
__________________
e36 M3 Coupe, e36 325i Sedan
e90 335i--SOLD

Best 60-130-------------9.15 Seconds------------------WWW.MR5RACING.COM
Appreciate 0
      08-16-2009, 02:23 PM   #4
clark192
Second Lieutenant
clark192's Avatar
Bahrain
6
Rep
230
Posts

Drives: 2006 325i (EU)
Join Date: Aug 2007
Location: Bahrain

iTrader: (0)

Nope, just standard blank Zimmerman rotors. But you think they just needed to adjust to the new rotors? Maybe. I will take the car for a spin probably tomorrow evening to see what happens when the brakes are warmed up a bit, and if there is no noise then I guess I will consider this closed.
Appreciate 0
      08-16-2009, 02:51 PM   #5
Mr. 5
Modder Raider
Mr. 5's Avatar
Scotland
289
Rep
8,630
Posts

Drives: M3
Join Date: Apr 2007
Location: Surf City, HB

iTrader: (31)

Garage List
2007 e90 335i  [4.00]
Quote:
Originally Posted by clark192 View Post
Nope, just standard blank Zimmerman rotors. But you think they just needed to adjust to the new rotors? Maybe. I will take the car for a spin probably tomorrow evening to see what happens when the brakes are warmed up a bit, and if there is no noise then I guess I will consider this closed.
I wouldn't worry about it. I had the same exact thing happen to me for the first couple pushes.
__________________
e36 M3 Coupe, e36 325i Sedan
e90 335i--SOLD

Best 60-130-------------9.15 Seconds------------------WWW.MR5RACING.COM
Appreciate 0
      08-17-2009, 06:05 PM   #6
therealm3
Major
18
Rep
1,069
Posts

Drives: F30 335 Msport, E70 35i
Join Date: Aug 2006
Location: CA, USA

iTrader: (6)

It’s the pads shifting fore or aft in the caliper a bit. My OE pads do this every now and again when braking in reverse the first time I pull out of the garage. I have had Hawk and EBC pads do this as well on my other car. Nothing to really worry about. It would be nice if the manufacturing tolerances were more consistent so pads did not do it at all but, what can you do.
Appreciate 0
      08-18-2009, 01:17 AM   #7
clark192
Second Lieutenant
clark192's Avatar
Bahrain
6
Rep
230
Posts

Drives: 2006 325i (EU)
Join Date: Aug 2007
Location: Bahrain

iTrader: (0)

cool. thanks all. only thing now is to break in the pads so im off to find a stretch of road this weekend. the clunking has stopped somehow.
Appreciate 0
      08-22-2009, 03:15 PM   #8
shochu75
Private First Class
shochu75's Avatar
1
Rep
126
Posts

Drives: e90
Join Date: Apr 2009
Location: honolulu

iTrader: (0)

It's like therealm3 said, the brakes shift from rear braking position to front braking position. Try it, go forward, tap the brakes, then reverse and tap the brakes and you should hear a small "clunk" and then go forward again and tap the brakes. completely normal
Appreciate 0
      08-24-2009, 01:27 PM   #9
Metal*07*328i*Head
Banned
United_States
6
Rep
390
Posts

Drives: SG, Step, 18" 123's, BMS, ect.
Join Date: Sep 2007
Location: Simi Valley, CA

iTrader: (0)

I have this issue, its a rotor cover that is bent from using after market wheels, mine does it when its cold and when it heats up it stops
Appreciate 0
      09-21-2009, 11:48 AM   #10
ims
RockStarish
ims's Avatar
Canada
3
Rep
251
Posts

Drives: 335i coupe
Join Date: Apr 2008
Location: Toronto

iTrader: (1)

i get a weird clunking while reverse braking and sometimes even forward braking... and my brakes are stock the cars just a year old?
__________________
19" RD2 Wheels
Sapphire Black on Coral Red with Poplar Grey Trim
6MT obviously
Vishnu tuned V3 Rev II
www.tolworld.com
Appreciate 0
      09-21-2009, 11:48 PM   #11
lonestar22
Ground Clearance?
lonestar22's Avatar
United_States
32
Rep
1,427
Posts

Drives: 535i
Join Date: Jul 2009
Location: DFW

iTrader: (-1)

Quote:
Originally Posted by ims View Post
i get a weird clunking while reverse braking and sometimes even forward braking... and my brakes are stock the cars just a year old?
same here
__________________

Slammed E90. One of the First. Stay Fitted
Appreciate 0
      09-22-2009, 02:09 AM   #12
Anthony@F1 AutohaŘs
Anthony@F1 AutohaŘs's Avatar
United_States
2
Rep
60
Posts

Drives: 2005 330I
Join Date: Sep 2009
Location: LA

iTrader: (0)

Send a message via AIM to Anthony@F1 AutohaŘs
Are you Guys on Stock Pads?
Appreciate 0
Reply

Bookmarks

Tags
aftermarket pads, brake clunk, brakes

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:11 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST