E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Vibration when turning at low speed?



Reply
 
Thread Tools Search this Thread
      11-23-2009, 12:04 PM   #89
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

Its quite frustrating, but the car is awesome in so many other ways. I plan to try and keep it for a long time, as long as it lets me.
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      11-24-2009, 12:24 AM   #90
npinibir2
Private First Class
npinibir2's Avatar
United_States
1
Rep
185
Posts

 
Drives: 2007 335i
Join Date: Jul 2009
Location: Henderson, NV

iTrader: (1)

Garage List
2007 335i  [0.00]
Quote:
Originally Posted by Fraggy View Post
Its quite frustrating, but the car is awesome in so many other ways. I plan to try and keep it for a long time, as long as it lets me.
I plan to keep my 335 for a long time also. Gotta keep at least one BMW in the garage.
Appreciate 0
      12-31-2009, 04:07 AM   #91
faz
Second Lieutenant
3
Rep
246
Posts

 
Drives: 07 328i sedan, 11 535i 6MT
Join Date: Sep 2007
Location: Sunnyvale, ca

iTrader: (0)

Glad I did a search on this.

Our 07 328i E90 has also started to show the same symptoms of shudder in steering over the last week or two. It only has 20k miles on it, and is not our main driving car, mostly the weekend car. I have NEVER noticed this before, and it definitely was not there or I would have felt it. I am very particular about vibrations and things like that. Last week one night we arrived home and as I started to backup to parallel park the car, I felt the shudder as I was turning the steering wheel and starting to back up. That night I could repeat it over and over going either forward or backward, always happening as soon as I got off the brakes from complete stop and started to turn the wheel as the car started rolling. This behavior definitely was not there before. It hasn't been on any of my other cars ever... including our daily driver X5 with 60k miles on it.

It definitely feels like it could be low RPM related, I thought may be an idle adjustment is needed as the car has been sitting for longer periods of time and and just recently started to be parked outside in the cold (non-freezing) weather. The symptom is like engine wants to stall and it recovers. This happens after the car has been driven/warmed up for a good amount of time, and especially after a spirited drive and then stopping at a red light and starting to turn right/left through the intersection about a second after coming to a complete stop. If the stop is longer, it seems to not have this shudder. It is definitely random in nature, and reproducing it is not always possible.

I will be taking it to the dealer later next week, but I somehow don't think they will be able to find/fix the problem. I will post updates here.
Appreciate 0
      12-31-2009, 08:31 AM   #92
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

Here is my weird update. The vibration has stopped. It seems to coincide with my purchase of new tires. Weird I know.
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      03-11-2010, 11:45 AM   #93
tolkino
Captain
tolkino's Avatar
10
Rep
821
Posts

 
Drives: '09 BSM E92 328i xDrive
Join Date: Oct 2008
Location: Toronto, ON

iTrader: (1)

i took it to the dealer to have it checked.. they blamed it on my aftermarket suspension.. i knew they would exactly say this but i had the issue looong before i put on aftermarket suspension :/
Appreciate 0
      03-11-2010, 09:36 PM   #94
RatherBeInCabo
New Member
1
Rep
21
Posts

 
Drives: 07 328i
Join Date: Feb 2010
Location: Simi Valley, CA

iTrader: (1)

If anyone is still interested in this topic, check out my post on the same issue: http://www.e90post.com/forums/showth...08#post6897208
__________________

07 328i - Arctic Metallic/Premium/Gray Dakota Leather/Navigation/6+1 CD
Appreciate 0
      02-05-2011, 10:37 AM   #95
max_asdf
Private First Class
5
Rep
176
Posts

 
Drives: e90
Join Date: Sep 2009
Location: ca

iTrader: (1)

tires definatly have something to do with this issue. whenever i swap my oem runflats on, this still happens from time to time. never with my summers though.
Appreciate 0
      02-05-2011, 10:51 AM   #96
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

Quote:
Originally Posted by tolkino View Post
i took it to the dealer to have it checked.. they blamed it on my aftermarket suspension.. i knew they would exactly say this but i had the issue looong before i put on aftermarket suspension :/
Funny, once I was having a problem, dont remember what, and the guy came back saying the mechanic stated it was due to the aftermarket suspension.

I just smiled and walked away knowing it was a losing argument... I dont have aftermarket suspension, I have BMW Performance Suspension!!!!! Its made by BMW but the tool didnt even know that. He just saw yellow springs and just assumed it was aftermarket LOL. Its nice we trust our cars to these folks. LOL
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      02-07-2011, 03:43 PM   #97
therealm3
Major
14
Rep
1,024
Posts

 
Drives: F30 335 Msport, E70 35i
Join Date: Aug 2006
Location: CA, USA

iTrader: (6)

I have the same issue with my 335. It showed up after I put on the performance suspension and the M3 front arms/rods. I think the added angle of the strut and lowered height causes extra stress on the PS system and it struggles for the appropriate power at idle rpm. I took mine into the dealer twice for the issue and once they said they could not duplicate it and the second they said it’s “normal.” I am out of warranty now and while it bugs me when it happens, I don’t think it’s a critical issue. It only happens when parking and not every time. I can see how turning on the AC can make it worse as this adds even more load to the system at low rpm.

As far as new tires go, I bet the change in rubber compound resulted in slightly less friction and thus less load on the power steering system.
Appreciate 0
      03-18-2011, 03:10 PM   #98
apc3libras
Lieutenant Colonel
apc3libras's Avatar
United_States
18
Rep
1,688
Posts

 
Drives: E36 M3
Join Date: Nov 2010
Location: UTAH

iTrader: (3)

Garage List
1999 BMW M3  [2.00]
I know it's been a while since anyone posted here but I have had the same problem for months. I thought it was my OEM run flats, but I got some non-run flat winter tires and the problem still persisted. I have talked to the dealership about it and they can never replicate the issue. My warranty is about up so I am a little nervous. They have told me it could be the active steering before. I am completely stock so it can't be a tire, wheel, suspension issue. I am at a loss.
__________________
2007 BMW 328I Monaco Blue /// 1999 BMW M3 Titanium Silver /// 2007 BMW 328I Sparkling Graphite (sold)
Appreciate 0
      03-20-2011, 10:41 AM   #99
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

It seems to be a common thing, not sure anymore if its even a problem. Even my 128 loaner with 10k miles does it.
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      06-10-2011, 10:42 AM   #100
tolkino
Captain
tolkino's Avatar
10
Rep
821
Posts

 
Drives: '09 BSM E92 328i xDrive
Join Date: Oct 2008
Location: Toronto, ON

iTrader: (1)

lets keep this thread alive to see if anyone has found a solution. my last visit to the dealership regarding this issue was unsuccessful; first of all they could not replicate the sound, and then the service manager told me this appears to be the characteristics of the car.
Appreciate 0
      06-14-2011, 11:46 AM   #101
tlrid3r
DISITRB
tlrid3r's Avatar
United_States
9
Rep
468
Posts

 
Drives: e92
Join Date: Dec 2007
Location: Santa Clara, ca

iTrader: (2)

Hey guys I have been reading the thread and I have this issue on my 08 e92 335i. I think the problem is tire and PS unit related. As if the power steering is not strong enough to turn the wheel at low idle. I had the problem with the factory tire and wheel package. I got upgrades to wider wheels and the problem was gone. The tires were fresh and a bit softer, now my tires are a worn down and the problem returns. A good way to test this is to change to surface friction. make the issue happen on a certain surface and soon after wet the ground and see if it happens again, in my case it didn't because it was easier for the PS to turn the wheel. There is nothing wrong with PS unit its just not stronger enough. that's way it happen in slow speed cause it harder to turn the wheel at a stand still than it is in motion. Still bugs me to have it happen all the time.
Appreciate 0
      06-14-2011, 01:08 PM   #102
therealm3
Major
14
Rep
1,024
Posts

 
Drives: F30 335 Msport, E70 35i
Join Date: Aug 2006
Location: CA, USA

iTrader: (6)

Quote:
Originally Posted by tlrid3r View Post
Hey guys I have been reading the thread and I have this issue on my 08 e92 335i. I think the problem is tire and PS unit related. As if the power steering is not strong enough to turn the wheel at low idle. I had the problem with the factory tire and wheel package. I got upgrades to wider wheels and the problem was gone. The tires were fresh and a bit softer, now my tires are a worn down and the problem returns. A good way to test this is to change to surface friction. make the issue happen on a certain surface and soon after wet the ground and see if it happens again, in my case it didn't because it was easier for the PS to turn the wheel. There is nothing wrong with PS unit its just not stronger enough. that's way it happen in slow speed cause it harder to turn the wheel at a stand still than it is in motion. Still bugs me to have it happen all the time.
^^I agree. I did some similar testing and had the same outcome. My new PS2's all but eliminated the sound (for now). FWIW, the 135 M Sport loaner I am currently driving does it too: The Dunlop RFT's are 1/2 to 2/3's worn. I get the same groaning sound from it at low rpm hard turns, like in a parking lot.
Appreciate 0
      06-16-2011, 09:35 AM   #103
tlrid3r
DISITRB
tlrid3r's Avatar
United_States
9
Rep
468
Posts

 
Drives: e92
Join Date: Dec 2007
Location: Santa Clara, ca

iTrader: (2)

Quote:
Originally Posted by therealm3 View Post
^^I agree. I did some similar testing and had the same outcome. My new PS2's all but eliminated the sound (for now). FWIW, the 135 M Sport loaner I am currently driving does it too: The Dunlop RFT's are 1/2 to 2/3's worn. I get the same groaning sound from it at low rpm hard turns, like in a parking lot.
Appreciate 0
      06-21-2011, 04:35 PM   #104
apc3libras
Lieutenant Colonel
apc3libras's Avatar
United_States
18
Rep
1,688
Posts

 
Drives: E36 M3
Join Date: Nov 2010
Location: UTAH

iTrader: (3)

Garage List
1999 BMW M3  [2.00]
I took my car back to the dealer and few months ago and they said its caused by a bent wheel. Wouldn't a bent wheel also cause vibration at any speed? I only experience this when pull into or back out of a parking spot, or garage, etc. Strange.
__________________
2007 BMW 328I Monaco Blue /// 1999 BMW M3 Titanium Silver /// 2007 BMW 328I Sparkling Graphite (sold)
Appreciate 0
      04-13-2012, 02:24 PM   #105
335bmwconvt
New Member
0
Rep
21
Posts

 
Drives: 335i convertible
Join Date: Feb 2012
Location: Dallas, TX

iTrader: (0)

My 2008 335I E93 is in at the dealer for the same thing. The car only have 27000 miles. They replaced the power steering pump and it still the same thing. They are still looking into it. Let see what they come up with.
Appreciate 0
      04-19-2012, 09:58 AM   #106
335bmwconvt
New Member
0
Rep
21
Posts

 
Drives: 335i convertible
Join Date: Feb 2012
Location: Dallas, TX

iTrader: (0)

Picked up the car yesterday and still the same thing after replaced active P/S pump and power steering rack. The car is back at the dealer today so the head technician from BMW can take a look at it.
Appreciate 0
      04-25-2012, 12:16 PM   #107
mikehamila
Registered
0
Rep
1
Posts

 
Drives: 2009 328i, 2008 328i, 1994 325
Join Date: Apr 2012
Location: Phoenix, AZ

iTrader: (0)

low speed vibration

I have the vibration problem on our 2009 328i w/ run flats....my daughter has a 2008 328i that does not have a vibration problem.....I have 6K left on warranty and have already had the car in twice complaining about this vibration
Appreciate 0
      04-30-2012, 07:26 AM   #108
shifted_125
Registered
0
Rep
4
Posts

 
Drives: 2010 328i xdrive coupe
Join Date: Apr 2012
Location: Washington, DC

iTrader: (0)

2010 328i same issue

Hey guys,

I have a 2010 328i with only 38k on it and I just noticed the same pattern, faint vibration only at low speed turns, eg parking. With so many owners having the same problem, how has no one confirmed the actual problem?

Please any help would be appreciated.
Appreciate 0
      05-03-2012, 09:20 PM   #109
1speedbike
Colonel
1speedbike's Avatar
82
Rep
2,934
Posts

 
Drives: 2008 BMW 135i
Join Date: Jun 2008
Location: NJ, NYC, Baltimore

iTrader: (15)

Found this thread randomly after posting my own in the 1Addicts section.

2008 135i. 55K miles, original owner. Same thing happening to me. It started sometime around when I put on 19" aftermarket wheels for this summer and installed M3 front suspension parts in the same day. It wasn't doing it THAT DAY or the day after though, so I'm inclined to think that it's not being caused by either of those. Seems like there is no certain cause or fix yet..

This reminds me of the infamous clicking wheels problem that some 1er guys (maybe you guys, too) are having. No common variables between anyone, and nobody can figure out exactly what causes it and what fixes it. Damn it. I've already been to BMW and they claimed the M3 parts were not installed correctly, and they "fixed" it by re-torquing everything, but it's still happening. My power steering fluid was a little low too, and I topped it off. It seemed to mitigate the problem, but it still occurs and now it's getting worse over the past month or two. Ugh.

Going to go back to BMW and post back here if I ever find a fix. At least I'm not the only one that's having the problem. And at least some of you have had it for a while so I know my car won't blow up
__________________

Year 1 of the 1
Appreciate 0
      06-04-2012, 08:39 AM   #110
335bmwconvt
New Member
0
Rep
21
Posts

 
Drives: 335i convertible
Join Date: Feb 2012
Location: Dallas, TX

iTrader: (0)

update, replaced the power steering pump and rack, replaced some module from a 2011 model, updated solfware. Now the car is worse than before. Before it only vibrate when I stop and turn the wheel. Now it vibrate when I turn the wheel while moving at a speed of 5mph. Also, after the sofeware update, my car started to get the engine malfuction-reduce power warning twice so far. I have no problem with my car until I brought it for the injection recall and the rattle on my muffler. I have a month left on my warranty so I brought it in for the recall and check the car over be warranty was up on April. My warranty is up now but the dealer is still trying to fix my problems at no fee to me. Thanks goodnesss for that. Now they think it is some press hose that is causing the vibration and replacing the VANOS sensor for the engine malfuction-reduce power warning. Bring it back to the dealer this week.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:13 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST