E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Site Maintenance warning on my Thread only!



Reply
 
Thread Tools Search this Thread
      09-28-2017, 10:07 AM   #1
L4ces
Major
L4ces's Avatar
United_States
159
Rep
1,322
Posts

Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: NJ - NY

iTrader: (0)

Garage List
2008 M3  [0.00]
iOS 11.01 on iPhone


When attempting open a Thread that I created, I get the notification that the site is under maintenance.

Other threads are opened without issue.

See the attached photo with the Message thread with the red markup arrow.

Did not happen when using Firefox on my Windows laptop.

Link to Thread:
Valve cover leak; 3rd replacement http://www.m3post.com/forums/showthread.php?t=1424866

Also, after I press the ok button of the site maintenance dialog I tried the refresh page button. The result is the page was loaded, then I went to the second page and got the site maintenance pop up but, the refresh button triggered the site maintenance pop up again and again.
Attached Images
 
Appreciate 0
      09-28-2017, 10:55 AM   #2
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Following your link works for me so far on the new version coming out this week. But Maybee your error has to do with opening directly from the forum list. Which forum is this thread in?
__________________
Test
Appreciate 0
      09-28-2017, 12:05 PM   #3
L4ces
Major
L4ces's Avatar
United_States
159
Rep
1,322
Posts

Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: NJ - NY

iTrader: (0)

Garage List
2008 M3  [0.00]
Quote:
Originally Posted by apptest View Post
Following your link works for me so far on the new version coming out this week. But Maybee your error has to do with opening directly from the forum list. Which forum is this thread in?
Forum is

M3/m4
e92m3
Engine, transmission, exhausts...

I still get the pop up.
Appreciate 0
      09-28-2017, 12:37 PM   #4
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by L4ces View Post
Quote:
Originally Posted by apptest View Post
Following your link works for me so far on the new version coming out this week. But Maybee your error has to do with opening directly from the forum list. Which forum is this thread in?
Forum is

M3/m4
e92m3
Engine, transmission, exhausts...

I still get the pop up.
Ok I see the issue. Will put out a fix for it for next version.
__________________
Test
Appreciate 0
      09-28-2017, 03:09 PM   #5
L4ces
Major
L4ces's Avatar
United_States
159
Rep
1,322
Posts

Drives: 2008 E92 M3 Alpine White
Join Date: Aug 2010
Location: NJ - NY

iTrader: (0)

Garage List
2008 M3  [0.00]
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by L4ces View Post
Quote:
Originally Posted by apptest View Post
Following your link works for me so far on the new version coming out this week. But Maybee your error has to do with opening directly from the forum list. Which forum is this thread in?
Forum is

M3/m4
e92m3
Engine, transmission, exhausts...

I still get the pop up.
Ok I see the issue. Will put out a fix for it for next version.
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by L4ces View Post
Quote:
Originally Posted by apptest View Post
Following your link works for me so far on the new version coming out this week. But Maybee your error has to do with opening directly from the forum list. Which forum is this thread in?
Forum is

M3/m4
e92m3
Engine, transmission, exhausts...

I still get the pop up.
Ok I see the issue. Will put out a fix for it for next version.
Outstanding.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:54 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST