E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Procede boost at gear change on auto



Reply
 
Thread Tools Search this Thread
      09-29-2009, 05:42 PM   #67
Choolgooz
Lieutenant
 
Choolgooz's Avatar
 
Drives: 08 335i coupe
Join Date: Dec 2007
Location: Bay Area

Posts: 450
iTrader: (3)

AT stage 1 at 70% default with DCIs.

No misefires yet... though I may not ride it as hard as others. A couple of WOT's a day.
__________________
Choolgooz is offline  
0
Reply With Quote
      09-29-2009, 05:50 PM   #68
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Choolgooz View Post
AT stage 1 at 70% default with DCIs.

No misefires yet... though I may not ride it as hard as others. A couple of WOT's a day.
It shouldn't matter! So running stage 1 with all defaults and DCI's only. Are you do a WOT run and letting the car change gears for you? What year is your car and miles?

Thanks for the info though!
badass335 is offline   Canada
0
Reply With Quote
      09-29-2009, 05:58 PM   #69
Ilma
Colonel
 
Drives: BMW
Join Date: Nov 2008
Location: hometown

Posts: 2,480
iTrader: (0)

Quote:
Originally Posted by badass335 View Post
I know what you're saying. I was out driving my car today with the 7-29 maps and no limp issues at all on shift so i can honestly say its not the car! On the other hand, was out thinking, i liked those 9-9 maps better It just felt soo much more natural.

I would however recommend you try the 7-29 map to see if it resolves your misfire issue though just to be sure it's not the car!!

Now that I know there's going to be an auto map, i'm just going to manage with the 9-9 maps and manual shift myself for now.

SHIV, I know you were up late! On with these maps..

Shiv is always up late....he's a night owl

I'm sure he will come out with 6AT specific maps that address this issue.

I know he's been trying to incorporate both MT and AT into one map for a little while now.....but somehow I think the AT's just pass more boost through on the upshift since we don't let off the throttle like the MT's do!
Ilma is offline  
0
Reply With Quote
      09-29-2009, 06:01 PM   #70
shawshank772
Captain
 
shawshank772's Avatar
 
Drives: 135i
Join Date: Aug 2007
Location: Chicago

Posts: 893
iTrader: (1)

interesint info as always

Last edited by shawshank772; 12-22-2009 at 07:49 PM.
shawshank772 is offline   United_States
0
Reply With Quote
      09-29-2009, 06:02 PM   #71
shawshank772
Captain
 
shawshank772's Avatar
 
Drives: 135i
Join Date: Aug 2007
Location: Chicago

Posts: 893
iTrader: (1)

interesting info as always

Last edited by shawshank772; 12-22-2009 at 07:49 PM.
shawshank772 is offline   United_States
0
Reply With Quote
      09-29-2009, 06:11 PM   #72
Choolgooz
Lieutenant
 
Choolgooz's Avatar
 
Drives: 08 335i coupe
Join Date: Dec 2007
Location: Bay Area

Posts: 450
iTrader: (3)

Quote:
Originally Posted by badass335 View Post
It shouldn't matter! So running stage 1 with all defaults and DCI's only. Are you do a WOT run and letting the car change gears for you? What year is your car and miles?

Thanks for the info though!
Yep, letting the car do its thing. In DS, most of them are 2nd to 3rd gear changes, a few 3rd-4th. '08 with 19k miles.

I'll try to run it a bit harder to see if i can get replicate what you guys are seeing. MapII is 75%, will test it out on that if the conditions permit ( rain in wa state).
__________________
Choolgooz is offline  
0
Reply With Quote
      09-29-2009, 06:23 PM   #73
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Ilma View Post
Shiv is always up late....he's a night owl

I'm sure he will come out with 6AT specific maps that address this issue.

I know he's been trying to incorporate both MT and AT into one map for a little while now.....but somehow I think the AT's just pass more boost through on the upshift since we don't let off the throttle like the MT's do!
Thats why we smoke them...
badass335 is offline   Canada
0
Reply With Quote
      09-29-2009, 06:24 PM   #74
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Choolgooz View Post
Yep, letting the car do its thing. In DS, most of them are 2nd to 3rd gear changes, a few 3rd-4th. '08 with 19k miles.

I'll try to run it a bit harder to see if i can get replicate what you guys are seeing. MapII is 75%, will test it out on that if the conditions permit ( rain in wa state).
I know that feeling... we're a little further north.... across the border...
badass335 is offline   Canada
0
Reply With Quote
      09-29-2009, 07:14 PM   #75
Choolgooz
Lieutenant
 
Choolgooz's Avatar
 
Drives: 08 335i coupe
Join Date: Dec 2007
Location: Bay Area

Posts: 450
iTrader: (3)

Quote:
Originally Posted by badass335 View Post
I know that feeling... we're a little further north.... across the border...
hehe it was actually dry on the way home.. cant say too much for the next 8 months .

Llots of traffic. I found a small stretch where i used map2 at UT 75%.. WOT from about 15mph to about 90ish. 2nd to 3rd.. no issues, almost made it to 4th before i ran out of road. DTC on, weather about 60 degrees. Everything else default.
__________________
Choolgooz is offline  
0
Reply With Quote
      09-29-2009, 07:32 PM   #76
Parachute>Seatbelts
Private First Class
 
Parachute>Seatbelts's Avatar
 
Drives: in the rain...cuz its Portland
Join Date: Apr 2009
Location: PDX

Posts: 142
iTrader: (0)

NO LIMP. DS Mode. 7-29 w/ appropriate FW: Stage 1 6AT. All default settings except o2 sim: 80%. I did not mess with upshiftsoftening this time. Car does not pull like test11 or 9-9 maps on stage 3though I miss the quick shifts (when the car didn't limp)

I haven't successfully WOT like that in a long time.
Parachute>Seatbelts is offline   United_States
0
Reply With Quote
      09-29-2009, 07:48 PM   #77
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Parachute>Seatbelts View Post
NO LIMP. DS Mode. 7-29 w/ appropriate FW: Stage 1 6AT. All default settings except o2 sim: 80%. I did not mess with upshiftsoftening this time. Car does not pull like test11 or 9-9 maps on stage 3though I miss the quick shifts (when the car didn't limp)

I haven't successfully WOT like that in a long time.
Perfect! so now we have 2 cars for sure with exactly the same results.

I switched back to the 9-9 maps for the time being. I know i get limp mode but i'm liking the power and it is a major difference! Once i have all my mods installed, i'll let you know how i make out with the maps.
badass335 is offline   Canada
0
Reply With Quote
      09-29-2009, 07:50 PM   #78
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Choolgooz View Post
hehe it was actually dry on the way home.. cant say too much for the next 8 months .

Llots of traffic. I found a small stretch where i used map2 at UT 75%.. WOT from about 15mph to about 90ish. 2nd to 3rd.. no issues, almost made it to 4th before i ran out of road. DTC on, weather about 60 degrees. Everything else default.
and just to verify, you're running the 9-9 stage 1 maps, right?
badass335 is offline   Canada
0
Reply With Quote
      09-29-2009, 07:52 PM   #79
Parachute>Seatbelts
Private First Class
 
Parachute>Seatbelts's Avatar
 
Drives: in the rain...cuz its Portland
Join Date: Apr 2009
Location: PDX

Posts: 142
iTrader: (0)

I'm switching back to 9-9 Stage 3 as well, and going to increase the upshiftsoftening to see if that helps out. After going to quick shifts and dtc map switching....can't ever go back again. Stage 1 is just redonkulous.

Quote:
Originally Posted by badass335 View Post
Perfect! so now we have 2 cars for sure with exactly the same results.

I switched back to the 9-9 maps for the time being. I know i get limp mode but i'm liking the power and it is a major difference! Once i have all my mods installed, i'll let you know how i make out with the maps.
Parachute>Seatbelts is offline   United_States
0
Reply With Quote
      09-29-2009, 08:41 PM   #80
Choolgooz
Lieutenant
 
Choolgooz's Avatar
 
Drives: 08 335i coupe
Join Date: Dec 2007
Location: Bay Area

Posts: 450
iTrader: (3)

Quote:
Originally Posted by badass335 View Post
and just to verify, you're running the 9-9 stage 1 maps, right?
Yup, I;ll load it again tonight just to make sure. I use this laptop to load the files and i have a 9-9 folder on it, also.. the DTC switching start with 9/9 right? or was it the 7/29? Because i can switch VIA DTC.

Gas is chevron btw.. probably doesnt matter but throwing it out there.
__________________
Choolgooz is offline  
0
Reply With Quote
      09-29-2009, 08:54 PM   #81
Choolgooz
Lieutenant
 
Choolgooz's Avatar
 
Drives: 08 335i coupe
Join Date: Dec 2007
Location: Bay Area

Posts: 450
iTrader: (3)

Plugged in my laptop, firmware 133 and had the 9/9 maps. I changed Map2 to 79% UT settings, ill try again tomorrow.
__________________
Choolgooz is offline  
0
Reply With Quote
      09-29-2009, 10:20 PM   #82
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Choolgooz View Post
Plugged in my laptop, firmware 133 and had the 9/9 maps. I changed Map2 to 79% UT settings, ill try again tomorrow.
Thanks for the update! I'll run somemore tests tomorrow again and match your settings and see what it does for me!
badass335 is offline   Canada
0
Reply With Quote
      09-30-2009, 08:32 PM   #83
Choolgooz
Lieutenant
 
Choolgooz's Avatar
 
Drives: 08 335i coupe
Join Date: Dec 2007
Location: Bay Area

Posts: 450
iTrader: (3)

Tried 79% on stage one... no probs at all. 0-75mph 2-3rd, and a 3-4rd pull... no misfires noticed. Temps were in the high 40's/low 50's.

My fuel pump is about a month old.. if that makes a diff.
__________________
Choolgooz is offline  
0
Reply With Quote
      09-30-2009, 08:59 PM   #84
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Choolgooz View Post
Tried 79% on stage one... no probs at all. 0-75mph 2-3rd, and a 3-4rd pull... no misfires noticed. Temps were in the high 40's/low 50's.

My fuel pump is about a month old.. if that makes a diff.
I didn't have a chance to try things out today.

Whats your boost showing as? It was raining yesterday so i didn't run but will probably go out tonight. I don't think its a fueling issue for me. Other codes would pop up if it was a fuel issue. I haven't had any codes as of yet on my car with the 7-29 stage 1 map.
badass335 is offline   Canada
0
Reply With Quote
      09-30-2009, 09:04 PM   #85
Highflyr
Captain
 
Highflyr's Avatar
 
Drives: 08 335i E90
Join Date: Feb 2009
Location: Ellicott City, MD

Posts: 704
iTrader: (3)

Send a message via AIM to Highflyr
Ran 74% UT, 80% IgCor, and 0 Upshift. 60F Ran 1st through 4th 3 or 4 times. No CEL or Misfires. I think the misfire was coming from higher air intake temps now that it's cooler out problem solved.
__________________
Highflyr is offline   United_States
0
Reply With Quote
      09-30-2009, 09:06 PM   #86
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Highflyr View Post
Ran 74% UT, 80% IgCor, and 0 Upshift. 60F Ran 1st through 4th 3 or 4 times. No CEL or Misfires. I think the misfire was coming from higher air intake temps now that it's cooler out problem solved.
Which map and stage are you running?
badass335 is offline   Canada
0
Reply With Quote
      09-30-2009, 09:40 PM   #87
Highflyr
Captain
 
Highflyr's Avatar
 
Drives: 08 335i E90
Join Date: Feb 2009
Location: Ellicott City, MD

Posts: 704
iTrader: (3)

Send a message via AIM to Highflyr
Quote:
Originally Posted by badass335 View Post
Which map and stage are you running?
same ones. 9-9 and stage 1
__________________
Highflyr is offline   United_States
0
Reply With Quote
      09-30-2009, 09:44 PM   #88
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,769
iTrader: (10)

Quote:
Originally Posted by Highflyr View Post
same ones. 9-9 and stage 1
What are your mods again?
badass335 is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:37 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST