E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Weird acceleration with the JB3 1.3



Reply
 
Thread Tools Search this Thread
      11-03-2009, 02:53 PM   #1
Jon335iFL
Brigadier General
 
Jon335iFL's Avatar
 
Drives: This----------->
Join Date: Feb 2009
Location: Jrz :)

Posts: 4,837
iTrader: (14)

Weird acceleration with the JB3 1.3

hay guys this is my first jb3 version and have not experienced any other versions in my car so i really dont know the difference between 1.2 1.3 and 1.4 i just know what 1.3 feels like


dont ask me for beta logs because i dont have the tools for it.

the problem is when iam floored from any gear lets say first ,the car kinda feels like its hopping forward every 1.5 k rpms after 3k, maybe like very quick spikes in the boost
kinda lik 1rpm------2rpm------3rpm------spike-----4rpm-----spike-----5rpm-----and then stops after i pass 5500 rpm. Has anyone else had this problem with the 1.3? does this mean i just upgrade to 1.4?
__________________


.
Jon335iFL is offline  
0
Reply With Quote
      11-03-2009, 02:59 PM   #2
RevC
Lieutenant General
 
RevC's Avatar
 
Drives: a couple fast toys
Join Date: Jun 2009
Location: Voorhees+cherry hill,NJ

Posts: 11,773
iTrader: (26)

Quote:
Originally Posted by Jon335iFL View Post
hay guys this is my first jb3 version and have not experienced any other versions in my car so i really dont know the difference between 1.2 1.3 and 1.4 i just know what 1.3 feels like


dont ask me for beta logs because i dont have the tools for it.

the problem is when iam floored from any gear lets say first ,the car kinda feels like its hopping forward every 1.5 k rpms after 3k, maybe like very quick spikes in the boost
kinda lik 1rpm------2rpm------3rpm------spike-----4rpm-----spike-----5rpm-----and then stops after i pass 5500 rpm. Has anyone else had this problem with the 1.3? does this mean i just upgrade to 1.4?
yeah i experience this too in 1.3..1.4 is supposed to have MUCH SMOOTHER power delivery with less hiccups, staring at the chip right now, wish i could put it in!
__________________
-Rev


SGM e92 335xi|Helix|AFE|AWE|PROCEDE|SYNAPSE|ER|OSS|BMW PERFORMANCE|P3|always growing..
RevC is offline  
0
Reply With Quote
      11-03-2009, 03:01 PM   #3
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,809
iTrader: (10)

are you throwing any codes/ CELS/ limps? How long has this been happening? Are you sure it's adapted? Map? Version of firmware/ revision on the JB3? Shoot Terry an email. Sure he could track it down faster!
badass335 is offline   Canada
0
Reply With Quote
      11-03-2009, 03:01 PM   #4
Jon335iFL
Brigadier General
 
Jon335iFL's Avatar
 
Drives: This----------->
Join Date: Feb 2009
Location: Jrz :)

Posts: 4,837
iTrader: (14)

Quote:
Originally Posted by RevC View Post
yeah i experience this too in 1.3..1.4 is supposed to have MUCH SMOOTHER power delivery with less hiccups, staring at the chip right now, wish i could put it in!
yes very good word for the problem a hiccup
__________________


.
Jon335iFL is offline  
0
Reply With Quote
      11-03-2009, 03:03 PM   #5
5soko
Brigadier General
 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

Posts: 4,216
iTrader: (4)

What map? Also Call or email directly Mike or Terry.
__________________
Current: ///M5 LCI with Evolve and RPi mods
Previous: E92 335i ||| FBO Heavy modded E90 LCI M-Sport 335i
5soko is offline   Montenegro
0
Reply With Quote
      11-03-2009, 03:05 PM   #6
Jon335iFL
Brigadier General
 
Jon335iFL's Avatar
 
Drives: This----------->
Join Date: Feb 2009
Location: Jrz :)

Posts: 4,837
iTrader: (14)

Quote:
Originally Posted by badass335 View Post
are you throwing any codes/ CELS/ limps? How long has this been happening? Are you sure it's adapted? Map? Version of firmware/ revision on the JB3? Shoot Terry an email. Sure he could track it down faster!
No cels, no limps,Its been happening since i installed it last week,map 6,it has been on for 7-9 days i think and should be adapted...pretty sure its the most recent generation board ,if by revision you mean upgraded resistors than no...................i bought it from mike i donno if he remembers witch gen board he sold to me but he should know more if he does.
__________________


.
Jon335iFL is offline  
0
Reply With Quote
      11-03-2009, 03:06 PM   #7
TurboSid
Colonel
 
TurboSid's Avatar
 
Drives: 2015 M4 MW/SO DCT
Join Date: Apr 2008
Location: Florida

Posts: 2,202
iTrader: (4)

Garage List
2008 335i  [0.00]
sounds like its either getting a bad spark or the hpfp... something is causing those oscillations. How does it feel on the stock/valet map?
__________________


2015 MW/SO M4 M-DCT [CURRENT]
2011 AW/CR 335is DCT FBO [SOLD]
2008 AW/CR 335i 6MT FBO [SOLD]
TurboSid is offline  
0
Reply With Quote
      11-03-2009, 03:10 PM   #8
Jon335iFL
Brigadier General
 
Jon335iFL's Avatar
 
Drives: This----------->
Join Date: Feb 2009
Location: Jrz :)

Posts: 4,837
iTrader: (14)

Quote:
Originally Posted by TurboSid View Post
sounds like its either getting a bad spark or the hpfp... something is causing those oscillations. How does it feel on the stock/valet map?
omg do not say that lol i donno i havent tryed it on valet yet

i would like to show somebody what it feels like to understand better.
__________________


.
Jon335iFL is offline  
0
Reply With Quote
      11-03-2009, 03:12 PM   #9
TurboSid
Colonel
 
TurboSid's Avatar
 
Drives: 2015 M4 MW/SO DCT
Join Date: Apr 2008
Location: Florida

Posts: 2,202
iTrader: (4)

Garage List
2008 335i  [0.00]
u can bring it by my work if u want. I'm off Sunrise and University dr. PM me if anything.
__________________


2015 MW/SO M4 M-DCT [CURRENT]
2011 AW/CR 335is DCT FBO [SOLD]
2008 AW/CR 335i 6MT FBO [SOLD]
TurboSid is offline  
0
Reply With Quote
      11-03-2009, 03:15 PM   #10
BavarianBullet
Lieutenant
 
BavarianBullet's Avatar
 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

Posts: 429
iTrader: (1)

Quote:
Originally Posted by Jon335iFL View Post
hay guys this is my first jb3 version and have not experienced any other versions in my car so i really dont know the difference between 1.2 1.3 and 1.4 i just know what 1.3 feels like


dont ask me for beta logs because i dont have the tools for it.

the problem is when iam floored from any gear lets say first ,the car kinda feels like its hopping forward every 1.5 k rpms after 3k, maybe like very quick spikes in the boost
kinda lik 1rpm------2rpm------3rpm------spike-----4rpm-----spike-----5rpm-----and then stops after i pass 5500 rpm. Has anyone else had this problem with the 1.3? does this mean i just upgrade to 1.4?
That happened to me too. I have a 2008 335XI and on JB3 1.3 map 5 or map7 the car would "surge" a little on WOT. I chalked it up to the lagfix as it's been said that map 4/6 might reduce this or eliminate it. Try those maps.

More importantly, I have the JB3 1.4 and that surging is totally gone. As a LOT of people with 1.4 have said already, JB3 1.4 is well worth getting. Spend the $20 and get the chip and pop it in there. It only takes a moment to install and you'll be very glad you did. I certainly am.
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
BavarianBullet is offline   United_States
0
Reply With Quote
      11-03-2009, 03:15 PM   #11
Jon335iFL
Brigadier General
 
Jon335iFL's Avatar
 
Drives: This----------->
Join Date: Feb 2009
Location: Jrz :)

Posts: 4,837
iTrader: (14)

i got some errands to run but iall try to stop by soon bro.
__________________


.
Jon335iFL is offline  
0
Reply With Quote
      11-03-2009, 03:21 PM   #12
TurboSid
Colonel
 
TurboSid's Avatar
 
Drives: 2015 M4 MW/SO DCT
Join Date: Apr 2008
Location: Florida

Posts: 2,202
iTrader: (4)

Garage List
2008 335i  [0.00]
if u have the pedal map switching function why don't you try bavarian's suggestion and change to map 4?
__________________


2015 MW/SO M4 M-DCT [CURRENT]
2011 AW/CR 335is DCT FBO [SOLD]
2008 AW/CR 335i 6MT FBO [SOLD]
TurboSid is offline  
0
Reply With Quote
      11-03-2009, 03:25 PM   #13
HPFREAK
Lieutenant Colonel
 
Drives: 09 135 CPE
Join Date: Sep 2009
Location: Socal

Posts: 1,872
iTrader: (8)

Quote:
Originally Posted by Jon335iFL View Post
i got some errands to run but iall try to stop by soon bro.
The oscillation issues have basically been fixed on 100% of applications with the latest version 1.4 Once you install it I think it will be totally gone and you will have smooth power again. I run the latest and it is very linear now and not jerky.
HPFREAK is offline  
0
Reply With Quote
      11-03-2009, 03:43 PM   #14
5soko
Brigadier General
 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

Posts: 4,216
iTrader: (4)

Try going down to Map4/5 as suggested and see if it still happens. If it does go to Map 0 and see if it happens, then go through mike to find out what Generation board you have and get the 1.4 upgrade. BTW, you can just send your old chip in for the latest software update like 1.4
__________________
Current: ///M5 LCI with Evolve and RPi mods
Previous: E92 335i ||| FBO Heavy modded E90 LCI M-Sport 335i
5soko is offline   Montenegro
0
Reply With Quote
      11-03-2009, 03:44 PM   #15
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,706
iTrader: (87)

Quote:
Originally Posted by 5soko335i View Post
What map? Also Call or email directly Mike or Terry.


Let me know how it goes with turbosid and if I can help in any way to get you resolved

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      11-03-2009, 04:14 PM   #16
Terrance28
Brigadier General
 
Terrance28's Avatar
 
Drives: Crimson Red E92
Join Date: Nov 2007
Location: Killeen, TX

Posts: 3,336
iTrader: (17)

Send a message via Yahoo to Terrance28
What mods do you have to be running map6? Probably not enough mods to handle map 6, anyway pop in 1.4 and you will be amazed how smooth the car is. Terry worked out everything on 1.4 his beta process was long and he didn't want to end it without all issues being fixed.
__________________
Mods list got too long, lets just say more than enough.
Terrance28 is offline   United_States
0
Reply With Quote
      11-03-2009, 04:27 PM   #17
Jon335iFL
Brigadier General
 
Jon335iFL's Avatar
 
Drives: This----------->
Join Date: Feb 2009
Location: Jrz :)

Posts: 4,837
iTrader: (14)

Quote:
Originally Posted by Terrance28 View Post
What mods do you have to be running map6? Probably not enough mods to handle map 6, anyway pop in 1.4 and you will be amazed how smooth the car is. Terry worked out everything on 1.4 his beta process was long and he didn't want to end it without all issues being fixed.
nop i do not have supporting mods for map 6 but ive witnessed it working fine with people with my mods with no problem



mods........intake,jb3,exhuast
__________________


.
Jon335iFL is offline  
0
Reply With Quote
      11-03-2009, 04:32 PM   #18
Donald-335i
Banned
 
Drives: The Hoes Crazy!
Join Date: Nov 2008
Location: Central NJ

Posts: 3,593
iTrader: (13)

i've been running map 6 since day one look how my car turned out lol
Donald-335i is offline   United_States
0
Reply With Quote
      11-03-2009, 05:12 PM   #19
5soko
Brigadier General
 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

Posts: 4,216
iTrader: (4)

Quote:
Originally Posted by Donald-335i View Post
i've been running map 6 since day one look how my car turned out lol
Quote:
Originally Posted by Jon335iFL View Post
nop i do not have supporting mods for map 6 but ive witnessed it working fine with people with my mods with no problem



mods........intake,jb3,exhuast

Some cars can take it, others cant. If your on 93 octane 4/5 is the highest you should be going. Other guys run a higher than recommened map on stock cars but risk tuner codes, more wear/ tear and stress on components i would GUESS, and if the car isnt 100% it is not gonna like the map.

HPFP along with the other pump in the fuel system, spark plugs, coils, injectors, any of these being weak can make your car not able to run a higher than recommened map.

Not saying this is your problem but is a good first step.
__________________
Current: ///M5 LCI with Evolve and RPi mods
Previous: E92 335i ||| FBO Heavy modded E90 LCI M-Sport 335i
5soko is offline   Montenegro
0
Reply With Quote
      11-03-2009, 05:17 PM   #20
Alpine 335i
Banned.....not!
 
Alpine 335i's Avatar
 
Drives: Alpine White 335i Sedan
Join Date: Feb 2008
Location: Bakersfield, Cali

Posts: 1,023
iTrader: (1)

i would update to 1.4 asap maybe that's it. or switch down to a lower map, i run map 5 with just an intake runs strong IMO but downpipes will be going on soon.
__________________
JuiceBox3 1.4 Map 5, AR Design CL DPs, BMS Filter, LUX 4.0, 8k HID fogs, Matte Black Grill, Matte Black Badges, Black/White Roundels, Blacklines, Matte Black Finishing Rods, MFD Matte Black Scoops, Amber Overlays, Tinted Sidemarkers, Tinted all around, LED Courtesy Lights
Alpine 335i is offline  
0
Reply With Quote
      11-04-2009, 06:15 AM   #21
Kelvin1000
Major
 
Drives: 2008 E92 335i Space Gray
Join Date: Sep 2007
Location: Miami, FL

Posts: 1,190
iTrader: (4)

This problem was present with some DME versions in 1.22 and less but still there with 1.3 but 1.4 (Rev 8.5) fixed this problem for me. Also, running the non-lagfix maps can help the problem until you upgrade to 1.4.
Kelvin1000 is offline   United_States
0
Reply With Quote
      11-04-2009, 11:17 AM   #22
TurboSid
Colonel
 
TurboSid's Avatar
 
Drives: 2015 M4 MW/SO DCT
Join Date: Apr 2008
Location: Florida

Posts: 2,202
iTrader: (4)

Garage List
2008 335i  [0.00]
i have a chip burner from back in the day... i'm pretty sure it'll be compatbile with the jb chip. if you can get the info on how to do the update to 1.4 u can feel free to use my rom burner to update.
__________________


2015 MW/SO M4 M-DCT [CURRENT]
2011 AW/CR 335is DCT FBO [SOLD]
2008 AW/CR 335i 6MT FBO [SOLD]
TurboSid is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:39 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST