E90Post
 


Bimmertech
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Alarm retrofit kit for MY 2009 3/09+ and 2010 - yes it exists!



Reply
 
Thread Tools Search this Thread
      11-09-2013, 05:00 PM   #67
Ninpo1
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Atlanta

Posts: 124
iTrader: (1)

Sorry to revive a dead thread, but I am interested in installing this as well. My care is a 03/2009. The instructions are ambiguous as to whether I need parts T and U as well. One part of the instructions state that parts T and U are needed only on cars without Comfort Access after 03/2009. Another part of the instructions state that the parts are need only on cars without Comfort Access from 03/2009; therefore, I'm guessing that I need these parts, but I don't know the part numbers.

One post earlier in this thread says that the part number for part T is 61 12 2 163 192. I can't find this part anywhere and I'm not sure if I need part U or what the part number is. I do not have Comfort Access.

Anyone have any information that could help me, please?
Ninpo1 is offline  
0
Reply With Quote
      11-09-2013, 05:15 PM   #68
zivyn
First Lieutenant
 
Drives: for enjoyment
Join Date: Nov 2009
Location: Detroit

Posts: 318
iTrader: (12)

Not sure about the PN, but if you have comfort access you're good. If you don't, you most likely need to order the part, plus it will make the install longer because you have to route additional wiring compared to CA equipped cars.

Just did this a few months back, works no problem. The dealer even coded it, though they said they didn't think they could.
zivyn is offline  
0
Reply With Quote
      11-09-2013, 08:24 PM   #69
Ninpo1
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Atlanta

Posts: 124
iTrader: (1)

Quote:
Originally Posted by zivyn View Post
Not sure about the PN, but if you have comfort access you're good. If you don't, you most likely need to order the part, plus it will make the install longer because you have to route additional wiring compared to CA equipped cars.

Just did this a few months back, works no problem. The dealer even coded it, though they said they didn't think they could.
I don't have Comfort Access. Did you perform the install? Where did you get the retrofit kit?
Ninpo1 is offline  
0
Reply With Quote
      11-10-2013, 07:52 AM   #70
Ninpo1
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Atlanta

Posts: 124
iTrader: (1)

Has anyone installed the alarm retrofit kit in a non-prewired car that does not have Comfort Access?
Ninpo1 is offline  
0
Reply With Quote
      11-10-2013, 04:18 PM   #71
zivyn
First Lieutenant
 
Drives: for enjoyment
Join Date: Nov 2009
Location: Detroit

Posts: 318
iTrader: (12)

Quote:
Originally Posted by Ninpo1 View Post
I don't have Comfort Access. Did you perform the install? Where did you get the retrofit kit?
I do have Comfort Access, might want to check back in the thread and see if anyone has done it without. Since it's in the instructions, I'm sure it's possible; just adds expense/time.

I purchased from http://www.schmiedmann.com/

I never got around to installing it, but happened to go out of town for a week and had the dealer finish running it to the driver rear wheel (alarm location) and do coding since I didn't need the car and it was there for service anyways.
zivyn is offline  
0
Reply With Quote
      11-11-2013, 08:58 PM   #72
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

what was the part number at schmiedmann.com? can't find 65120399635

Thanks
masq is offline  
0
Reply With Quote
      11-11-2013, 11:03 PM   #73
E93_Rzr
Private First Class
 
E93_Rzr's Avatar
 
Drives: F10 M-Sport, 335i M-Sport
Join Date: Jan 2008
Location: Miami

Posts: 131
iTrader: (6)

Try here:

http://euroactiveparts.com/bmw-genui...stem-retrofit/
E93_Rzr is offline   United_States
0
Reply With Quote
      11-11-2013, 11:28 PM   #74
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

Quote:
Originally Posted by E93_Rzr View Post
very cool. it looks like they have them, but under part number 65122167738.

Did the part number change? Original P/N in this thread was 65120399635.

Thanks guys
masq is offline  
0
Reply With Quote
      11-12-2013, 04:30 PM   #75
Ninpo1
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Atlanta

Posts: 124
iTrader: (1)

Quote:
Originally Posted by masq
Quote:
Originally Posted by E93_Rzr View Post
very cool. it looks like they have them, but under part number 65122167738.

Did the part number change? Original P/N in this thread was 65120399635.

Thanks guys
Yes, the part number did change and that's the correct part number. The old part number is no longer made.

Anyone do this without comfort access?
Ninpo1 is offline  
0
Reply With Quote
      11-25-2013, 02:17 PM   #76
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

I ran in to a bit of a snag with the install. For the portion where you have to wire the 7.5 amp power wire to the main junction fuse box behind the glove box, BMW instructs the wire to be placed in pin #3 of the RT 10 pin harness. Unfortunately, the diagram in the installation manual and what's on the actual junction box is slightly different. The harness that the diagram points to actually has a 6 pin black harness with a single heavy gauge power wire (with a 40 amp fuse), and the 10 pin RT harness (actually a violet harness) is right below it. However, the harness connector pin attached to the retrofit wire is actually too large to fit in to this particular harness.

How did you guys approach this issue? Did you just pin it to the other 10 pin harness with another connector?

Thanks
masq is offline  
0
Reply With Quote
      11-25-2013, 02:55 PM   #77
srcstc
Major
 
Drives: 09 TiAg E92 335i M-Sport
Join Date: Sep 2006
Location: NJ

Posts: 1,314
iTrader: (8)

Quote:
Originally Posted by masq View Post
I ran in to a bit of a snag with the install. For the portion where you have to wire the 7.5 amp power wire to the main junction fuse box behind the glove box, BMW instructs the wire to be placed in pin #3 of the RT 10 pin harness. Unfortunately, the diagram in the installation manual and what's on the actual junction box is slightly different. The harness that the diagram points to actually has a 6 pin black harness with a single heavy gauge power wire (with a 40 amp fuse), and the 10 pin RT harness (actually a violet harness) is right below it. However, the harness connector pin attached to the retrofit wire is actually too large to fit in to this particular harness.

How did you guys approach this issue? Did you just pin it to the other 10 pin harness with another connector?

Thanks

I believe the instructions are different depending on when your car was built. Try finding different instructions for your car. when was your car built?
__________________
2009 E92 335i M-Sport TiAg|Black|Aluminum -ZMP|ZPP|NAV|CA|Heated Seats|6MT
BMW Performance Exhaust|Rear Fogs|OEM Black Grills|Cobb AP|ETS 5" FMIC|DCI
Installer for BimmerTech

Pioneer AVIC-Z110BT:
srcstc is offline   United_States
0
Reply With Quote
      11-25-2013, 03:00 PM   #78
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

2011 e92
masq is offline  
0
Reply With Quote
      11-29-2013, 01:05 PM   #79
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

okay, I'm losing hope. Aside from the fuse tap location being different, apparently the K-CAN-High and K-CAN-Low pick-up wires on the X14271 plugs are different on my 2011.

In the installation guide, I'm supposed to put some wires in to to pin 46, and pin 10 with corresponding wire colors. these wire colors do not correspond with what I see on my car.

Would anyone happen to have wiring pin out diagrams for this fuse junction box? I think I'm going to have to do further research to make this work.

... and I don't even want to think about the problems I may have when trying to code this thing to my car.
masq is offline  
0
Reply With Quote
      11-29-2013, 01:14 PM   #80
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

crap... found that diagram. even the diagram calls for pin 10 and pin 46.

is there a separate wiring diagram for the M3 or something?
Attached Images
File Type: pdf WDS Wiring Diagram System.pdf (108.5 KB, 81 views)
masq is offline  
0
Reply With Quote
      12-25-2013, 03:19 PM   #81
Ninpo1
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Atlanta

Posts: 124
iTrader: (1)

Quote:
Originally Posted by masq View Post
crap... found that diagram. even the diagram calls for pin 10 and pin 46.

is there a separate wiring diagram for the M3 or something?
Any success on this? I'll be trying this very soon as well.

Has anyone installed this in a non-Comfort Access car with a post 03/2009 build date (no alarm pre-wiring)?
Ninpo1 is offline  
0
Reply With Quote
      12-25-2013, 03:21 PM   #82
masq
Private
 
Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

Posts: 52
iTrader: (0)

Quote:
Originally Posted by Ninpo1 View Post
Any success on this? I'll be trying this very soon as well.

Has anyone installed this in a non-Comfort Access car with a post 03/2009 build date (no alarm pre-wiring)?
I tried reaching out to ECS, but no response. I'm not sure how to move forward at this point, without finding where the K-CAN connections are. If anyone has access to the electrical diagrams for the 2011+ models, I'd be extremely grateful.
masq is offline  
0
Reply With Quote
      12-26-2013, 08:48 AM   #83
Ninpo1
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Atlanta

Posts: 124
iTrader: (1)

Quote:
Originally Posted by masq
Quote:
Originally Posted by Ninpo1 View Post
Any success on this? I'll be trying this very soon as well.

Has anyone installed this in a non-Comfort Access car with a post 03/2009 build date (no alarm pre-wiring)?
I tried reaching out to ECS, but no response. I'm not sure how to move forward at this point, without finding where the K-CAN connections are. If anyone has access to the electrical diagrams for the 2011+ models, I'd be extremely grateful.
Are the K-CAN connections different locations in different model years?
Ninpo1 is offline  
0
Reply With Quote
      12-26-2013, 05:14 PM   #84
edwinm3
Lieutenant Colonel
 
edwinm3's Avatar
 
Drives: E92 MELBOURNE RED M3
Join Date: Nov 2011
Location: Doral

Posts: 1,519
iTrader: (7)

I was gonna try this but seems like it could turn into a headache and I'm usually good at dyi these installs
__________________

Evolve Stage 2, GTS-DCT Software, Akrapovic Exhaust, AA Catless X Pipe, AA Geen Air filter, AA Pulley, Stoptech BBK, KW V3 Coilovers
"If it feels like it's on rails, you're not driving fast enough"
edwinm3 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:44 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST