E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > stock amp in 2010 Gone!



Reply
 
Thread Tools Search this Thread
      03-09-2010, 12:04 PM   #45
rmklaw
Enlisted Member
 
Drives: 2010 335i convertible
Join Date: Feb 2010
Location: Temecula, CA

Posts: 39
iTrader: (0)

Got an email from Roveractive stating that the Alpine upgrade is only available for PRE-03/09 Series 3. Meaning that the 2010 models can't use the Alpine sound upgrade.
__________________
Richard, Temecula CA

2010 335i Convertible Space Gray Metallic and Coral Red/Black leather, Sports Package, Premium Package, Navigation with iDrive, Confort Access, Heated Seats, Steptronic, Sirius Satellite Radio, iPod and USB Adapter, Wind Deflector.
rmklaw is offline   United_States
0
Reply With Quote
      03-09-2010, 12:36 PM   #46
DeFKnoL
Private
 
Drives: 2010 335 i X-Drive (E90)
Join Date: Dec 2009
Location: Arlington, VA

Posts: 67
iTrader: (0)

Quote:
Originally Posted by Technic View Post
Yes they are, and in MY2010 the Quadralock connector in the back of the iDrive also changed so you cannot use the regular Metra 70-9003 harness anymore to create a PnP connection without cutting/tapping OEM wires.

I'm working in a solution for this new Quadralock so no wires will have to be cut in the OEM harness.
Any update on the status of that Quadralock? I assume it is another project in addition to the Amp harness you are making that i've read about in other threads.
DeFKnoL is offline  
0
Reply With Quote
      03-09-2010, 01:01 PM   #47
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by rmklaw View Post
Got an email from Roveractive stating that the Alpine upgrade is only available for European PRE-03/09 Series 3. Meaning that the 2010 models can't use the Alpine sound upgrade.
Fixed.

That is strange, considering that the Stereo system still is the OEM HU/iDrive connected directly to the speakers.

The only thing that I can think of is that there could be more power going to the OEM speakers after 03/09 so the Alpine amp cannot be used as it is not rated for that higher power input.
Technic is offline   United_States
0
Reply With Quote
      03-09-2010, 01:05 PM   #48
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by DeFKnoL View Post
Any update on the status of that Quadralock? I assume it is another project in addition to the Amp harness you are making that i've read about in other threads.
There are in fact 4 projects going on simultaneously... I'm trying to get this harness available by the end of the month as it is the simplest project.
Technic is offline   United_States
0
Reply With Quote
      03-09-2010, 01:14 PM   #49
DeFKnoL
Private
 
Drives: 2010 335 i X-Drive (E90)
Join Date: Dec 2009
Location: Arlington, VA

Posts: 67
iTrader: (0)

Great that is is going to be available soon. I am envisioning that it will allow for both going and return paths so that I can just send all of the ouptputs from the iDrive as well as the return from the aftermarket amps so I can plug them straight into the stock speaker wires. This would require both male and female plugs. Is this how you are designing it?
DeFKnoL is offline  
0
Reply With Quote
      03-09-2010, 01:27 PM   #50
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by DeFKnoL View Post
Great that is is going to be available soon. I am envisioning that it will allow for both going and return paths so that I can just send all of the ouptputs from the iDrive as well as the return from the aftermarket amps so I can plug them straight into the stock speaker wires. This would require both male and female plugs. Is this how you are designing it?
The OEM remote signal (protected) will be available as well, so all the wiring (speakers in/out and remote) will be available in an extension cable from the Quadralock all the way to the the trunk.
Technic is offline   United_States
0
Reply With Quote
      03-09-2010, 02:41 PM   #51
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,129
iTrader: (2)

There is a new part number for the new Alpine, however, it now says that it needs coding once install is complete.

Why?? no idea.

No one has seen it yet over here, and not sure if it is BMW bull or whether it needs the head unit changing to a balanced hi level out or something??

Best just to fit something like the new Vibe Litebox4. Far, far better amp with proper crossovers and gains, Glass GH instead of Class D so no FM interferance, will allow you to add upgraded subs and set them up properly and is nice and small.
It also senses the IC chip in the head unit so it will turn on as soon as you unlock the car, so no nasty pops or delays when the stereo turns on.
gIzzE is offline  
0
Reply With Quote
      03-09-2010, 03:50 PM   #52
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by gIzzE View Post
There is a new part number for the new Alpine, however, it now says that it needs coding once install is complete.

Why?? no idea.

No one has seen it yet over here, and not sure if it is BMW bull or whether it needs the head unit changing to a balanced hi level out or something??

Best just to fit something like the new Vibe Litebox4. Far, far better amp with proper crossovers and gains, Glass GH instead of Class D so no FM interferance, will allow you to add upgraded subs and set them up properly and is nice and small.
It also senses the IC chip in the head unit so it will turn on as soon as you unlock the car, so no nasty pops or delays when the stereo turns on.
That could be it...
Technic is offline   United_States
0
Reply With Quote
      03-10-2010, 03:08 PM   #53
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,560
iTrader: (1)

Quote:
Originally Posted by Technic View Post
Fixed.

That is strange, considering that the Stereo system still is the OEM HU/iDrive connected directly to the speakers.

The only thing that I can think of is that there could be more power going to the OEM speakers after 03/09 so the Alpine amp cannot be used as it is not rated for that higher power input.
I am considering pursuing the Alpine route and have spoken with Roveractive. He mentioned the 3/09 bit as well.

Is there any way of finding out if the current Alpine upgrade route is compatible with '10 cars?
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      03-10-2010, 04:42 PM   #54
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by ybbiz34 View Post
I am considering pursuing the Alpine route and have spoken with Roveractive. He mentioned the 3/09 bit as well.

Is there any way of finding out if the current Alpine upgrade route is compatible with '10 cars?
That 03/09 production cut off applies to Euro 3-Series, as USA 3-Series still had the HiFi system after 03/09 (up to 08/09).

The only way to find out is for somebody in the USA to buy and try it. One thing for sure, though: MY2010 OEM HU outputs in the USA are high level, 15W/7V. So any decent 4-channel amp with high level inputs and built-in crossovers can do the same job as the Alpine amp. Add the Logic7 front speakers or even an aftermarket component set in the front and that's the same as this kit for less money and available here in the USA.
Technic is offline   United_States
0
Reply With Quote
      03-10-2010, 05:16 PM   #55
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,560
iTrader: (1)

Quote:
Originally Posted by Technic View Post
That 03/09 production cut off applies to Euro 3-Series, as USA 3-Series still had the HiFi system after 03/09 (up to 08/09).

The only way to find out is for somebody in the USA to buy and try it. One thing for sure, though: MY2010 OEM HU outputs in the USA are high level, 15W/7V. So any decent 4-channel amp with high level inputs and built-in crossovers can do the same job as the Alpine amp. Add the Logic7 front speakers or even an aftermarket component set in the front and that's the same as this kit for less money and available here in the USA.
Thank you for the info and clarification! I appreciate it!
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      03-18-2010, 04:02 PM   #56
DeFKnoL
Private
 
Drives: 2010 335 i X-Drive (E90)
Join Date: Dec 2009
Location: Arlington, VA

Posts: 67
iTrader: (0)

Quote:
Originally Posted by Technic View Post
The OEM remote signal (protected) will be available as well, so all the wiring (speakers in/out and remote) will be available in an extension cable from the Quadralock all the way to the the trunk.
I'm looking forward to being one of your first customers.
DeFKnoL is offline  
0
Reply With Quote
      03-18-2010, 10:33 PM   #57
Orient330iNYC
Major
 
Drives: 2013 335i M Sport
Join Date: Apr 2007
Location: Wall St

Posts: 1,337
iTrader: (2)

this should be interesting, i have the alpine kit and an 11/09 prod car with the base sound.

what should i look out for after the install?

edit:
i found the install PDF for the new alpine upgrade. there are modified retrofit instructions from 7/09 that cover how to connect the 684 kit to the newer sound systems. looks like the only difference is where the wires are run in the post 3/09 cars.
the new kit doesnt require cutting, but does require coding.

http://www.docstoc.com/docs/19529573...n-Instructions

you splice into the wiring harness under the seat instead of in the sill.
__________________
Past: 2001 Orientblue E46 330i
Past: 2004 S60R 6MT
Past: 2007 E90 335i 6MT
Past: 2010 335xi ZMP, BMW Performance Kit, BMW Performance Exhaust
Present: 2013 335i 6MT ZMM/ZDH/ZTP/3AG/494/508

Last edited by Orient330iNYC; 03-18-2010 at 11:17 PM.
Orient330iNYC is offline  
0
Reply With Quote
      03-19-2010, 04:53 AM   #58
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Orient330iNYC View Post
this should be interesting, i have the alpine kit and an 11/09 prod car with the base sound.

what should i look out for after the install?

edit:
i found the install PDF for the new alpine upgrade. there are modified retrofit instructions from 7/09 that cover how to connect the 684 kit to the newer sound systems. looks like the only difference is where the wires are run in the post 3/09 cars.
the new kit doesnt require cutting, but does require coding.

http://www.docstoc.com/docs/19529573...n-Instructions

you splice into the wiring harness under the seat instead of in the sill.
Thanks for the new document...

Where did you read that this "new" kit requires coding?

This is in page 15:

Quote:

This retrofit system does not require coding.

Technic is offline   United_States
0
Reply With Quote
      03-19-2010, 10:01 AM   #59
Orient330iNYC
Major
 
Drives: 2013 335i M Sport
Join Date: Apr 2007
Location: Wall St

Posts: 1,337
iTrader: (2)

Quote:
Originally Posted by Technic View Post
Thanks for the new document...

Where did you read that this "new" kit requires coding?

This is in page 15:


the install docs for the new kit.
http://www.scribd.com/doc/27554788/B...ation-Feb-2010

pg 13

not sure what its for though. maybe for the 662 head units to use the subs? looks like they deleted the subs from business cd systems post 9/09, adding them is a new part of the retro.
__________________
Past: 2001 Orientblue E46 330i
Past: 2004 S60R 6MT
Past: 2007 E90 335i 6MT
Past: 2010 335xi ZMP, BMW Performance Kit, BMW Performance Exhaust
Present: 2013 335i 6MT ZMM/ZDH/ZTP/3AG/494/508
Orient330iNYC is offline  
0
Reply With Quote
      03-19-2010, 10:43 AM   #60
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Orient330iNYC View Post
the install docs for the new kit.
http://www.scribd.com/doc/27554788/B...ation-Feb-2010

pg 13

not sure what its for though. maybe for the 662 head units to use the subs? looks like they deleted the subs from business cd systems post 9/09, adding them is a new part of the retro.
Thanks for the new document... the previous link was an update of the "old" Alpine kit. This is the real "new" Alpine kit.

What I can get out of this new kit:

- the harness is completely redesigned for an easier installation, as most of the connections now have a proper connector instead of loose pins.

- BMW has gone the way of Walmart with the Business audio system... the sucker does not even have woofers as standard equipment now. That is some suckass system with just 4 full range speakers of 4" each...

- the amplifier is set to mode "1" instead of mode "2" as before. Which could mean "high" and "low" level inputs and as such could explain why coding is required as mentioned before by gIzzE: the OEM HU outputs are coded from high level to low level.

One benefit of that is that the signal going to the amp is flat and balanced -unless this low level output also changed with the coding or after 03/09- so in paper it should sound slightly nicer and clearer that the old Alpine kit.

For me the new coding means that the cost of this kit just became absurd, as the kit alone is almost $600, and the coding could be as high as $200 depending of the dealer hour rates.

The optional Premium Sound is suddenly the only semi-decent OEM sound system for the cost.
Technic is offline   United_States
0
Reply With Quote
      03-19-2010, 11:29 AM   #61
Orient330iNYC
Major
 
Drives: 2013 335i M Sport
Join Date: Apr 2007
Location: Wall St

Posts: 1,337
iTrader: (2)

no doubt, the factory HK upgrade is a no brainer at the new cost. hell even with the older retro kit it was a no brainer. (unless you're planning on upgrading)

i nearly had a heart attack when i saw the note about the 684 (old alpine) system not being compatible with post 3/09 cars... but then i found the updated install instructions. I have the 684 retrofit kit and other bits already in hand. it would have been an expensive doorstop.

i would have ordered L7, but ended up with a smoking deal on a lot car that had everything BUT the logic 7. not sure what they were thinking, it even has the stupid iphone dock, but the crappy base stereo.
__________________
Past: 2001 Orientblue E46 330i
Past: 2004 S60R 6MT
Past: 2007 E90 335i 6MT
Past: 2010 335xi ZMP, BMW Performance Kit, BMW Performance Exhaust
Present: 2013 335i 6MT ZMM/ZDH/ZTP/3AG/494/508
Orient330iNYC is offline  
0
Reply With Quote
      03-19-2010, 11:45 AM   #62
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Orient330iNYC View Post
no doubt, the factory HK upgrade is a no brainer at the new cost. hell even with the older retro kit it was a no brainer. (unless you're planning on upgrading)

i nearly had a heart attack when i saw the note about the 684 (old alpine) system not being compatible with post 3/09 cars... but then i found the updated install instructions. I have the 684 retrofit kit and other bits already in hand. it would have been an expensive doorstop.

i would have ordered L7, but ended up with a smoking deal on a lot car that had everything BUT the logic 7. not sure what they were thinking, it even has the stupid iphone dock, but the crappy base stereo.
I think that you still can use the "old" Alpine kit with your post 03/09, however:

- the connectors in the new harness will have to be cut and then wires spliced and connected according to the "old" Alpine kit instructions
- amp switch will need to be set to "1"
- no coding required
Technic is offline   United_States
0
Reply With Quote
      03-19-2010, 11:58 AM   #63
Orient330iNYC
Major
 
Drives: 2013 335i M Sport
Join Date: Apr 2007
Location: Wall St

Posts: 1,337
iTrader: (2)

Quote:
Originally Posted by Technic View Post
I think that you still can use the "old" Alpine kit with your post 03/09, however:

- the connectors in the new harness will have to be cut and then wires spliced and connected according to the "old" Alpine kit instructions
- amp switch will need to be set to "1"
- no coding required
yup, thats what i gathered. i was thinking of seeing if i can order the socket and the plug for the sub connector, to make a plug in harness, but for 6 wires, i'll probably just solder and heatshrink...

the no coding bit is the most attractive-- i dont know if a US dealer can code the radio for this retrofit since its not sold here. plus figure they would charge for whatever labor...
__________________
Past: 2001 Orientblue E46 330i
Past: 2004 S60R 6MT
Past: 2007 E90 335i 6MT
Past: 2010 335xi ZMP, BMW Performance Kit, BMW Performance Exhaust
Present: 2013 335i 6MT ZMM/ZDH/ZTP/3AG/494/508
Orient330iNYC is offline  
0
Reply With Quote
      03-19-2010, 01:12 PM   #64
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,998
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Orient330iNYC View Post
yup, thats what i gathered. i was thinking of seeing if i can order the socket and the plug for the sub connector, to make a plug in harness, but for 6 wires, i'll probably just solder and heatshrink...

the no coding bit is the most attractive-- i dont know if a US dealer can code the radio for this retrofit since its not sold here. plus figure they would charge for whatever labor...
I think that I got ahead of myself here... the "old" kit is still applicable to any MY2010-on as it comes with the "old" harness and amp. There's no need to cut anything... I mixed the "old" with the "new" kit.
Technic is offline   United_States
0
Reply With Quote
      03-24-2010, 12:13 PM   #65
joelc73
Private First Class
 
Drives: 2010 E90
Join Date: Mar 2010
Location: NY

Posts: 109
iTrader: (0)

Just got my 2010 E90 yesterday and, boy, is that sound system bad!

Subscribing to this thread to see what develops.

Has anyone done an upgrade on there 2010 yet?
joelc73 is offline  
0
Reply With Quote
      03-24-2010, 01:19 PM   #66
mathu.bala
First Lieutenant
 
mathu.bala's Avatar
 
Drives: 2009 323i/6mt
Join Date: Aug 2009
Location: Kirkland, WA

Posts: 330
iTrader: (0)

Garage List
2009 LCI 323i  [0.00]
Technic, any update on that harness for OEM HU powered systems?
__________________
2009 323i Titanium Silver Metallic: Premium Pkg(Heated SW, Bluetooth, Sunroof), USB
MFD Scoop,SWS-8,JL M6450
mathu.bala is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:25 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST