E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Do Active Autowerke AP2's lead to HPFP issues and DSC/DTC issues?



Reply
 
Thread Tools Search this Thread
      01-13-2010, 09:26 AM   #23
jcarlucci1
Lieutenant Colonel
 
Drives: Jet Black 335i
Join Date: Mar 2007
Location: Tampa

Posts: 1,638
iTrader: (10)

Get a refund!!!
jcarlucci1 is offline  
0
Reply With Quote
      01-13-2010, 09:53 AM   #24
bulldog x6
Major General
 
Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

Posts: 5,023
iTrader: (28)

If AA claims its working problem free in other cars, it could be an install issue, but given you have installed/uninstalled it numerous times and you still get the problem, it sounds like there is something else going on. Remove it and ask for a refund and buy a JB3/JB+
bulldog x6 is offline  
0
Reply With Quote
      01-13-2010, 10:28 AM   #25
NRG
Lieutenant Colonel
 
NRG's Avatar
 
Drives: 2012 X5 35d
Join Date: Mar 2007
Location: Montreal QC

Posts: 1,659
iTrader: (5)

+1. Get a refund and get JB3 instead! Why AA connectors and map switching reminds me a lot of JB3.
__________________

Retired: 2005 N52 E90 330i Sport 6AT
Retired: 2007 N54 E92 335i Sport 6AT

Current: 2012 M57 E70 X5 xDrive35D
NRG is offline   Russian Federation
0
Reply With Quote
      01-13-2010, 01:03 PM   #26
danniexi
Colonel
 
danniexi's Avatar
 
Drives: 2008 AW E92 335xi
Join Date: May 2008
Location: NJ

Posts: 2,049
iTrader: (14)


You have an xi vehicle. I assume you unhooked the battery for the install?

The above error messages are normal if you unhook the battery. When starting up, turn the steering wheel all the way in each direction and all the lights will go away.

As for the driveability issues, i'd say:
1. remove the tune and go completely stock.
2. get a bt tool and search for fault codes. keep an eye of for ones that might indicate a faulty HPFP.
3. drive the car as stock for a few days and try to repeat the issues. if you have the same issues, than i'd bring it up at the dealership and not with AA.
4. reinstall the tune properly and triple check to see if the connections are all correct (pin-outs leave room for error). if you are still unsure ask someone experience to help you with the install.
5. if problems begin to occur with the tune, contact AA to get things sorted out.
danniexi is offline   South Korea
0
Reply With Quote
      01-20-2010, 01:06 AM   #27
Adam Way
Private
 
Drives: 2009 335 Xi
Join Date: Jan 2010
Location: Cherry Creek Denver, CO

Posts: 73
iTrader: (0)

So the AA unit is completely out of my vehicle now. No more error lights, no more starting issues, etc. To be fair it has only been four days, but so far things are working normally. AA is working on a solution and the unit is in the mail back to them as we speak. Omar has been helful to work with at AA. Last saturday when I was removing heat shrink, I was excited that this will be the last time of messing with that. I am super impressed that other folks can remove heat shrink and completely undo the install in 30 minutes. I would think for a plug and play device that is normal, but for heat shrink on pin out models. The installs were all done correctly and after so many problems I had someone else check my work to make sure that I am not insane. It is definitely an issue with the unit and not my vehicle. Maybe I just have bad luck with their units. Supposedly hundreds of people run them with no issues according to their sales team. When doing research on this forum I do not find the posts here to confirm what is being said. Fingers crossed that AA makes good on all of the issues I have had. Sounds like they want to make me happy which speaks volumes. I will send a post with the outcome of what they come up with as a solution.
Adam Way is offline   United_States
0
Reply With Quote
      01-20-2010, 10:18 AM   #28
uberschnell
Brigadier General
 
uberschnell's Avatar
 
Drives: // 135i //, X5
Join Date: Mar 2007
Location: Bay Area

Posts: 3,422
iTrader: (44)

still a pin-out, nice
uberschnell is offline   No_Country
0
Reply With Quote
Reply

Bookmarks

Tags
335 xi, active autowerke, ap2, hpfp, tuner

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST