E90Post
 


Scorpp Design
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Power Steering Noise ?



Reply
 
Thread Tools Search this Thread
      01-17-2010, 01:46 PM   #1
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Question Power Steering Noise ?

Ok, as you know I have just got my car back after having a few problems sorted out.

I drove it back yesterday - no problems all was fine.

Today I started it up - was just testing the start up with new glow plugs, and I heard a funny whining noise, which seemed to be related to the steering wheel - as it got worse if I moved it left to right.

I have heard there are a few issues with PS on BMW's, as in they can leak.

Anyway, would this tie in with the "random" times I sometimes see wisps of smoke coming from the drivers side engine, with a weird smell (its not happened since I picked it up) - as in some of the "leaking" fluid hitting something hot?


Anyway I left it, and tonight - as it was stuck in my head so much, decided to nip out and check the PS Fluid. The level seemed ok (not sure on the markers to be honest) - it was dark, however it looked like "rusty water" - with a consistency of water too, which can not be right can it? What is the viscosity of PS Fluid ?


I had a good look around the bottom of the car, underneath the PS reservoir, and there does seem to be a very little bit of fluid - but could be from me when checking the level, as it was such a small amount.


Once I had done that I started up ....... nothing, no whining sound at all, I moved the steering wheel full lock both sides, but still nothing.




Any ideas ?
__________________

Last edited by craig2859; 01-17-2010 at 02:04 PM.
craig2859 is offline  
0
Reply With Quote
      01-17-2010, 01:52 PM   #2
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Also, if I need too, how much PS fluid do I need for a full system, and what sort should I get, if it needs a flush through.
__________________
craig2859 is offline  
0
Reply With Quote
      01-17-2010, 01:58 PM   #3
Tunna_uk
Captain
 
Tunna_uk's Avatar
 
Drives: BMW 325i M sport
Join Date: Aug 2009
Location: Teesside UK

Posts: 793
iTrader: (0)

Garage List
this is of interest to me as well, If mines been stood a few days I also get a strange wine from PS for a few seconds....
Tunna_uk is offline  
0
Reply With Quote
      01-17-2010, 03:12 PM   #4
Butch
Second Lieutenant
 
Butch's Avatar
 
Drives: E90 330i SE Auto
Join Date: Oct 2009
Location: South Yorkshire, UK.

Posts: 282
iTrader: (1)

Garage List
2005 330i  [0.00]
Just reading your post with interest, it's not related to the problem I have is it ???

Here's the link...

http://www.e90post.com/forums/showthread.php?t=332363
__________________


BMW E90 (2005) 330i SE Auto - E90Post Stickers, Exhaust Mod, Private Plates, Debadged, 19" Style 230 wheels, Toyo Non-RFT, MFD Scoops, K&N, Black Calipers/Hubs, 35% Rear Window Tints, Black/White Roundels, BMW Splitters, Blacklines, 12mm Rear Spacers, BMWP Knob... Future Mods - Drop?
Butch is offline   United Kingdom
0
Reply With Quote
      01-17-2010, 03:25 PM   #5
dxb335d
The Tarmac Terrorist
 
dxb335d's Avatar
 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

Posts: 29,262
iTrader: (3)

Garage List
Mine has squeeled when cold over this winter. Like a groan.
__________________
M3 gone .... But I now have a M3 CS
dxb335d is offline   England
0
Reply With Quote
      01-17-2010, 03:26 PM   #6
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Quote:
Originally Posted by Butch View Post
Just reading your post with interest, it's not related to the problem I have is it ???

Here's the link...

http://www.e90post.com/forums/showthread.php?t=332363

No its not that mate, its defo a PS thing .
__________________
craig2859 is offline  
0
Reply With Quote
      01-17-2010, 03:40 PM   #7
AlbAtRoS
Gestapo
 
Drives: E90 330i
Join Date: Dec 2009
Location: Boston MA

Posts: 84
iTrader: (0)

have check your front suspention ,and is a recall for E90-lose arm control ,or mybe is your links, and ps fluid is AT automatic transmission fluid
AlbAtRoS is offline  
0
Reply With Quote
      01-17-2010, 03:47 PM   #8
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
I cant see how it can be the suspension or links?

It was literally parked up - not moving, and it was making the sound, and got worse when I moved the steering wheel. It sounded as though the pump or system, was struggling to be honest.

AT Fluid should have what sort of viscosity ..... engine oil / manual gear box oil, or thinner like Brake fluid ?


.
__________________
craig2859 is offline  
0
Reply With Quote
      01-17-2010, 03:53 PM   #9
AlbAtRoS
Gestapo
 
Drives: E90 330i
Join Date: Dec 2009
Location: Boston MA

Posts: 84
iTrader: (0)

do you have(ACTIVE STEERING) ?is only AT fluid

Last edited by AlbAtRoS; 01-17-2010 at 03:53 PM. Reason: ?
AlbAtRoS is offline  
0
Reply With Quote
      01-17-2010, 03:56 PM   #10
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Not sure if I have "Active Steering", (06 - 330d) whats the difference?

Just read up on what it is - but not sure if I have this still ?


.
__________________
craig2859 is offline  
0
Reply With Quote
      01-17-2010, 03:58 PM   #11
AlbAtRoS
Gestapo
 
Drives: E90 330i
Join Date: Dec 2009
Location: Boston MA

Posts: 84
iTrader: (0)

Quote:
Originally Posted by craig2859 View Post
I cant see how it can be the suspension or links?

It was literally parked up - not moving, and it was making the sound, and got worse when I moved the steering wheel. It sounded as though the pump or system, was struggling to be honest.

AT Fluid should have what sort of viscosity ..... engine oil / manual gear box oil, or thinner like Brake fluid ?


.
none of them AT is transmission fluid
AlbAtRoS is offline  
0
Reply With Quote
      01-17-2010, 04:05 PM   #12
AlbAtRoS
Gestapo
 
Drives: E90 330i
Join Date: Dec 2009
Location: Boston MA

Posts: 84
iTrader: (0)

search for active stering ,some of them are w/ active steering which is not directed by power steering pump. the rack pinion has a motor inside and it should work with the weight distribution of steering wheel and has a senor sway bar. you can see it if you go under thecar the difference and by driving, eg. on the highway the streeing should be almost manual for fuel efficiency. on full stop the steering is active
AlbAtRoS is offline  
0
Reply With Quote
      01-17-2010, 04:19 PM   #13
dxb335d
The Tarmac Terrorist
 
dxb335d's Avatar
 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

Posts: 29,262
iTrader: (3)

Garage List
deffo a steering thing, mine has done it.
__________________
M3 gone .... But I now have a M3 CS
dxb335d is offline   England
0
Reply With Quote
      01-17-2010, 06:12 PM   #14
zltm089
Major General
 
zltm089's Avatar
 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

Posts: 7,227
iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
I had a "hydraulic" noise coming from my one when it was cold...needed some lubricant!...
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
zltm089 is offline   United Kingdom
0
Reply With Quote
      01-18-2010, 09:53 AM   #15
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
I'm now not 100% sure it is a PS issue .... and a bit more baffled.

When I started it up this morning it was fine, however after 5 mins I heard a noise which was similar but quieter yet had no effect when turning the steering wheel, and was a lot quieter, this was happening "intermittent" and only really while idling or low revs.

If anything the best way I can describe it was it sounded "dry" like a bearing or something ..... but it was definatley coming from the drivers side of the engine bay.

This is really weird as previous there was a random thing where a small amount of smoke would come from where the noise is now coming from. This only happened now and again, and was one of the faults it went in for. It also seemed after the smoke, it was very hot in that area ?

I have also noticed there seems to be a small drip every few mins from behind the drivers side front wheel (same area again) ... which smells and feels like water only, and what was thought to be a leaking screenwash resevoir previous, but the level has not moved at all.

What stuff sits on that side of the engine?

Turbo ?
Coolant Pump?
PS Pump?

What would you suspect it could be?


I have checked ALL levels, and all are fine, the PS fluid also looks fine, ie red clear liquid not like I said previous (it was dark, and torchlight).
__________________
craig2859 is offline  
0
Reply With Quote
      01-18-2010, 10:40 AM   #16
xenon
Brigadier General
 
xenon's Avatar
 
Drives: 2013 F10 520d M-Sport
Join Date: Jun 2008
Location: Coventry

Posts: 4,634
iTrader: (0)

In answer to your earlier question, power steering fluid is a very low viscosity (very watery) and is often interchangeable with ATF fluid.
__________________
Ian
Current: 2013 F10 520d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
xenon is online now   England
0
Reply With Quote
      01-18-2010, 10:52 AM   #17
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Thanks xenon, In that case the PS fluid is 100% fine.

That makes me feel even more its maybe not a PS issue, not with this sound I am getting now.
__________________
craig2859 is offline  
0
Reply With Quote
      01-18-2010, 11:20 AM   #18
Master Gunner
Long Range Sniper!
 
Master Gunner's Avatar
 
Drives: E90 320d Exclusive Edition
Join Date: Dec 2008
Location: Northumberland, England

Posts: 109
iTrader: (0)

Quote:
Originally Posted by craig2859 View Post
...I heard a funny whining noise, which seemed to be related to the steering wheel - as it got worse if I moved it left to right.

I have heard there are a few issues with PS on BMW's, as in they can leak...

Any ideas ?
I had a similar problem on a 2006 E92 325 SE Coupe a couple of years ago at 11k miles. It started out as a low groaning noise but after a few weeks became so noisy it became embarrassing turning out of junctions in town (sounded as if the car had IBS ). I ended up having the whole steering rack replaced under warranty. Technician said it was a common fault on the early E9xs (more so on the E92).

There is a caveat here in that I know sweet FA about the technical stuff, just advising of my own experience.

Cheers

Trev
__________________

Last edited by Master Gunner; 01-18-2010 at 11:23 AM. Reason: Typo
Master Gunner is offline   England
0
Reply With Quote
      01-18-2010, 01:21 PM   #19
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,539
iTrader: (3)

Garage List
Craig - you're in Dorset?

Pop the car up to me and demonstrate the noise to me, we'll have a looksee and see what it could be.

I'm just outside of Taunton if that helps.
__________________
Dr Dave is offline   United Kingdom
0
Reply With Quote
      01-18-2010, 02:34 PM   #20
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Quote:
Originally Posted by Dr Dave View Post
Craig - you're in Dorset?

Pop the car up to me and demonstrate the noise to me, we'll have a looksee and see what it could be.

I'm just outside of Taunton if that helps.

Not sure its a good idea driving that far ....lol, its back in on Wednesday with a full "chat" to the garage from me, as this is - I believe an issue from the smoke from the engine bay, which they have still not sorted !!


Thanks Dr Dave if I have any problems I will let you know - cheers.
__________________
craig2859 is offline  
0
Reply With Quote
      01-20-2010, 08:32 AM   #21
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Fault diagnosed .............. finally after 3 months - as air in the power steering, which means a small leak somewhere:

Main Components = PS Pump 390

or

Steering Rack = 960


Hopefully it will be a pipe !!!

The noise is coming from air in the hydraulic system, hence after 5 mins it goes away and is perfectly fine (just need to keep an eye on the fluid for now).



Have also managed to find a warranty company who will cover me up to 140,000 miles - fully comp, less suspension and aircon - (car is over 100,000 miles), so will be grabbing that first and then making a future claim to get this sorted.




Lets hope I am at the end of my problems soon.


.
__________________
craig2859 is offline  
0
Reply With Quote
      01-22-2010, 02:27 PM   #22
craig2859
Black .... all the way !!
 
craig2859's Avatar
 
Drives: 2006 330d M-Sport
Join Date: Aug 2009
Location: UK-Dorset

Posts: 551
iTrader: (4)

Garage List
Send a message via MSN to craig2859
Other than that all is ok with my car, its just the 2 mins of initial driving until the air is forced out via the self bleed system that's embarrassing.

Have also got it booked into a different garage where my mate works, to see if he can check for a leak elsewhere .... as the previous automatically assumed it was one of the 2 main components.



So my woes are coming to an end I feel ... drove it today, and it was lovely to have no faults (once I got over the initial 2 mins).


Have got some PS fluid in the boot to keep an eye on it .... but to be honest its hardly dropped really.




.
__________________
craig2859 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:43 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST