E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > For anyone using a Tial BOV - i have a question!!!



Reply
 
Thread Tools Search this Thread
      10-14-2010, 01:26 PM   #1
mtran13
Juicin'
mtran13's Avatar
United_States
5
Rep
130
Posts

Drives: 2007 E92 AW 335i
Join Date: May 2010
Location: Austin, TX

iTrader: (5)

For anyone using a Tial BOV - i have a question!!!

I recently installed a Tial BOV with an Evolution Racewerks charge pipe.
The question I have is, when you turn on the car and the car idles, does the Tial bov stay open?

Mine stays open and then when you rev, it closes but when you idle again, it stays open. IS THIS NORMAL?

Thanks.
Matt
__________________

(thanks to "the infamous... for the sig)
http://www.e90post.com/forums/showthread.php?t=491627
Appreciate 0
      10-14-2010, 01:31 PM   #2
mtran13
Juicin'
mtran13's Avatar
United_States
5
Rep
130
Posts

Drives: 2007 E92 AW 335i
Join Date: May 2010
Location: Austin, TX

iTrader: (5)

Also, what spring would i need to run if my mods include: aFe dual cone, 3" downpipe, JB3 map 5 and an intercooler? Thanks again.
__________________

(thanks to "the infamous... for the sig)
http://www.e90post.com/forums/showthread.php?t=491627
Appreciate 0
      10-14-2010, 03:39 PM   #3
ETS Michael
ETS Michael's Avatar
United_States
29
Rep
1,160
Posts

Drives: 335i
Join Date: May 2009
Location: Vancouver, WA

iTrader: (4)

Send a message via AIM to ETS Michael
The spring depends on your vacuum. Do you know what vacuum your car runs at idle? If so, we can determine the spring.

Michael
Appreciate 0
      10-14-2010, 03:48 PM   #4
mtran13
Juicin'
mtran13's Avatar
United_States
5
Rep
130
Posts

Drives: 2007 E92 AW 335i
Join Date: May 2010
Location: Austin, TX

iTrader: (5)

Quote:
Originally Posted by ETS Michael View Post
The spring depends on your vacuum. Do you know what vacuum your car runs at idle? If so, we can determine the spring.

Michael
Hey Michael,
while installing the vacuum line last night, we broke the nipple that comes out from the manifold. We inserted another nipple in place but did not seal it off yet. We are thinking about using jbweld to secure the new nipple in. Do you think this could be the problem?

And is the Tial BOV suppose to be opened during idle? I've read several articles in other car forums and I hear both are normal.

Also, my bov doesn't sound as loud as some other 335i's I've seen on the forums.

Thank you.
__________________

(thanks to "the infamous... for the sig)
http://www.e90post.com/forums/showthread.php?t=491627
Appreciate 0
      10-14-2010, 05:04 PM   #5
PeteW84
COBB'ed
PeteW84's Avatar
United_States
32
Rep
2,230
Posts

Drives: 13 Mini Cooper S
Join Date: Apr 2008
Location: Tinley Park, IL

iTrader: (1)

Garage List
2008 335i  [3.78]
I'm not sure if this helps you, but I'm running the Synapse Eng. bov kit and it does the same thing. It stays open when you idle, then closes when you rev the engine.
__________________


13 Mini Cooper S
08 E92 335i (SOLD)
Appreciate 0
      10-14-2010, 05:16 PM   #6
turb0mike
turb0mike's Avatar
83
Rep
2,752
Posts

Drives: E90 335i Racecar
Join Date: Jan 2010
Location: San Diego, CA

iTrader: (1)

Garage List
2010 BMW 335i  [4.45]
I will check today. I have the same setup.
__________________

HG Motorsports | APR Performance | Motiv Motorsport | Sparta Evolution | BBS Motorsports | Sabelt | Vollkommen Design
TOYO Tires | IND | Hard Motorsports | Speed District | Global Time Attack | Shift S3ctor | Targa Trophy
Appreciate 0
      10-14-2010, 05:41 PM   #7
mtran13
Juicin'
mtran13's Avatar
United_States
5
Rep
130
Posts

Drives: 2007 E92 AW 335i
Join Date: May 2010
Location: Austin, TX

iTrader: (5)

From more reading, when your BOV stays open during idle, theres a little more boost lag since you have to wait til it closes for the boost to kick in.

I'm not sure but it feels my car is lagging a bit ever since the BOV. I'm about to take it apart tonight and see what color spring I have installed.
__________________

(thanks to "the infamous... for the sig)
http://www.e90post.com/forums/showthread.php?t=491627
Appreciate 0
      10-15-2010, 01:47 PM   #8
ETS Michael
ETS Michael's Avatar
United_States
29
Rep
1,160
Posts

Drives: 335i
Join Date: May 2009
Location: Vancouver, WA

iTrader: (4)

Send a message via AIM to ETS Michael
Quote:
Originally Posted by mtran13 View Post
Hey Michael,
while installing the vacuum line last night, we broke the nipple that comes out from the manifold. We inserted another nipple in place but did not seal it off yet. We are thinking about using jbweld to secure the new nipple in. Do you think this could be the problem?

And is the Tial BOV suppose to be opened during idle? I've read several articles in other car forums and I hear both are normal.

Also, my bov doesn't sound as loud as some other 335i's I've seen on the forums.

Thank you.

Sorry, I had to leave early yesterday.. I didn't get a chance to respond. I haven't started modding my 335i yet, so i'm not sure what the stock vacuum is. Maybe someone else can chime in.

once you know the stock vacuum.

You need to use this sheet.

http://www.tialmedia.com/documents/w3_tial_bovq_sp.pdf

and figure out which spring you need based on the vacuum reading.

Michael
Appreciate 0
      10-15-2010, 01:55 PM   #9
scalbert
Major General
scalbert's Avatar
84
Rep
5,733
Posts

Drives: '08 E90 M3, '13 Volt, '08 Ody
Join Date: Feb 2007
Location: Woodstock, GA

iTrader: (7)

Quote:
Originally Posted by ETS Michael View Post
Maybe someone else can chime in.
Manifold vacuum in the N54 is your typical 10 inHg on a cold start and then settles to about 20 inHg after warm without the AC on; 18 inHg with the AC on.
Appreciate 0
      10-15-2010, 01:56 PM   #10
scalbert
Major General
scalbert's Avatar
84
Rep
5,733
Posts

Drives: '08 E90 M3, '13 Volt, '08 Ody
Join Date: Feb 2007
Location: Woodstock, GA

iTrader: (7)

If the BOV is open at idle I would suspect you are ingesting unfiltered air.
Appreciate 0
      10-15-2010, 01:57 PM   #11
bulldog x6
Major General
66
Rep
5,024
Posts

Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

iTrader: (28)

so would we need the pink spring then for our cars?
Appreciate 0
      10-15-2010, 03:18 PM   #12
possible335i2008
Captain
13
Rep
980
Posts

Drives: 335i
Join Date: Mar 2008
Location: united states

iTrader: (9)

I have the cp-e kit and I am running the unpainted spring pink was too stiff caused a whole lot more flutter
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:36 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST