E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Alpine Retrofit Kit Drivers Sub Problem



Reply
 
Thread Tools Search this Thread
      03-24-2010, 05:00 AM   #1
cherrybeemer
Member
United Kingdom
2
Rep
17
Posts

 
Drives: 2011 F10 520d M Sport
Join Date: Sep 2008
Location: London

iTrader: (0)

Alpine Retrofit Kit Drivers Sub Problem

hello, basically i recently have had the alpine audio upgrade installed in My E90 built in august 2009. Everything sounded ok till the drivers subwoofer made a horrible rattle at certain frequencies. (there are apparently 3 types of base and it is one of those that initiates rattling). After doing some research I found that possibly the sub is damaged and will need replacing but even after this install the rattle still occurs, so i was wondering if anyone knew what else could be causing the rattle. Thanks
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:37 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST