E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Rough idle on warm start



Reply
 
Thread Tools Search this Thread
      12-10-2014, 12:21 PM   #1
ferocity02
First Lieutenant
United_States
3
Rep
346
Posts

 
Drives: 2007 E90 335i Pre-LCI
Join Date: May 2014
Location: USA

iTrader: (4)

Rough idle on warm start

Most of the time when I start the engine when it's warm, there is a noticeable vibration like the engine is shaking. It usually goes away after 5-10 second. I don't have any misfire codes. The plugs were replaced about 4K miles ago, as well as walnut blasting. Cold starts are fine and smooth. The injectors were replaced under recall about 40K miles ago.

Is this normal? Or should I be concerned?
__________________
2007 E90 335i Pre-LCI: Cobb V3 w/ custom tune, Injen Intake, ER CP, Tial-Q BOV, Alpina B3 Flash, BMS OCC, RB PCV Valve, MTEC V4 AE's, OEM Blacklines
2001 Silverado ECSB: Turbonetics T76, Meth Injection, Ported Heads, Cammed, Built 4L80E, 600hp
Appreciate 0
      12-11-2014, 09:35 AM   #2
cpie168
Private First Class
1
Rep
132
Posts

 
Drives: 2010 E90 328i Sport
Join Date: Mar 2014
Location: Canada

iTrader: (0)

Mine also shakes like that once in a while but would only last for less than a second each time. I'd be interested to know the cause as well.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:27 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST