E90Post
 


Alpine HID
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Woosh Sound From Under Hood??



Reply
 
Thread Tools Search this Thread
      05-16-2010, 07:55 PM   #1
BlackandDropped335xi
Private
 
Drives: Black 335xi Coupe
Join Date: Oct 2008
Location: North Jersey

Posts: 73
iTrader: (3)

Woosh Sound From Under Hood??

So I was driving my car one day and it was fine, the next day I start it up and its running fine then the car has no power it feels like and there is a loud woosh noise coming from under the hood. When I checked under my hood I grabbed the dv's and noticed that they were loose and weren't sitting right in the charge pipe...would this be the problem? Do I need to get a new charge pipe since the dv's must not be sitting right in it?

Thanks
BlackandDropped335xi is offline   United_States
0
Reply With Quote
      05-16-2010, 07:56 PM   #2
yandy
Lieutenant Colonel
 
yandy's Avatar
 
Drives: 2009 e92 MR "Civic" ///M3
Join Date: Feb 2009
Location: Miami, FL

Posts: 1,957
iTrader: (3)

Garage List
2009 BMW M3  [0.00]
Send a message via AIM to yandy Send a message via MSN to yandy Send a message via Skype™ to yandy
are you modded? the problem seems to be the DVs and not the charge pipe.. make sure they're clipped in correctly.
__________________
|| DCT | ESS Tune | ACM Test-pipes | AA Green Filter | Swift Spec-R Springs | Stoptech ST-40 F || || My Youtube Channel|| My Vimeo Channel ||
yandy is offline   United_States
0
Reply With Quote
      05-16-2010, 08:02 PM   #3
BlackandDropped335xi
Private
 
Drives: Black 335xi Coupe
Join Date: Oct 2008
Location: North Jersey

Posts: 73
iTrader: (3)

I have JB2 but when i looked under the hood the gray clips on the charge pipe were cracked and pieces were missing I don't know how that happened...
BlackandDropped335xi is offline   United_States
0
Reply With Quote
      05-16-2010, 08:02 PM   #4
4CEFED
AKA: MyKaL
 
4CEFED's Avatar
 
Drives: 2009 E92 335i
Join Date: Nov 2009
Location: North Texas

Posts: 200
iTrader: (2)

Quote:
Originally Posted by BlackandDropped335xi View Post
So I was driving my car one day and it was fine, the next day I start it up and its running fine then the car has no power it feels like and there is a loud woosh noise coming from under the hood. When I checked under my hood I grabbed the dv's and noticed that they were loose and weren't sitting right in the charge pipe...would this be the problem? Do I need to get a new charge pipe since the dv's must not be sitting right in it?

Thanks
Common problem if you are modded. Stock DV's only can hold up to 12lb boost then they start leaking. Also later you may run into the charge pipe popping off and that is a b#$ch to put back on. After a couple of times I gave up and bought a Stett charge pipe with BOV...
__________________

Still not faster then a crown vic!!!
4CEFED is offline   United_States
0
Reply With Quote
      05-16-2010, 08:02 PM   #5
yandy
Lieutenant Colonel
 
yandy's Avatar
 
Drives: 2009 e92 MR "Civic" ///M3
Join Date: Feb 2009
Location: Miami, FL

Posts: 1,957
iTrader: (3)

Garage List
2009 BMW M3  [0.00]
Send a message via AIM to yandy Send a message via MSN to yandy Send a message via Skype™ to yandy
Quote:
Originally Posted by BlackandDropped335xi View Post
I have JB2 but when i looked under the hood the gray clips on the charge pipe were cracked and pieces were missing I don't know how that happened...
WTH? anyone tinkering around with your car lately? Seems like you may need new DVs then.
__________________
|| DCT | ESS Tune | ACM Test-pipes | AA Green Filter | Swift Spec-R Springs | Stoptech ST-40 F || || My Youtube Channel|| My Vimeo Channel ||
yandy is offline   United_States
0
Reply With Quote
      05-16-2010, 08:07 PM   #6
BlackandDropped335xi
Private
 
Drives: Black 335xi Coupe
Join Date: Oct 2008
Location: North Jersey

Posts: 73
iTrader: (3)

I never touched them I know that for sure....I was thinking about just getting the ER charge pipe with the forge dvs or bov ill need that in the long run anyways...
BlackandDropped335xi is offline   United_States
0
Reply With Quote
      05-16-2010, 08:08 PM   #7
yandy
Lieutenant Colonel
 
yandy's Avatar
 
Drives: 2009 e92 MR "Civic" ///M3
Join Date: Feb 2009
Location: Miami, FL

Posts: 1,957
iTrader: (3)

Garage List
2009 BMW M3  [0.00]
Send a message via AIM to yandy Send a message via MSN to yandy Send a message via Skype™ to yandy
Quote:
Originally Posted by BlackandDropped335xi View Post
I never touched them I know that for sure....I was thinking about just getting the ER charge pipe with the forge dvs or bov ill need that in the long run anyways...
That's my setup (ER Charge Pipe and Forge DVs).. I love it.
__________________
|| DCT | ESS Tune | ACM Test-pipes | AA Green Filter | Swift Spec-R Springs | Stoptech ST-40 F || || My Youtube Channel|| My Vimeo Channel ||
yandy is offline   United_States
0
Reply With Quote
      05-16-2010, 08:11 PM   #8
bulldog x6
Major General
 
Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

Posts: 5,017
iTrader: (28)

yep need some new DV's (forge) or a BOV with a new charge pipe
bulldog x6 is offline  
0
Reply With Quote
      05-16-2010, 08:11 PM   #9
BlackandDropped335xi
Private
 
Drives: Black 335xi Coupe
Join Date: Oct 2008
Location: North Jersey

Posts: 73
iTrader: (3)

I might just have to place an order tomorrow!!
BlackandDropped335xi is offline   United_States
0
Reply With Quote
      05-16-2010, 08:21 PM   #10
Morpheus
Captain
 
Drives: 335i Titanium Silver
Join Date: Sep 2008
Location: Cockaigne

Posts: 840
iTrader: (1)

Quote:
Originally Posted by 4CEFED View Post
Common problem if you are modded. Stock DV's only can hold up to 12lb boost then they start leaking. Also later you may run into the charge pipe popping off and that is a b#$ch to put back on. After a couple of times I gave up and bought a Stett charge pipe with BOV...
BS on DV's, however charge pipe may blow off.

http://www.n54tech.com/forums/showth...diverter+valve
Morpheus is offline  
0
Reply With Quote
      05-16-2010, 08:23 PM   #11
yandy
Lieutenant Colonel
 
yandy's Avatar
 
Drives: 2009 e92 MR "Civic" ///M3
Join Date: Feb 2009
Location: Miami, FL

Posts: 1,957
iTrader: (3)

Garage List
2009 BMW M3  [0.00]
Send a message via AIM to yandy Send a message via MSN to yandy Send a message via Skype™ to yandy
Quote:
Originally Posted by Morpheus View Post
BS on DV's, however charge pipe may blow off.

http://www.n54tech.com/forums/showth...diverter+valve
This all depends.. my stock DVs did blow of, as soon as I hit 16+ PSI.
__________________
|| DCT | ESS Tune | ACM Test-pipes | AA Green Filter | Swift Spec-R Springs | Stoptech ST-40 F || || My Youtube Channel|| My Vimeo Channel ||
yandy is offline   United_States
0
Reply With Quote
      05-16-2010, 10:13 PM   #12
BlackandDropped335xi
Private
 
Drives: Black 335xi Coupe
Join Date: Oct 2008
Location: North Jersey

Posts: 73
iTrader: (3)

would this cause turbo lag as well?
BlackandDropped335xi is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:22 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST