E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > HELP: Door Open Error???



Reply
 
Thread Tools Search this Thread
      01-13-2009, 10:28 PM   #1
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Question HELP: Door Open Error???

So recently while driving my car started alerting my that my Rear Drivers Side and Rear Passenger Side Doors are open when they aren't.
Doesn't usually happen immediately, and doesn't show both doors open at the same time.
First one door, then a few minutes, or even a few seconds later it will tell me the other door is open.
I am certain that both doors are closed and locked.
The only thing that I've recently done to my car is install Angel Eyes(similar to LUX)
I don't see how that would effect my doors but thats the only thing thats different on my car since the errors.

Has anyone else had this problem??
Thanks in advance.
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 09:43 AM   #2
canucklion
pull my finger to get your kinder® surprise
 
canucklion's Avatar
 
Drives: circles around you
Join Date: Dec 2005
Location: Toronto, Canada

Posts: 10,454
iTrader: (9)

does the error go away after driving a few miles?
__________________
canucklion is offline   Canada
0
Reply With Quote
      01-14-2009, 12:16 PM   #3
2kaccordocoupe
Colonel
 
2kaccordocoupe's Avatar
 
Drives: 2009 335i E92 Coupe
Join Date: Nov 2008
Location: GTA

Posts: 2,721
iTrader: (2)

Garage List
2009 e92 335i  [0.00]
dirty / jammed / faulty door sensors?
__________________
2009 335i E92 Coupe
Manual/Navigation/Executive/Audiophile/Sport/19s
Alpine White/Coral Red Dakota
2kaccordocoupe is offline   Canada
0
Reply With Quote
      01-14-2009, 12:51 PM   #4
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by canucklion View Post
does the error go away after driving a few miles?
yeah, i didn't even stay on for more than a few seconds. . .
Just one alert or so
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 12:52 PM   #5
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by 2kaccordocoupe View Post
dirty / jammed / faulty door sensors?
I dunno. . . and just a coincidence that both rear doors started acting stupid near the same time??
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 04:28 PM   #6
canucklion
pull my finger to get your kinder® surprise
 
canucklion's Avatar
 
Drives: circles around you
Join Date: Dec 2005
Location: Toronto, Canada

Posts: 10,454
iTrader: (9)

I'm guessing the sensor is bad??
__________________
canucklion is offline   Canada
0
Reply With Quote
      01-14-2009, 08:20 PM   #7
Alpine 335i
Banned.....not!
 
Alpine 335i's Avatar
 
Drives: Alpine White 335i Sedan
Join Date: Feb 2008
Location: Bakersfield, Cali

Posts: 1,023
iTrader: (1)

nope your angel eye upgrade must be the one with the built in resistor. take them off (angel eye upgrade units) and the error will go away i guarantee.

get lux and return the units you have now.
__________________
JuiceBox3 1.4 Map 5, AR Design CL DPs, BMS Filter, LUX 4.0, 8k HID fogs, Matte Black Grill, Matte Black Badges, Black/White Roundels, Blacklines, Matte Black Finishing Rods, MFD Matte Black Scoops, Amber Overlays, Tinted Sidemarkers, Tinted all around, LED Courtesy Lights
Alpine 335i is offline  
0
Reply With Quote
      01-14-2009, 09:15 PM   #8
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by Alpine 335i View Post
nope your angel eye upgrade must be the one with the built in resistor. take them off (angel eye upgrade units) and the error will go away i guarantee.

get lux and return the units you have now.
Hmm. . . Installing them was tough enough. . .
No idea how to mess with the resistor.
LUX is hard to find and these are cheap. . . but they do look nice. . .
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 09:57 PM   #9
Alpine 335i
Banned.....not!
 
Alpine 335i's Avatar
 
Drives: Alpine White 335i Sedan
Join Date: Feb 2008
Location: Bakersfield, Cali

Posts: 1,023
iTrader: (1)

Quote:
Originally Posted by xPaulBaiLeyx View Post
Hmm. . . Installing them was tough enough. . .
No idea how to mess with the resistor.
LUX is hard to find and these are cheap. . . but they do look nice. . .

hell yeah it's hard but you're lucky i did mine like 3 times before i finally uninstalled them for good knowing i had found the problem. do you have a resistor (grey box) or is it just a unit that's black?
__________________
JuiceBox3 1.4 Map 5, AR Design CL DPs, BMS Filter, LUX 4.0, 8k HID fogs, Matte Black Grill, Matte Black Badges, Black/White Roundels, Blacklines, Matte Black Finishing Rods, MFD Matte Black Scoops, Amber Overlays, Tinted Sidemarkers, Tinted all around, LED Courtesy Lights
Alpine 335i is offline  
0
Reply With Quote
      01-14-2009, 10:24 PM   #10
MrTerryliu
Brigadier General
 
MrTerryliu's Avatar
 
Drives: 335i
Join Date: Feb 2008
Location: bay area

Posts: 3,218
iTrader: (6)

Send a message via AIM to MrTerryliu
Quote:
Originally Posted by xPaulBaiLeyx View Post
So recently while driving my car started alerting my that my Rear Drivers Side and Rear Passenger Side Doors are open when they aren't.
Doesn't usually happen immediately, and doesn't show both doors open at the same time.
First one door, then a few minutes, or even a few seconds later it will tell me the other door is open.
I am certain that both doors are closed and locked.
The only thing that I've recently done to my car is install Angel Eyes(similar to LUX)
I don't see how that would effect my doors but thats the only thing thats different on my car since the errors.

Has anyone else had this problem??
Thanks in advance.
you said the thing u recently did to your car is the angel eyes.

when i installed the mycarr ice angel eye on my e90, i kept getting the door open error too. it went away when i switched back to stock. and was fine when i switched to lux. i think its def your angel eye.
MrTerryliu is offline   United_States
0
Reply With Quote
      01-14-2009, 10:25 PM   #11
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by Alpine 335i View Post
hell yeah it's hard but you're lucky i did mine like 3 times before i finally uninstalled them for good knowing i had found the problem. do you have a resistor (grey box) or is it just a unit that's black?
It's just this little black backed unit with lines
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 10:31 PM   #12
SLCGoonski
Brigadier General
 
SLCGoonski's Avatar
 
Drives: 2008 335i
Join Date: Dec 2007
Location: SLC, UT

Posts: 4,221
iTrader: (4)

my car has been in the shop for a week now with this problem. Just installed the mycarr eyes as well. Suppose I better tell my service advisor tomorrow.
__________________
SLC Goonski
08 335i e90 TiAg/Black, Premium, Sport, Step, Cold Weather, BMW Perf. shifter/e-brake, M3 lip spoiler, blacklines, aFe intake, VMR 710s, Gloss black vinyl trim, black 3.5" DiMisa tips, Procede V5, ar Design OCC, ETS 5" intercooler (black), MTech wheel, rear bumper, and side skirts, Stett CP, Forge DVs, LUX 5.1, Ground Control Coil-overs, OEM split armrest, Raceland catless DPs, BIM Coded...
SLCGoonski is offline  
0
Reply With Quote
      01-14-2009, 10:39 PM   #13
canucklion
pull my finger to get your kinder® surprise
 
canucklion's Avatar
 
Drives: circles around you
Join Date: Dec 2005
Location: Toronto, Canada

Posts: 10,454
iTrader: (9)

damn, looks like the resistor is causing the problem
__________________
canucklion is offline   Canada
0
Reply With Quote
      01-14-2009, 10:40 PM   #14
bsamoul
Major General
 
bsamoul's Avatar
 
Drives: E90 325i
Join Date: Feb 2007
Location: Walnut Creek, California

Posts: 7,424
iTrader: (2)

Send a message via AIM to bsamoul
Electronically how does that make sense though? The headlights and the doors should not be wired up together...
__________________
-Brian
2X 2006 BMW 325i [Electric Red & Mystic Blue] | ZPP | V1 | Rear Fogs | M3 Lip Spoiler | EAS RemoteKey | BMS Powerbox | Projector90 Headlights w/ LED AE | LED plate lights | OEM Blacklines
http://www.tech-shine.com
bsamoul is offline   No_Country
0
Reply With Quote
      01-14-2009, 10:42 PM   #15
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by SLCGoonski View Post
my car has been in the shop for a week now with this problem. Just installed the mycarr eyes as well. Suppose I better tell my service advisor tomorrow.
AHH!!!
It totally is the lights!!!
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 10:43 PM   #16
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by canucklion View Post
damn, looks like the resistor is causing the problem
Totally!
How fucking strange though
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 10:44 PM   #17
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by bsamoul View Post
Electronically how does that make sense though? The headlights and the doors should not be wired up together...
exactly that's what i was thinking. . .
But it has to be it.
Especially if another member is having the exact same problem.
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 10:45 PM   #18
bsamoul
Major General
 
bsamoul's Avatar
 
Drives: E90 325i
Join Date: Feb 2007
Location: Walnut Creek, California

Posts: 7,424
iTrader: (2)

Send a message via AIM to bsamoul
Quote:
Originally Posted by xPaulBaiLeyx View Post
exactly that's what i was thinking. . .
But it has to be it.
Especially if another member is having the exact same problem.
The only way that it could make sense is that the DRL's and the door sensors are on the same fuse.
__________________
-Brian
2X 2006 BMW 325i [Electric Red & Mystic Blue] | ZPP | V1 | Rear Fogs | M3 Lip Spoiler | EAS RemoteKey | BMS Powerbox | Projector90 Headlights w/ LED AE | LED plate lights | OEM Blacklines
http://www.tech-shine.com
bsamoul is offline   No_Country
0
Reply With Quote
      01-14-2009, 10:45 PM   #19
SLCGoonski
Brigadier General
 
SLCGoonski's Avatar
 
Drives: 2008 335i
Join Date: Dec 2007
Location: SLC, UT

Posts: 4,221
iTrader: (4)

I had the older predator ICE ones...and one went out...so they sent me the 'new and improved' mycarr ones with the built in resistor.

Good thing my service advisor is a friend...they've been stumped for a week.
__________________
SLC Goonski
08 335i e90 TiAg/Black, Premium, Sport, Step, Cold Weather, BMW Perf. shifter/e-brake, M3 lip spoiler, blacklines, aFe intake, VMR 710s, Gloss black vinyl trim, black 3.5" DiMisa tips, Procede V5, ar Design OCC, ETS 5" intercooler (black), MTech wheel, rear bumper, and side skirts, Stett CP, Forge DVs, LUX 5.1, Ground Control Coil-overs, OEM split armrest, Raceland catless DPs, BIM Coded...
SLCGoonski is offline  
0
Reply With Quote
      01-14-2009, 10:46 PM   #20
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by bsamoul View Post
The only way that it could make sense is that the DRL's and the door sensors are on the same fuse.
No!
Nothing to do with the DRL's
Well i dont think. . . I have my DRL's turned off. . .
But i just realized that this error only occurs at night.
I guess i never realized before because it seemed the only time i drove was at night. . . well early morning on the way to work and late evening coming home from work
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
      01-14-2009, 10:47 PM   #21
SLCGoonski
Brigadier General
 
SLCGoonski's Avatar
 
Drives: 2008 335i
Join Date: Dec 2007
Location: SLC, UT

Posts: 4,221
iTrader: (4)

my service advisor saw I had upgraded halos...and said that can't be the issue...

BMW should write this one down for future reference...
__________________
SLC Goonski
08 335i e90 TiAg/Black, Premium, Sport, Step, Cold Weather, BMW Perf. shifter/e-brake, M3 lip spoiler, blacklines, aFe intake, VMR 710s, Gloss black vinyl trim, black 3.5" DiMisa tips, Procede V5, ar Design OCC, ETS 5" intercooler (black), MTech wheel, rear bumper, and side skirts, Stett CP, Forge DVs, LUX 5.1, Ground Control Coil-overs, OEM split armrest, Raceland catless DPs, BIM Coded...
SLCGoonski is offline  
0
Reply With Quote
      01-14-2009, 10:48 PM   #22
PaulBailey@ltbmw
General
 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA

Posts: 26,745
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by SLCGoonski View Post
I had the older predator ICE ones...and one went out...so they sent me the 'new and improved' mycarr ones with the built in resistor.

Good thing my service advisor is a friend...they've been stumped for a week.
ha I have a Tech that's a friend that i was talking to about it.
I was going to bring this in to him to check out later on in the week but now not going to waste his time.
Its clearly not a car error
PaulBailey@ltbmw is offline   Italy
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:52 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST