E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > front left parking lamp malfunction?



Reply
 
Thread Tools Search this Thread
      12-09-2006, 06:02 PM   #1
tbonecopper
Private First Class
 
Drives: 330i 2006 Loaded
Join Date: Aug 2006
Location: Jacksonville,FL

Posts: 129
iTrader: (0)

Send a message via Yahoo to tbonecopper Send a message via Skype™ to tbonecopper
front left parking lamp malfunction?

My car is now telling me I have a front left parking lamp malfunction. Does this mean that I have a bulb that's out? I had the lights on and looked at the front and couldn't see any lights out.


Any ideas? I'm taking it to the stealership on Monday for a fast lane appointment, which I doubt will be fast.
tbonecopper is offline   United_States
0
Reply With Quote
      12-09-2006, 06:06 PM   #2
Snakeii
Private First Class
 
Drives: 330iSE E90
Join Date: Dec 2006
Location: Swindon, England

Posts: 191
iTrader: (0)

bulb but if its zenon lights then you might hav a blown fuse or ecu prob
Snakeii is offline  
0
Reply With Quote
      12-09-2006, 06:08 PM   #3
tbonecopper
Private First Class
 
Drives: 330i 2006 Loaded
Join Date: Aug 2006
Location: Jacksonville,FL

Posts: 129
iTrader: (0)

Send a message via Yahoo to tbonecopper Send a message via Skype™ to tbonecopper
yes they are the auto leveling xeon HID lights.

just great to have a problem. chances are it's stemming from the accident i was in, they were supposed to fix this a few weeks ago, when they rebuilt the entire front end of my car
tbonecopper is offline   United_States
0
Reply With Quote
      12-09-2006, 06:12 PM   #4
trick50
Major
 
trick50's Avatar
 
Drives: E92 335i Space Gray
Join Date: Aug 2006
Location: Douglaston, New York

Posts: 1,049
iTrader: (1)

Send a message via AIM to trick50
my car did the same thing the other night...Left parking turn signal malfunction.
2007 335i coupe. with 3000 miles.
Turn signals and side markers are all working properly...today I was out running errands..Left the store and got back in the car...it is now telling me that I need brakes.

It said on the nav screen that my brake pads are worn below the limit and I should contact my BMW service center to replace them..

Cummon I drive the car hard on occassion..but Brakes after 3000 miles? What are they using as brake pads erasers from old #2 pencils?? No wonder why they change em for free...at this rate it would cost me a few grand a year on brakes if they didn't change em.


I dunno. Whatever...I''ll call em on monday and get her fixed.
trick50 is offline   United_States
0
Reply With Quote
      12-09-2006, 06:15 PM   #5
Snakeii
Private First Class
 
Drives: 330iSE E90
Join Date: Dec 2006
Location: Swindon, England

Posts: 191
iTrader: (0)

ah i know this problem all i can say is get it fixed ASAP i didnt to mine and it cauesd the ecu to malfunction messed up the double vanos and took out the head, its a blow fuse but not one of the changable fuses you see, th car will need to go onto the DGI console and run a full systems dyagnostics and a overhall on it whould pick up the fuse i cnt rember which one it is
Snakeii is offline  
0
Reply With Quote
      12-09-2006, 06:18 PM   #6
tbonecopper
Private First Class
 
Drives: 330i 2006 Loaded
Join Date: Aug 2006
Location: Jacksonville,FL

Posts: 129
iTrader: (0)

Send a message via Yahoo to tbonecopper Send a message via Skype™ to tbonecopper
so should i even drive the car much? if it's that serious of a problem?
tbonecopper is offline   United_States
0
Reply With Quote
      12-09-2006, 06:19 PM   #7
Snakeii
Private First Class
 
Drives: 330iSE E90
Join Date: Dec 2006
Location: Swindon, England

Posts: 191
iTrader: (0)

you can drive the car fine but dont push the revs up to much not much above 4500 if u can that wat i was told to do but i didnt and look what happend to me =/
Snakeii is offline  
0
Reply With Quote
      12-09-2006, 06:30 PM   #8
tbonecopper
Private First Class
 
Drives: 330i 2006 Loaded
Join Date: Aug 2006
Location: Jacksonville,FL

Posts: 129
iTrader: (0)

Send a message via Yahoo to tbonecopper Send a message via Skype™ to tbonecopper
in laymans terms, cause i'm not familiar with engine tech terms, what happened to your car snakeii?
tbonecopper is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:36 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST