E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > JBL MS-8 Processor Integration Thread



Reply
 
Thread Tools Search this Thread
      01-05-2011, 05:50 PM   #199
oca123
Private First Class
 
Drives: db9, e92
Join Date: May 2010
Location: europe

Posts: 141
iTrader: (0)

Ken, I read a little bit of it of the paper you linked to and it is very informative. I singled out some interesting things from the few pages I read:
- Room modes are important
- Reverberation gives impression of spaciousness
- Center channel is not just a sum of right+left in 5x2x5 as described
- L7 "decides" whether the recording is surround or not and determines the volume of the rears depending on that. It is supposed to be a user-adjustable setting and they actually called it "correction"
- Power ratio of center to left and right should be 1:2 when all 3 are driven by the same signal... or not

Looks like I need to read this more thoroughly... this is off topic anyway. I am printing it now.

Overall the MS8 was a nice introduction to acoustics, but it is not giving me the sound that I want and it doesnt provide enough options for customization for me.

Would you recommend waiting for the DSP8 or getting a Bit.One? I hear the latter had lots of issues and I wonder if they have been resolved. I also think the DSP8 is going to be what, $1500?
oca123 is offline  
0
Reply With Quote
      01-05-2011, 08:06 PM   #200
VP Electricity
BimmerPost Supporting Vendor

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,176
iTrader: (3)

Quote:
Originally Posted by oca123 View Post
Ken, I read a little bit of it of the paper you linked to and it is very informative. I singled out some interesting things from the few pages I read:
- Room modes are important
- Reverberation gives impression of spaciousness
- Center channel is not just a sum of right+left in 5x2x5 as described
- L7 "decides" whether the recording is surround or not and determines the volume of the rears depending on that. It is supposed to be a user-adjustable setting and they actually called it "correction"
- Power ratio of center to left and right should be 1:2 when all 3 are driven by the same signal... or not

Looks like I need to read this more thoroughly... this is off topic anyway. I am printing it now.

Overall the MS8 was a nice introduction to acoustics, but it is not giving me the sound that I want and it doesnt provide enough options for customization for me.

Would you recommend waiting for the DSP8 or getting a Bit.One? I hear the latter had lots of issues and I wonder if they have been resolved. I also think the DSP8 is going to be what, $1500?
AFAIK, the DSP-8 is going to be like the BitOne - a straightforward processor with time delay, xovers, and EQ. If and when I get to see this dead grandmother firsthand ("Bueller? Bueller?") I expect it to be just an 8-channel DSP-6. I really hope that Zapco doesn't try to add any weird tech to it, because that would scare me.

That whole paper boils down to this sentence for me: "We can find the optimal center attenuation by trial and error."

Well, duh. All that math, and you still turn the damned knob until it sounds good?

The issues of the BitOne are all supposed to be fixed with the BitOne.1. The model I tested was fine. It has some nice features. But it's graphic EQ only.

You might want to talk to Technic - he swapped out his BitOne for an MS-8.

Personally, I think that the MS-8 was aiming just a little low. If they had gone just a little higher, and planned on trickling down later - adding a Toslink, adding an expert mode with channel by channel EQ, stuff like that, it would have been better for buyers like you (and me, for that matter). Then again, given that it took Harman 3 years to get the damned thing to market, if it had had ANY more features on it, it would have probably just been scuttled before launch. I don't know that they've succeeded in getting it into Best Buy. I hear they have a simplified version already in the pipeline, and they would LOOOVE to get that into Best Buy - wearing an Infinity, or a JBL, or some kinda Harman badge. The thought of a Best Buy installer getting his ass kicked by an MS-8 is kinda entertaining. Like NASCAR.

To recalibrate what I'm saying, I'm not knocking the MS-8. Every piece of gear has its limitations, and as a former product planning director, I have opinions about what should have been done with every piece of gear I test But for what you get and what you spend, it's a piece of gear that is particularly suited for BMWs. I don't think it will power 8" worth a damn, I don't think it can make HiFi speakers sound like they aren't particular crappy speakers, and from experience in other cars, I can tell you that it can't make poor-quality speakers sound like great speakers. It can make pretty good speakers sound like great speakers, and that's the deal people get out of the Logic 7 upgrade.

But with 4-ohm speakers in our testing, we've been really disappointed. We used one in a Ford Flex with Sony 4-ohm speakers all round, and an amp on a 10" woofer, and the result was woeful until we upgraded the Sony speakers and put an amp in there. Then it would knock your socks off. But the powered output of the MS-8 is best into a small 2-ohm speaker, my experience says.
VP Electricity is offline   United_States
0
Reply With Quote
      01-05-2011, 11:03 PM   #201
javaperson
Private
 
Drives: 2010 E90 328i
Join Date: May 2010
Location: Norcal

Posts: 93
iTrader: (0)

Quote:
Originally Posted by VP Electricity View Post
AFAIK, the DSP-8 is going to be like the BitOne - a straightforward processor with time delay, xovers, and EQ..........
Thanks for the writeup and the links. Good reads.
javaperson is offline  
0
Reply With Quote
      01-06-2011, 03:31 AM   #202
quality_sound
8 tracks of madness
 
Drives: Slowly
Join Date: Jun 2009
Location: At home

Posts: 2,731
iTrader: (1)

The BitOne.1 and MS-8 are geared towards different people. Both are great, though. I really enjoyed my BitOne.1, especially with regards to the size. It's TINY and fits anywhere. It, however, is not really equipped to deal with a center channel and neither is the DSP6 or DSP8. Nothing I can even think of really is except the ESP-2 and that's not even being made anymore. If you get into pro audio stuff it's a different ballgame.
quality_sound is offline   United_States
0
Reply With Quote
      01-09-2011, 03:36 PM   #203
oca123
Private First Class
 
Drives: db9, e92
Join Date: May 2010
Location: europe

Posts: 141
iTrader: (0)

Looks like Zapco is not going to release the DSP8, or not for a while anyway
oca123 is offline  
0
Reply With Quote
      01-09-2011, 03:45 PM   #204
VP Electricity
BimmerPost Supporting Vendor

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,176
iTrader: (3)

Zapco not doing anything immediately for sure. I hope to know more this week...
VP Electricity is offline   United_States
0
Reply With Quote
      01-19-2011, 04:39 PM   #205
wagonmeister
Private
 
wagonmeister's Avatar
 
Drives: 2007 328xi wagon
Join Date: Jan 2011
Location: california

Posts: 55
iTrader: (2)

Well my system is trippin. It's happened a few times now where the sound gets fuzzy in the middle of a song. It's like its trying to play the song, but there is some white noise in with it. I've had bad connections on speakers before, but this sounds more like something digital is going on. When it happened today, after sounding fuzzy, the high's gave out and it just sounded more muffled until i restarted the car. Any ideas?
wagonmeister is offline   United_States
0
Reply With Quote
      01-19-2011, 06:45 PM   #206
VP Electricity
BimmerPost Supporting Vendor

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,176
iTrader: (3)

The headphones are disconnected...

Does it do it with L7 both on or off?
VP Electricity is offline   United_States
0
Reply With Quote
      01-19-2011, 07:43 PM   #207
wagonmeister
Private
 
wagonmeister's Avatar
 
Drives: 2007 328xi wagon
Join Date: Jan 2011
Location: california

Posts: 55
iTrader: (2)

ya the phones were disconnected. I tried switching logic 7 off and i still thought i could hear it on the front speakers, but the rear speakers become much louder and i could not hear a problem with them. It is difficult to test since it just happens every once in a while, but i think it is happening more often
wagonmeister is offline   United_States
0
Reply With Quote
      01-19-2011, 10:10 PM   #208
javaperson
Private
 
Drives: 2010 E90 328i
Join Date: May 2010
Location: Norcal

Posts: 93
iTrader: (0)

After it happens, does it ever recover on its own?

Curious about whats going on...I'm finally getting my act together and will do the MS-8 install this weekend.
javaperson is offline  
0
Reply With Quote
      01-20-2011, 12:04 AM   #209
wagonmeister
Private
 
wagonmeister's Avatar
 
Drives: 2007 328xi wagon
Join Date: Jan 2011
Location: california

Posts: 55
iTrader: (2)

Ya it recovers. It was acting up on the way home from work and i switched off the logic 7 and still heard the problem. I wanted it to happen again so i could try turning off the processing but it never happened. It sounded really good afterward though, as i just retuned it last night after reading some other forums on the ms-8. they recommended that you cover up the tweeters during the first sweep of the auto tune if you have your mid and tweeter on the same channel. It sounded like it made the image a little wider. I do not remember seeing that mentioned in this thread
wagonmeister is offline   United_States
0
Reply With Quote
      01-20-2011, 07:42 AM   #210
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,885
iTrader: (5)

Quote:
Originally Posted by wagonmeister View Post
they recommended that you cover up the tweeters during the first sweep of the auto tune if you have your mid and tweeter on the same channel. It sounded like it made the image a little wider. I do not remember seeing that mentioned in this thread
I believe you only do that when the tweeters and mids have different pathlengths to your head. If the pathlength is the same (our cars) then you do not cover the tweeters.
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      01-20-2011, 10:26 AM   #211
Budge
Professional Trophy Husband
 
Drives: '09 M3 Sedan DCT
Join Date: Dec 2010
Location: Dallas, TX

Posts: 141
iTrader: (0)

Hi. I just installed an MS-8 into my '09 M3 E90 with Hifi (many thanks to Technic for his harness and his help). The sound is much cleaner, but it also seems to emphasize how poor the OEM speakers are. A lot of the vocals sound tinny, and I can now hear how digitized the satellite radio sounds vs. HD radio. Depending on the song, the MS-8 with OEM speakers is really hit or miss, but it's always better than it sounded with the OEM amp.

My goal with this upgrade was to improve the clarity and fidelity of the sound, not really to make it louder. In that regard, I think I'm halfway there. Since volume is not one of my goals, I'd really like to keep the MS-8 as my main amp. That being said, I think the next step would be to replace the front speakers and add a center channel. I originally planned to just add the center channel...any decent speaker would do. But now I'm wonder if I shouldn't match the L, C, and R speakers.

Any recommendation for a set of 4 inch speakers (preferably 2 ohm) that would do justice to the MS-8 in our cars?
Budge is offline  
0
Reply With Quote
      01-20-2011, 10:49 AM   #212
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,472
iTrader: (32)

Garage List
Quote:
Originally Posted by Budge View Post
Hi. I just installed an MS-8 into my '09 M3 E90 with Hifi (many thanks to Technic for his harness and his help). The sound is much cleaner, but it also seems to emphasize how poor the OEM speakers are. A lot of the vocals sound tinny, and I can now hear how digitized the satellite radio sounds vs. HD radio. Depending on the song, the MS-8 with OEM speakers is really hit or miss, but it's always better than it sounded with the OEM amp.

My goal with this upgrade was to improve the clarity and fidelity of the sound, not really to make it louder. In that regard, I think I'm halfway there. Since volume is not one of my goals, I'd really like to keep the MS-8 as my main amp. That being said, I think the next step would be to replace the front speakers and add a center channel. I originally planned to just add the center channel...any decent speaker would do. But now I'm wonder if I shouldn't match the L, C, and R speakers.

Any recommendation for a set of 4 inch speakers (preferably 2 ohm) that would do justice to the MS-8 in our cars?

HiFi speakers sucks when used with anything other than the OEM amp
don't take that as implying they sound good with the OEM amp, but a tad better
i had HiFi and i bought some used Logic 7 speakers
way better
advantage is you can buy a matching logic 7 center

next i might be getting the BSW kit
in the coupe any aftermarket speakers install is a pain in the ass due to limited depth, and i don't want to buy focal or morel, which are the norm on this forum.

first thing you should upgrade are the tweeters
the hifi ones are horrible
the mids are a little better
kmarei is offline   Egypt
0
Reply With Quote
      01-20-2011, 12:07 PM   #213
wagonmeister
Private
 
wagonmeister's Avatar
 
Drives: 2007 328xi wagon
Join Date: Jan 2011
Location: california

Posts: 55
iTrader: (2)

Quote:
Originally Posted by kaigoss69 View Post
I believe you only do that when the tweeters and mids have different pathlengths to your head. If the pathlength is the same (our cars) then you do not cover the tweeters.
Yes this is true, although i did not think the path lengths in our cars were quite the same. Close maybe. It probably doesn't make much difference or i think you would have heard a lot more about it on this forum. I thought it made a little difference, but as i mentioned earlier i am having problem with my system and i haven't found the cause.
wagonmeister is offline   United_States
0
Reply With Quote
      01-20-2011, 12:10 PM   #214
wagonmeister
Private
 
wagonmeister's Avatar
 
Drives: 2007 328xi wagon
Join Date: Jan 2011
Location: california

Posts: 55
iTrader: (2)

Quote:
Originally Posted by kmarei View Post
HiFi speakers sucks when used with anything other than the OEM amp
don't take that as implying they sound good with the OEM amp, but a tad better
i had HiFi and i bought some used Logic 7 speakers
way better
advantage is you can buy a matching logic 7 center

next i might be getting the BSW kit
in the coupe any aftermarket speakers install is a pain in the ass due to limited depth, and i don't want to buy focal or morel, which are the norm on this forum.

first thing you should upgrade are the tweeters
the hifi ones are horrible
the mids are a little better
I concur on this. The first thing i did was replace the tweeters and it made a big difference. Next the door speakers have to go, i am hoping i can find a decent deal on used logic 7 speakers
wagonmeister is offline   United_States
0
Reply With Quote
      01-20-2011, 08:57 PM   #215
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,885
iTrader: (5)

The next step...

So after getting some much needed windshield time in the last month, I do now feel that certain sections of songs sound very bright to me, and certain frequencies just plain "ring" in my ears at moderate to high volume levels. I think I could probably put a bandaid on this problem by reducing the EQ in certain frequency bands, but then I would be wondering what else I would be missing (I have to assume at this point that the FR itself is perfect after the auto-tune and that any such ill effects would be due to the speakers (metal cones....), and not the processor).

I have been searching for a high-quality competition level midrange speakers to replace the (3) 4" mids in the front of the car. I have decided to go with the brand new speakers from Hybrid Audio, the Legatia L3SE.



These puppies are supposed to be BAD ASS, in a good way of course . These have a little less cone area than a typical 4", but they make up for it with x-max, a low FS of 120 Hz, and the ability to play up to 15,000Hz. This means if angled properly (less than 30 degrees off-axis), these speakers can play EVERYTHING between 150Hz and 15,000Hz, no tweeters necessary! In reality though, I have to say, the OEM mounting locations do not allow for such positioning - at least not on the driver's side - but I am willing to see how much the MS-8 can compensate for the drop-off in high frequencies due to the off-axis installation.



Installation will have to wait a few weeks, so I will report back!
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      01-21-2011, 02:56 AM   #216
quality_sound
8 tracks of madness
 
Drives: Slowly
Join Date: Jun 2009
Location: At home

Posts: 2,731
iTrader: (1)

Are they going to fit? I know the L4 is WAY too big to fit and the L3SE isn't much shorter.

FWIW, I'd have recommended the Morel HO 4s. Either comp or coax. The comp with the MT23 instead of the MT22 is damned fine sounding.
quality_sound is offline   United_States
0
Reply With Quote
      01-21-2011, 04:19 PM   #217
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,885
iTrader: (5)

Quote:
Originally Posted by quality_sound View Post
Are they going to fit? I know the L4 is WAY too big to fit and the L3SE isn't much shorter.

FWIW, I'd have recommended the Morel HO 4s. Either comp or coax. The comp with the MT23 instead of the MT22 is damned fine sounding.
I wanted to do something really special this time! And yes, they do fit. The depth is about 49 mm. I will modify the spacers to pull the drivers forward toward the grille as much as possible, so depth will not really be an issue.
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      01-21-2011, 04:33 PM   #218
Sirrus
Private First Class
 
Sirrus's Avatar
 
Drives: 2013 335i M Sport
Join Date: Dec 2009
Location: Orange County, CA

Posts: 158
iTrader: (0)

You mentioned a large xmax on those speakers. You'll want to factor that in too as far as the grill goes.
Sirrus is offline  
0
Reply With Quote
      01-22-2011, 04:05 AM   #219
quality_sound
8 tracks of madness
 
Drives: Slowly
Join Date: Jun 2009
Location: At home

Posts: 2,731
iTrader: (1)

Quote:
Originally Posted by kaigoss69 View Post
I wanted to do something really special this time! And yes, they do fit. The depth is about 49 mm. I will modify the spacers to pull the drivers forward toward the grille as much as possible, so depth will not really be an issue.
quality_sound is offline   United_States
0
Reply With Quote
      01-23-2011, 09:16 PM   #220
javaperson
Private
 
Drives: 2010 E90 328i
Join Date: May 2010
Location: Norcal

Posts: 93
iTrader: (0)

This weekend, I put in the MS-8 and a bunch of new speakers on my car with the base system. The system sounds really good when it is working, but I now have several problems:

1) Whether on radio or CD, there is a periodic audible "click" over the speakers that happens every 2 or 3sec. As I increase the volume, this click gets louder. The only time that I don't hear it is if I have no input (e.g. setting aux when there is nothing connected). Has anyone run into the problem? Is it some type of interference issue?

2) Not related to the sound... My bluetooth, BMW assist, and ipod connection don't work. The bluetooth option doesn't even show up in the Menu screen. My ipod is not recognized. BMW assist is shown as not working, although it does connect if I press the button. Is this related to my disconnecting the battery during my work? Or did I knock something loose?

This is frustrating...the music sounds good, but now I have other problems and the clicking sound.
javaperson is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST