E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Rear Seat Wiring Diagram Needed! Where does the other end of this wire connect to?



Reply
 
Thread Tools Search this Thread
      06-15-2010, 07:25 PM   #1
TFMoussa
New Member
1
Rep
11
Posts

 
Drives: 2006 BMW 325i
Join Date: Oct 2009
Location: Texas

iTrader: (0)

Rear Seat Wiring Diagram Needed! Where does the other end of this wire connect to?

Hey everyone,
So as you can tell from the title, I am in dire need of help figuring out where a wire connects to. I do not know where the wire is coming from, and I don't know where it is supposed to go.

It is under the rear seat on the passenger side and I just noticed it hanging out from under the seat one day. The car has been rebuilt so my mechanic may be the cause for this, but he does not know where it could go.

I think it may be connected to somewhere behind the back of the seat, but I don't know this for sure and i have heard it is a pain to take off the back of the rear seat and thus would like to avoid it if possible.

I believe this wire being unplugged is triggering my seatbelt warning light, and the code reader says the cause is my rear passenger side seat belt tensioner, but I put a new tensioner in and it still is on - thus making me believe it has something to do with the disconnected wire.

PLEASE HELP ME FIGURE OUT WHERE THE WIRE CONNECTS TO! See pictures for the wire - it is the

Thanks!
Attached Images
   
Appreciate 0
      06-15-2010, 07:26 PM   #2
TFMoussa
New Member
1
Rep
11
Posts

 
Drives: 2006 BMW 325i
Join Date: Oct 2009
Location: Texas

iTrader: (0)

*it is the red and blue wire
Appreciate 0
      06-15-2010, 09:50 PM   #3
fdriller9
Banned
United_States
102
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
I beleive that is the cable they use to dissconnect the battery during transit to prevent discharge...normal. I have it too....everyone does.
Appreciate 0
      06-15-2010, 09:54 PM   #4
TFMoussa
New Member
1
Rep
11
Posts

 
Drives: 2006 BMW 325i
Join Date: Oct 2009
Location: Texas

iTrader: (0)

Hmm, so does that mean it should not be connected to anything??

If it is used while the vehicle is in transit, what does it connect to while being transported?
Appreciate 0
      06-15-2010, 09:58 PM   #5
fdriller9
Banned
United_States
102
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Yes. Mine is not connected to anything. I'm not sure how the system works but I guess the wire shorts a connection when used.
Appreciate 0
      06-16-2010, 12:51 AM   #6
TFMoussa
New Member
1
Rep
11
Posts

 
Drives: 2006 BMW 325i
Join Date: Oct 2009
Location: Texas

iTrader: (0)

Hmm interesting.. thanks for the info. You wouldn't happen to have any thoughts as to why I'm getting the seat belt warning light then even after replacing the rear seat belt tensioner (per the code reader), would you?
Appreciate 0
      06-16-2010, 07:59 AM   #7
fdriller9
Banned
United_States
102
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
By seat belt warning light do you mean the "please fasten your seatbelt" warning? Those are only for the front 2 seats. Maybe a sensor is going.
Appreciate 0
      06-16-2010, 10:42 PM   #8
TFMoussa
New Member
1
Rep
11
Posts

 
Drives: 2006 BMW 325i
Join Date: Oct 2009
Location: Texas

iTrader: (0)

No, it's a seatbelt light that is on the instrument cluster itself that just stays lit...that and the the airbag light both. You should be able to see it when you turn on your car initially and all the lights are on.

No matter -- I replaced the rear right tensioner, and I went ahead and installed an impact crash sensor (aka the accelerating sensor)...but have still had no luck getting the lights to turn off!! They are getting unbelievably annoying at this point!

Does anyone have any ideas as to why this is happening?? I disconnected the battery for 30 mins in hopes that the whole car's system would reset itself and thus register the new parts are installed and shut off the lights, but to no avail. I had a 3rd party company reset the airbag computer module for me....is there something else that needs to be reset or something?? Please guys - any suggestions could be of great help!
Appreciate 0
Reply

Bookmarks

Tags
connection, wire, wiring diagram

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:40 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST