E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Cruise Control tick vs Speedometer reading



Reply
 
Thread Tools Search this Thread
      12-19-2006, 01:24 PM   #1
2007/335i/coupe
Falling in Love with German Boost
 
2007/335i/coupe's Avatar
 
Drives: 335i, E350, Accord EX, GSXR750
Join Date: Dec 2006
Location: California

Posts: 299
iTrader: (0)

Garage List
Cruise Control tick vs Speedometer reading

So I finally got a chance to use the cruise control feature on my car and noticed that the white tick and the speedometer reading is about 5 miles off at 60mph. I have the sport package on my car with the 18" wheels, is this causing the incorrect reading my on speedometer? Anyone else experiencing this or is there some kind of malfunction.

*edit* Finally found my digi cam so here's a pic showing how far it's off.


Last edited by 2007/335i/coupe; 03-04-2007 at 12:52 AM.
2007/335i/coupe is offline  
0
Reply With Quote
      12-19-2006, 01:40 PM   #2
Russellnyc
Razor sharp handling
 
Russellnyc's Avatar
 
Drives: 2007 e92 335i 6MT
Join Date: Oct 2006
Location: NYC

Posts: 619
iTrader: (0)

What white tick!? Does it register something on the speedo? I tried this the other day and didn't see anything.
__________________
1997 E36 328is Arctic Silver: 1997-2003 100k Mi. SOLD
2000 Audi TT Quattro Coupe Lake Silver: 2003-present 35k Mi. SOLD

2006 Lotus Elise Polar Blue/Red
2007 E92 335i Spacegrau/Coral/Al | ZSP/ZPP/ZCW/CA/PDC/NAV Broken in
Russellnyc is offline  
0
Reply With Quote
      12-19-2006, 01:45 PM   #3
Greeney
Brigadier General
 
Greeney's Avatar
 
Drives: Jerez E90 M3
Join Date: May 2006
Location: Westchester, NY / Fort Lauderdale, FL

Posts: 3,803
iTrader: (4)

Send a message via AIM to Greeney Send a message via MSN to Greeney Send a message via Skype™ to Greeney
The ring around the perimeter of the spedo...
__________________
11' E90 M3 6MT | Jerez Black | Black Ext./Carbon | ZCP | ZCW | ZPP | ZTP | 302 | 403 | 507 | 5AC | 655 | 6FL | 752 |
15' F80 M3 6MT | Black Saphire | Black Full | ZEC | ZLP | 2VF | 2VZ | 5DL | 688 |
Greeney is offline   United_States
0
Reply With Quote
      12-19-2006, 01:45 PM   #4
2007/335i/coupe
Falling in Love with German Boost
 
2007/335i/coupe's Avatar
 
Drives: 335i, E350, Accord EX, GSXR750
Join Date: Dec 2006
Location: California

Posts: 299
iTrader: (0)

Garage List
When you activate the cruise control, you'll see a white tick rise up around the outside perimeter of your speedometer gauge to the set speed.
2007/335i/coupe is offline  
0
Reply With Quote
      12-19-2006, 01:49 PM   #5
2007/335i/coupe
Falling in Love with German Boost
 
2007/335i/coupe's Avatar
 
Drives: 335i, E350, Accord EX, GSXR750
Join Date: Dec 2006
Location: California

Posts: 299
iTrader: (0)

Garage List
Greeney, jinx
2007/335i/coupe is offline  
0
Reply With Quote
      12-19-2006, 01:49 PM   #6
EDK99
Captain
 
Drives: 07 E85 M
Join Date: Jul 2006
Location: FL

Posts: 935
iTrader: (0)

When you "set" the cruise a little white bar zips up to where you have the mph set to. It is just above the numbers on the speedometer. Not sure what its usefulness is except to mark where you have the cruise set to.

When I set my cruise the white marker and the orange speedo needle line up at all MPH that I have set. Have not noticed any discrepancies where the white marker and the speedo are off by that much. Going up and down hills my speed will go up and down a few MPH but will always be dead on with the marker when on a flat road.

Ed
__________________
2007 e85
Imola Red | Black Leather | Carbon Leather Trim | Premium | Navigation | Heated Seats
EDK99 is offline   United_States
0
Reply With Quote
      12-19-2006, 01:50 PM   #7
EDK99
Captain
 
Drives: 07 E85 M
Join Date: Jul 2006
Location: FL

Posts: 935
iTrader: (0)

Quote:
Originally Posted by 2007/335i/coupe
When you activate the cruise control, you'll see a white tick rise up around the outside perimeter of your speedometer gauge to the set speed.
You do not need active cruise to get the marker. I don't have it and I have the marker.

Ed
__________________
2007 e85
Imola Red | Black Leather | Carbon Leather Trim | Premium | Navigation | Heated Seats
EDK99 is offline   United_States
0
Reply With Quote
      12-19-2006, 01:54 PM   #8
E90Toad
Lieutenant
 
E90Toad's Avatar
 
Drives: 2011 328i xDrive
Join Date: May 2005
Location: Colorado

Posts: 521
iTrader: (0)

I noticed the same thing on a loaner I had but it was only off by a couple mph. Did annoy me though. Hope my car doesn't have this.
__________________
2011 E90 328i xDrive |Vermillion Red
E90Toad is offline   United_States
0
Reply With Quote
      12-19-2006, 02:11 PM   #9
Hawkshaw
Major
 
Hawkshaw's Avatar
 
Drives: X3 xDrive28i
Join Date: Apr 2006
Location: Fredericton, NB, Canada

Posts: 1,013
iTrader: (1)

Garage List
2006 330i  [0.00]
Mine seems to be pretty accurate, but then again, my 330i isn't a 335i coupe, so maybe there is an issue with the tire size / sport package.
__________________
Paul
Hawkshaw is offline   Canada
0
Reply With Quote
      12-19-2006, 02:17 PM   #10
tomswift
TomSwift
 
Drives: BMW 335i
Join Date: Jul 2006
Location: Houston, Tx

Posts: 133
iTrader: (0)

Mine is off by about 2 mph.
tomswift is offline  
0
Reply With Quote
      12-19-2006, 02:37 PM   #11
2007/335i/coupe
Falling in Love with German Boost
 
2007/335i/coupe's Avatar
 
Drives: 335i, E350, Accord EX, GSXR750
Join Date: Dec 2006
Location: California

Posts: 299
iTrader: (0)

Garage List
Quote:
Originally Posted by EK_335i
You do not need active cruise to get the marker. I don't have it and I have the marker.

Ed
Dude, you need to read my post a little bit more carefully I did not state active cruise control... I said "activate" the cruise control

Also, is your car running on 18s?
2007/335i/coupe is offline  
0
Reply With Quote
      12-19-2006, 03:40 PM   #12
EDK99
Captain
 
Drives: 07 E85 M
Join Date: Jul 2006
Location: FL

Posts: 935
iTrader: (0)

Quote:
Originally Posted by 2007/335i/coupe
Dude, you need to read my post a little bit more carefully I did not state active cruise control... I said "activate" the cruise control

Also, is your car running on 18s?
Ha ha right. I guess I'm a little dyslexic today. I have the ZSP so yes on the 18s. Mine seems to be dead on with the marker. I would think the e90 and e92 would act the same.

Ed
__________________
2007 e85
Imola Red | Black Leather | Carbon Leather Trim | Premium | Navigation | Heated Seats
EDK99 is offline   United_States
0
Reply With Quote
      12-19-2006, 03:59 PM   #13
MBrown1003
Eight Bimmers and counting
 
Drives: 2014 F10 M5
Join Date: Nov 2006
Location: Massachusetts, USA

Posts: 753
iTrader: (0)

Quote:
Originally Posted by EK_335i
Ha ha right. I guess I'm a little dyslexic today. I have the ZSP so yes on the 18s. Mine seems to be dead on with the marker. I would think the e90 and e92 would act the same.

Ed
I had an E90 325i (328?) sedan for a loaner for about a week last year. I wondered about the "bug" on the speedo when cruise is active. Once I understood active cruise, I realized why it's there.

Too bad they don't use the similar space on the tach for a variable redline like on ///M cars.
__________________
2014 F10 M5
Previously...
Threes: '08 E90 M3, '07 E92 335i,
Fives: '11 F10 550i, '02 E39 M5, '00 E39 540i/6, '97 E39 528i, '92 E34 525i
Others: VW, MBz, Peugeot, Toyota, Olds
MBrown1003 is offline   United_States
0
Reply With Quote
      12-19-2006, 04:11 PM   #14
SoYank
Major General
 
SoYank's Avatar
 
Drives: 2009 E90 335i MT
Join Date: Mar 2006
Location: Brighton, Colorado

Posts: 7,501
iTrader: (1)

Garage List
Send a message via Yahoo to SoYank Send a message via Skype™ to SoYank
Quote:
Originally Posted by 2007/335i/coupe
So I finally got a chance to use the cruise control feature on my car and noticed that the white tick and the speedometer reading is about 5 miles off at 60mph. I have the sport package on my car with the 18" wheels, is this causing the incorrect reading my on speedometer? Anyone else experiencing this or is there some kind of malfunction.
Are you saying that the white tick and the speedometer needle aren't pointing to each other? I don't think the size of your wheels would cause that. Both the cruise control and the speedometer use the same sensors to determine the rotation of at least one wheel so they're determining your speed based on that. If you put on 17" wheels the speedometer will show the same speed as before even when the wheel rpms are the same but since the tires have a different circumference, the car may show you're bookin' along at 65 mph when you actually poking along at 58 mph (OK, more realistic -- 85 vs. 78).

Now if the cruise control is calibrated differently than the speedometer, i.e., expecting each rotation of the wheel to represent a factor of X while the speedometer uses a factor of Y then, yes, your gauges wouldn't match. What I mean by this is, one gauge is expecting 17" wheels and the other is expecting 18" wheels. I suspect that this can easily be rectified with a software setting and not, as in older cars with mechanical speedometers, a gearing change.

What the actual purpose of the tick is, I do not know. To me it's pretty useless since it drops off anytime the cruise control is disengaged.
__________________
2009 E90 335i Montego Blue Black Leather Burl Walnut 6MT US Spec
SatNav ZPP ZCW 6FL TPMS iDrive PDC HWS Xenons BMW Assist Power Rear Sunshade Logic 7
European Taillights Rear Foglamp OEM Alarm PicoTray DataToys XM-DVR Multi-view Processor
Quaife ATB LSD Short Shift Knob Hartge Anti-Roll Bars AP Racing Front Brakes 19" Style 269
SoYank is offline   United_States
0
Reply With Quote
      12-19-2006, 05:14 PM   #15
sobriquet
Second Lieutenant
 
sobriquet's Avatar
 
Drives: Soon: E92 335i
Join Date: Mar 2006
Location: United States

Posts: 219
iTrader: (0)



Can someone show what the "tick" looks like?
sobriquet is offline  
0
Reply With Quote
      12-19-2006, 05:25 PM   #16
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,915
iTrader: (0)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by sobriquet
Can someone show what the "tick" looks like?
http://blogs.edmunds.com/roadtests/173

Basically, there's another needle, like the speedo needle, only on the other side of the speedometer. There's a little space cut out around the edge of the speedo so that all you can see is the tip of the other needle, along the edge of the speedo. When you set cruise control, it swings up to the speed where you set cruise. A nifty idea. Impresses the ladies.

FWIW, like they say on the Edmunds link above, I heart my 330i cruise control. It works great, and no issues with inaccuracy on my car. I had 18" wheels, but am running 17" for winter now.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      12-19-2006, 06:52 PM   #17
bmargolis
Second Lieutenant
 
bmargolis's Avatar
 
Drives: 2009 M3
Join Date: Dec 2006
Location: Central CT & Newport, RI

Posts: 201
iTrader: (1)

BMW's are notorious for analog speedo's that read well faster than the car is actually going. It's been that way for years. The factory spec for speedo error is something like +-10% +5mph, so in effect a gauge that reads 100mph, the car could actually be going 85mph. A nav system with a speed reading will be accurate, as will a digital gauge.

For a quick check, set the cruise on a certain speed and then reset the average speed computer. You will not have the actual speed and can see how far yours is off. Dealers will not fix them if they are within spec.
bmargolis is offline   United_States
0
Reply With Quote
      12-19-2006, 07:25 PM   #18
Jaws
Lieutenant Colonel
 
Jaws's Avatar
 
Drives: 2006 325i mt
Join Date: Aug 2006
Location: Edmonton

Posts: 1,736
iTrader: (0)

Quote:
Originally Posted by bmargolis
BMW's are notorious for analog speedo's that read well faster than the car is actually going. It's been that way for years. The factory spec for speedo error is something like +-10% +5mph, so in effect a gauge that reads 100mph, the car could actually be going 85mph. A nav system with a speed reading will be accurate, as will a digital gauge.

For a quick check, set the cruise on a certain speed and then reset the average speed computer. You will not have the actual speed and can see how far yours is off. Dealers will not fix them if they are within spec.
That's true, but I would expect the "tick" and the speedo to be at the same point, and it is not with my 325 w/o sport package. Also, when the cruise is first set, the set speed is digitally displayed on the instrument panel. This speed is the same as the tick, but less than the speedo.
__________________
2006 325i - Sparkling Graphite
2000 S2000 - New Formula Red
2007 Chev Silverado crew cab Z71
Jaws is offline   Canada
0
Reply With Quote
      12-19-2006, 07:41 PM   #19
AJ 335TT
Lieutenant
 
Drives: 2008 e92 335Xi
Join Date: Sep 2006
Location: Seattle WA

Posts: 452
iTrader: (0)

Mine lines up almost exactly if anything it is low by about 1mph. I didn’t read the owners manual and was definitely amused when I saw the line shoot up when I activated the cruise control.
__________________
2008 e92 335xi 6mt, Montego Blue, Jade Grey, Grey Poplar, Sport, Cold Weather, Comfort Access, KW V3s, M3 spoiler, 35% tint, 3M clear bra, GP Thunder H8
2007 E92 335i*
2003 E46 330Ci*
1994 Ford Probe SE* *Retired
AJ 335TT is offline  
0
Reply With Quote
      12-19-2006, 11:01 PM   #20
sblument
Lieutenant
 
sblument's Avatar
 
Drives: 2006 330i
Join Date: Feb 2006
Location: Champaign, IL

Posts: 427
iTrader: (0)

Garage List
2006 330i  [0.00]
Send a message via ICQ to sblument Send a message via AIM to sblument Send a message via Yahoo to sblument
I got curious and just went out and did a test. I have a 2006 330i sport pkg with winter tires on (Dunlop Wintersport M3 DSST, 225/45HR17).

I set the cruise control on 25, 30, 35, 40, 45mph and waited for speed to stabilize on reasonably smooth, straight, level road. I went to the BC and looked at average speed, resetting it once I was up to speed so I could see the instantaneous speed. The digital speed and the analog speed on the speedometer were never more than .3mph apart, and were often .1 or .2mph apart, with the digital being lower than the analog.

I feel that the analog speedo is off by about 5mph (reading too fast) with the winter tires, and 2-3mph too fast with the summers, at speeds in the neighborhood of 45mph
__________________
2006 330i, SP, PP, fold down rear seats, sparkling graphite, black leather, metallic trim.
sblument is offline   United_States
0
Reply With Quote
      12-20-2006, 12:16 AM   #21
LEA69
BORRIS the BMW!
 
LEA69's Avatar
 
Drives: BMW E90 MSPORTS & BMW E34 535i
Join Date: Oct 2006
Location: Melbourne

Posts: 369
iTrader: (0)

Garage List
Send a message via MSN to LEA69 Send a message via Yahoo to LEA69
hey hey! I have the same problem too!! and i thought i was the only one! My car is E90320i sports and is only 4months old and when i cruise, it is 5-7km/hr out from my set speed and my Navman (portable navigation).... strange!
LEA69 is offline   Australia
0
Reply With Quote
      12-20-2006, 01:00 AM   #22
froman
Private First Class
 
Drives: 2008 550i Sport Space Gray
Join Date: Jun 2006
Location: Houston, TX

Posts: 178
iTrader: (0)

I have the same issue. The tick mark is always about 2 mph less than the speedo needle.

Also, I noticed today that you can't set the cruise with DTC turned off. Lame.
froman is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST