E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DEPO projector90 upgrade DIY - work in progress



Reply
 
Thread Tools Search this Thread
      11-12-2010, 10:33 PM   #287
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by cbetlyon View Post
I know what cancelors are i just dont want to have to soder in different capacitors over and over again.

I ordered the ones that u posted a few pages back about. I hope they do the trick.
Good luck. I hope it works for you.
Appreciate 0
      11-12-2010, 11:42 PM   #288
cbetlyon
Second Lieutenant
cbetlyon's Avatar
United_States
7
Rep
272
Posts

Drives: 07 328xi Jet Black/Black
Join Date: Oct 2008
Location: Winston-Salem, NC

iTrader: (1)

Send a message via AIM to cbetlyon Send a message via Skype™ to cbetlyon
Quote:
Originally Posted by misterba View Post
Good luck. I hope it works for you.
how did u get your turn signal bulb housings to sit correctly?
Appreciate 0
      11-12-2010, 11:46 PM   #289
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by cbetlyon View Post
how did u get your turn signal bulb housings to sit correctly?
I had no problems with it. And I was replacing amber bulbs for the chrome one's (to get rid of amber reflection), nothing unusual. Did you buy it from same seller as I did?
Appreciate 0
      11-12-2010, 11:48 PM   #290
cbetlyon
Second Lieutenant
cbetlyon's Avatar
United_States
7
Rep
272
Posts

Drives: 07 328xi Jet Black/Black
Join Date: Oct 2008
Location: Winston-Salem, NC

iTrader: (1)

Send a message via AIM to cbetlyon Send a message via Skype™ to cbetlyon
Quote:
Originally Posted by misterba View Post
I had no problems with it. And I was replacing amber bulbs for the chrome one's (to get rid of amber reflection), nothing unusual. Did you buy it from same seller as I did?
if u bought from fishcake on ebay then yes
Appreciate 0
      11-12-2010, 11:56 PM   #291
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by cbetlyon View Post
if u bought from fishcake on ebay then yes
Yeah, same seller. This is how OP fixed his signal light, I think you had read it anyway, but trying to help. He posted this:

"So this time the entire install only took me an hour and fourty five minutes. This time there was no shake in either assembly, and having pre-tested both I popped them in.

-My blinker started going haywire like Wuchao's, so while I still had the bumper off I walked to the front of the car to see how quick it was blinking and WHOOPS no light at all (the turn signal on the side of the car was blinking)! Turns out the assembly wouldn't quite let the plastic piece that holds the turn signal bulb "snap" into place after a full rotation.

I, already in my "don't fkn try me" mood, took my razor knife to the bulb holder and shaved off the part that was causing it to hang up. Then it "snapped" into place upon rotating it and my blinker stopped blinking like crazy + the light came on (the blinker beside the AE's). That was really my only problem.. and the only solution I can offer Wuchao on how to stop his from going haywire.

As far as the error goes, I only get a car on a lift (in red) until I turn my high beams on which gives me a light out error. I only heard it beep one time, then I turned the music up. Music > Beep, so I don't know if it kept beeping or not (but it didn't ever dim my stereo, which was my main concern.)"
Appreciate 0
      11-15-2010, 05:14 AM   #292
M-Auto
New Member
0
Rep
17
Posts

Drives: 325i E90 Euro
Join Date: Jun 2010
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by M-Auto View Post
I'm from Sweden and there may be some misunderstanding because of the spelling and gramathics...

The lever doesn't have any adjustment, but maybe this could work to adjust the high beam, I've not manage to send pictures but I'm trying to explain it in words...

There's no way to make this when the headlights are fitted.

I've figured this out:
If we take the right headlight as an example:
If you look at the low beam reflector from behind of the headlight, you'll find three 7mm nut that hold the low beam reflector in place. Two of them are hanged up with rubber and would be able to be adjusted.
From behind it's the one on top to the right and the only bottom nut (to the left), the top nut to the left is solid screw to the plastic AE/frame.
As far as I can see this is the only way to adjust the low beam reflector:
Loose the solid nut a little bit (upper left) and the lower left a bit, then tighten the upper right as much as you loosen the lower left.
Continue with the lower left and the upper right (in that order) until the right level is reached.

More to come...
Well, the adjustment wasn't enough, the high beam are still a bit too low
Any suggestions?
Appreciate 0
      11-16-2010, 11:43 AM   #293
wuchao1
台北 台灣
wuchao1's Avatar
Taiwan
17
Rep
619
Posts

Drives: 2004 MazdaSpeed Miata
Join Date: Apr 2009
Location: Michigan State Spartans / Taipei

iTrader: (5)

Send a message via MSN to wuchao1
Quote:
Originally Posted by cbetlyon View Post
what cancelers is every one using because i don't think my cancelers are doing any thing and that is why my lights will shut off after 3mins with the engine running

also i had no luck getting the turn signals to snap in. any other ideas?
I got mine from Jlevisw..
__________________
2006 E90 325i AT TiAG...Sold!
2000 E39 M5 "The Beast"...Sold!

2004 Mazda Speed Miata... Bone Stock...
2000 Ford Explorer... Beater all the way
Appreciate 0
      11-16-2010, 12:57 PM   #294
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
I picked the cheapest one's from e-bay. Now since I drive it more often it sometimes throw the error about the turn signal bulbs and they do stop working for few minutes. I hope it is loose socket, but I'm suspicious about design, I'm not the only one with this kind of issue.
Appreciate 0
      11-17-2010, 04:02 AM   #295
bsamoul
Major General
bsamoul's Avatar
No_Country
84
Rep
7,430
Posts

Drives: E90 325i
Join Date: Feb 2007
Location: Walnut Creek, California

iTrader: (2)

Send a message via AIM to bsamoul
One thing I've noticed with my set is when the car turns on, my halos blink for 15 seconds then turn off. If I turn the headlights on before that 15 second pattern is up, I will get fucked the entire car ride with errors. But if I wait for that 15 seconds before turning them on, they will beep twice and never again. So, I can't have them on automatic anymore.

I also noticed (before I found that 15 second trick) that I turn the lights on and then sit in traffic, they would randomly turn off and would not come back on until I restarted the car, and had to stick the car in neutral and give it some gas to keep them powered. Seemed like idle wouldn't keep them on when they were warming up.

Hope this helps someone!
__________________
-Brian
2X 2006 BMW 325i [Electric Red & Mystic Blue] | ZPP | V1 | Rear Fogs | M3 Lip Spoiler | EAS RemoteKey | BMS Powerbox | Projector90 Headlights w/ LED AE | LED plate lights | OEM Blacklines
http://www.tech-shine.com
Appreciate 0
      11-17-2010, 05:49 AM   #296
lilozzy
Private First Class
4
Rep
147
Posts

Drives: Black 2007 328XI
Join Date: Nov 2010
Location: Colorado Springs, Co

iTrader: (1)

so i am looking at getting these from jlevisw with 60 LED ring and prolly 6k HID's with the error cancelling module.. wwhat problems will i be facing with my 07 328XI?
Appreciate 0
      11-17-2010, 12:34 PM   #297
cbetlyon
Second Lieutenant
cbetlyon's Avatar
United_States
7
Rep
272
Posts

Drives: 07 328xi Jet Black/Black
Join Date: Oct 2008
Location: Winston-Salem, NC

iTrader: (1)

Send a message via AIM to cbetlyon Send a message via Skype™ to cbetlyon
Quote:
Originally Posted by lilozzy View Post
so i am looking at getting these from jlevisw with 60 LED ring and prolly 6k HID's with the error cancelling module.. wwhat problems will i be facing with my 07 328XI?
jlevis doesn't offer them with 60leds only the 4.

you will need a good error canceler to so the low beams with actually work. you will need a euro turn signal bulb holder.

you will probably have a low beam error even with the canceler but they will work fine.
Appreciate 0
      11-17-2010, 01:43 PM   #298
cbetlyon
Second Lieutenant
cbetlyon's Avatar
United_States
7
Rep
272
Posts

Drives: 07 328xi Jet Black/Black
Join Date: Oct 2008
Location: Winston-Salem, NC

iTrader: (1)

Send a message via AIM to cbetlyon Send a message via Skype™ to cbetlyon
I was able to get my turn signals working!

All that you have to do is bend the contact points on the bulb holder outwards. This insurers a good contact with the housing on the headlight.

I can post pictures to clarify if any one needs them.
Appreciate 0
      11-17-2010, 01:53 PM   #299
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by cbetlyon View Post
I was able to get my turn signals working!

All that you have to do is bend the contact points on the bulb holder outwards. This insurers a good contact with the housing on the headlight.

I can post pictures to clarify if any one needs them.
Cool. I've been having more problems with both turn signals failing. This is good news, They were fine for few weeks, I guess they got loose. Thanks.
Appreciate 0
      11-17-2010, 05:54 PM   #300
Sidnito
Second Lieutenant
Sidnito's Avatar
United_States
2
Rep
202
Posts

Drives: 11 space 335i
Join Date: Sep 2010
Location: DFW, TX

iTrader: (2)

yeah mine dont turn on either, its annoying, im going to play with the points and report back
Appreciate 0
      11-17-2010, 09:37 PM   #301
ChuckD05
NeedsMoarBoost
United_States
22
Rep
528
Posts

Drives: 08 135i / 06 e90 325xi
Join Date: Mar 2010
Location: NY

iTrader: (0)

Garage List
how do you get rid of the errors thrown at you inside the car ? Super Annoying! I have the 4 LED Jlevi Lights... with their own error cancellers.. error as long as my low beams are on, regardless or location.

Also, what settings gets just the Halo's without the daytime running light ( out of the brights bulb ? )
Appreciate 0
      11-17-2010, 10:12 PM   #302
wmb0000
Private First Class
6
Rep
128
Posts

Drives: 2008 E93 328I
Join Date: Sep 2010
Location: Boston

iTrader: (1)

Quote:
Originally Posted by ChuckD05 View Post
how do you get rid of the errors thrown at you inside the car ? Super Annoying! I have the 4 LED Jlevi Lights... with their own error cancellers.. error as long as my low beams are on, regardless or location.

Also, what settings gets just the Halo's without the daytime running light ( out of the brights bulb ? )
I guess I could consider myself lucky. I also have the 4 LED Jlevi lights. I have problem at first but he quickly sent me a new ballast and error canceler. Now it's work great. I do get the error msg about 3-4 times when I started the car and then it stop completely. I left the switch position at automatic.

But you are correct that is an annoying error, I really do hope that someone figure it out so no error will kick out when I started the car.
Appreciate 0
      11-17-2010, 10:24 PM   #303
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by ChuckD05 View Post
how do you get rid of the errors thrown at you inside the car ? Super Annoying! I have the 4 LED Jlevi Lights... with their own error cancellers.. error as long as my low beams are on, regardless or location.

Also, what settings gets just the Halo's without the daytime running light ( out of the brights bulb ? )
It looks like you're out of luck. First I'd make the seller to solve your error problems because they sold you the lights With error cancellers, right? And I was trying to find out the solution with AE's as DRL, no luck. Just parking lights go on. I'm concidering to recode the car, there are members smart enough to do it (with laptop, cord and program I downloaded already), eliminating lots of money spent at stealership. And I know there is a way to recode to use any option of the lights for DRL. The only problem could be what are the AE's wired up to. Whoever we bought the lights from are just middle men selling the stuff from Taiwan. I don't think they have any clue how it is wired or assembled. And trust me, I'd LOVE to be wrong, but that's why we don't get any instructions with the lights. They love to call it "plug'n play". That's my two cents....
Check this link. This is hi-tech DIY. I will go for it...
http://www.e90post.com/forums/showth...=451145&page=6

Last edited by misterba; 11-17-2010 at 10:34 PM.
Appreciate 0
      11-17-2010, 11:03 PM   #304
wuchao1
台北 台灣
wuchao1's Avatar
Taiwan
17
Rep
619
Posts

Drives: 2004 MazdaSpeed Miata
Join Date: Apr 2009
Location: Michigan State Spartans / Taipei

iTrader: (5)

Send a message via MSN to wuchao1
Quote:
Originally Posted by bsamoul View Post
One thing I've noticed with my set is when the car turns on, my halos blink for 15 seconds then turn off. If I turn the headlights on before that 15 second pattern is up, I will get fucked the entire car ride with errors. But if I wait for that 15 seconds before turning them on, they will beep twice and never again. So, I can't have them on automatic anymore.

I also noticed (before I found that 15 second trick) that I turn the lights on and then sit in traffic, they would randomly turn off and would not come back on until I restarted the car, and had to stick the car in neutral and give it some gas to keep them powered. Seemed like idle wouldn't keep them on when they were warming up.

Hope this helps someone!
Ill Have to give that idle trick a try.. its getting colder now here in Michigan and every morning my light will just go off and stop working completely...
__________________
2006 E90 325i AT TiAG...Sold!
2000 E39 M5 "The Beast"...Sold!

2004 Mazda Speed Miata... Bone Stock...
2000 Ford Explorer... Beater all the way
Appreciate 0
      11-18-2010, 04:55 AM   #305
lilozzy
Private First Class
4
Rep
147
Posts

Drives: Black 2007 328XI
Join Date: Nov 2010
Location: Colorado Springs, Co

iTrader: (1)

ima order the 6k HID's w/upgraded (4) LED's, turn signal socket's and the error cancelling module all from Jlevisw. im goin to put these on my 07 328XI.

does anyone have this same setup?
if so what errors did you get?
what did you do to fix them?
any flickering issues with headlamps?
any issues with turn signals?
Appreciate 0
      11-18-2010, 10:59 AM   #306
wmb0000
Private First Class
6
Rep
128
Posts

Drives: 2008 E93 328I
Join Date: Sep 2010
Location: Boston

iTrader: (1)

Quote:
Originally Posted by wuchao1 View Post
Ill Have to give that idle trick a try.. its getting colder now here in Michigan and every morning my light will just go off and stop working completely...
Are we saying that the ballast might be temperature sensitive? If it's cold out, it would not work?

I really hope that is not the case. Did you have a chance to contact Jlevi to see what they say? As nice as these HID if it does not work, then what's the use?
Appreciate 0
      11-18-2010, 11:00 AM   #307
Sidnito
Second Lieutenant
Sidnito's Avatar
United_States
2
Rep
202
Posts

Drives: 11 space 335i
Join Date: Sep 2010
Location: DFW, TX

iTrader: (2)

Quote:
Originally Posted by Sidnito View Post
yeah mine dont turn on either, its annoying, im going to play with the points and report back
left one works now, right one doesnt work at all, i think it might be the housing
Appreciate 0
      11-18-2010, 06:05 PM   #308
bsamoul
Major General
bsamoul's Avatar
No_Country
84
Rep
7,430
Posts

Drives: E90 325i
Join Date: Feb 2007
Location: Walnut Creek, California

iTrader: (2)

Send a message via AIM to bsamoul
Ok, now my car as of today has decided that when the headlights go on, it throws a red car on lift icon. What gives?
__________________
-Brian
2X 2006 BMW 325i [Electric Red & Mystic Blue] | ZPP | V1 | Rear Fogs | M3 Lip Spoiler | EAS RemoteKey | BMS Powerbox | Projector90 Headlights w/ LED AE | LED plate lights | OEM Blacklines
http://www.tech-shine.com
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:56 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST