E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Weird BT Symbol



Reply
 
Thread Tools Search this Thread
      06-24-2010, 11:54 AM   #1
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Weird BT Symbol

Has anyone seen this symbol before?

I never noticed it but I got in my car to go to lunch and there it was! When I got in my car after lunch to head back to work, it wasn't there anymore.

Phone: iPhone 4 running iOS4
Attached Images
 
Appreciate 0
      06-24-2010, 12:12 PM   #2
MusclezMarinara
Banned
United_States
83
Rep
5,022
Posts

Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey

iTrader: (23)

Garage List
hmmm looks like symbol for signal strength for satellite radio
Appreciate 0
      06-24-2010, 12:15 PM   #3
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by 335xi-blk View Post
hmmm looks like symbol for signal strength for satellite radio
Hmm, guess it could be. It's in the same spot where I get the phone symbol when I miss a call on BT so I figured it had to do with that.

I do have Sirius, but I was out in an open parking lot (in a Wal-Mart) with no trees or buildings within 400 feet of my car, so I don't see why it would have signal issues (especially on a clear, sunny day).
Appreciate 0
      06-28-2010, 07:42 AM   #4
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

So, nobody out there knows what this is?
Appreciate 0
      06-28-2010, 07:56 AM   #5
hanmaas
Lieutenant
hanmaas's Avatar
Germany
7
Rep
577
Posts

Drives: 335i
Join Date: Oct 2008
Location: Europe

iTrader: (0)

I'm sure your manual can be of further assistance.
__________________
Appreciate 0
      06-28-2010, 01:06 PM   #6
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by hanmaas View Post
I'm sure your manual can be of further assistance.
You would think, but I read through the manual twice and haven't found it. If you have it in yours, can you please explain what it says about it?

Would this be in the Radio Owner's Manual? I don't have one of those.

Last edited by nogard13; 06-28-2010 at 01:18 PM.
Appreciate 0
      06-28-2010, 05:44 PM   #7
Chewy734
Major General
United_States
167
Rep
6,792
Posts

Drives: 2006 BMW 330i ZPP, ZSP
Join Date: Dec 2008
Location: Minneapolis, MN

iTrader: (15)

iPod connection? I've never seen that on my car, but my friend has the iPod adapter for his 330 and it shows that icon.
__________________

Currently for sale: N/A
Appreciate 0
      06-29-2010, 07:27 AM   #8
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by Chewy734 View Post
iPod connection? I've never seen that on my car, but my friend has the iPod adapter for his 330 and it shows that icon.
No, I don't have 6FL or any other iPod connector (other than the AUX, that is). I have Sirius and Bluetooth, so it's probably one of those. I assumed BT because all the other BT icons are displayed there (antenna, missed call, etc.), but I guess it could be Sirius. Maybe it means it was downloading info from them?

Sorry, but I bought my car CPO and I didn't get a Radio Owner's Manual, so I can't look it up there.
Appreciate 0
      06-29-2010, 07:51 AM   #9
Technic
Lieutenant General
Technic's Avatar
United_States
181
Rep
11,276
Posts

Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Does the icon disappear when you unselect Sirius?
Appreciate 0
      06-29-2010, 10:07 AM   #10
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by Technic View Post
Does the icon disappear when you unselect Sirius?
Hmm, haven't checked. Next time I see it, I'll do that. I've only seen it three times, and I took a picture of it the second time I saw it.
Appreciate 0
      07-27-2010, 08:01 AM   #11
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

OK, so I got the symbol again this morning. I switched to CD and the symbol remained for about 3 minutes before going away. I don't know if that meant that it was downloading something from Sirius or what, but it went away all by itself.

Anyone able to look this up yet? I can't find it in any of my manuals.
Appreciate 0
      07-27-2010, 10:39 PM   #12
aohus
Second Lieutenant
aohus's Avatar
11
Rep
229
Posts

Drives: 2010 Monaco Blue 335i
Join Date: Dec 2009
Location: Northern California

iTrader: (0)

go on sirius forums. im sure its a sirius issue. no pun intended.
__________________
'10 E92 Monaco Blue 335i / Gray Dakota Leather / Steptronic / Sport / Premium / Navi / L7 / 18" Performance Wheels / HPFP fail @ 8400 miles (replaced with #933 pump)
Appreciate 0
      07-28-2010, 08:43 AM   #13
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by aohus View Post
go on sirius forums. im sure its a sirius issue. no pun intended.
I'll give that a try. I figured it would be easier for someone on a BMW forum to give me an answer but I'll try your idea, too.

Thx!
Appreciate 0
      07-29-2010, 11:54 AM   #14
BoBinder
Private
Canada
0
Rep
60
Posts

Drives: E92
Join Date: Jul 2010
Location: T.Dot.OH

iTrader: (0)

Figured it out ?
Appreciate 0
      07-30-2010, 07:46 AM   #15
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Nope, nobody seems to know what it is. I posted on AVS forums and after 90 views, nobody had given an answer.

It's obviously not a problem since I have no reception issues, but it bugs me to not know what that symbol stands for.
Appreciate 0
      07-30-2010, 08:02 AM   #16
2kaccordocoupe
Colonel
2kaccordocoupe's Avatar
Canada
31
Rep
2,721
Posts

Drives: 2009 335i E92 Coupe
Join Date: Nov 2008
Location: GTA

iTrader: (2)

Garage List
2009 e92 335i  [0.00]
have you asked your dealer or service dept?
__________________
2009 335i E92 Coupe
Manual/Navigation/Executive/Audiophile/Sport/19s
Alpine White/Coral Red Dakota
Appreciate 0
      07-30-2010, 08:47 AM   #17
dzenno
Banned
Canada
114
Rep
5,883
Posts

Drives:
Join Date: Feb 2006

iTrader: (1)

WTF?
Appreciate 0
      07-30-2010, 09:32 AM   #18
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by 2kaccordocoupe View Post
have you asked your dealer or service dept?
It started happening after my last dealer visit. I planned to ask the next time I take it in but I haven't stopped by just to ask.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:18 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST