E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > 335i not heating up!



Reply
 
Thread Tools Search this Thread
      12-24-2006, 10:17 PM   #1
DowntownBMW
Private First Class
 
DowntownBMW's Avatar
 
Drives: e92 335i
Join Date: Nov 2006
Location: Toronto

Posts: 159
iTrader: (0)

335i not heating up!

what are you guys experiencing in terms of the engine temp gauge
it takes my car more than ten kilometers before the needle will move past the 70 degree celcius mark, then it usually stays at 110 degrees ...............range 70-170 deg C

i have a 25 km commute to my workplace, and im almost half there before the temp gauge moves

my old e46 will have the needle by the half way mark of the gauge after a few blocks

anyone know whats going on?

Last edited by DowntownBMW; 12-26-2006 at 06:38 PM.
DowntownBMW is offline   Philippines
0
Reply With Quote
      12-24-2006, 10:19 PM   #2
picus
Brigadier General
 
picus's Avatar
 
Drives: e92 SG 335i Coupe
Join Date: Jun 2006
Location: Toronto, ON

Posts: 4,176
iTrader: (0)

Same thing with mine, I don't think it's abnormal. Car's don't need to "warm up" like they use to. Turn it on, wait for the revs to settle, and take off. The heater warms up long before the oil temp. Remember, your seeing oil temp, so it'll be slower than the actual engine temp.
picus is offline   Canada
0
Reply With Quote
      12-24-2006, 10:22 PM   #3
DowntownBMW
Private First Class
 
DowntownBMW's Avatar
 
Drives: e92 335i
Join Date: Nov 2006
Location: Toronto

Posts: 159
iTrader: (0)

ya its the engine oil temp

do you think its bec its a turbo car?

it makes me hesitate to push the car harder
DowntownBMW is offline   Philippines
0
Reply With Quote
      12-26-2006, 04:15 PM   #4
Z4 Beemer
Colonel
 
Z4 Beemer's Avatar
 
Drives: 2009 Z4 sDrive 23i
Join Date: Oct 2005
Location: Glasgow, Scotland, UK

Posts: 2,353
iTrader: (0)

Garage List
2006 E92  [0.00]
2004 Z4 2.2i  [0.00]
Send a message via MSN to Z4 Beemer
My 325i E92 (UK) is exactly the same. At first I thought the gauge was broken
__________________
E89 Z4 sDrive 23i... for the more discerning driver
Z4 Beemer is offline   Scotland
0
Reply With Quote
      12-26-2006, 05:10 PM   #5
picus
Brigadier General
 
picus's Avatar
 
Drives: e92 SG 335i Coupe
Join Date: Jun 2006
Location: Toronto, ON

Posts: 4,176
iTrader: (0)

Quote:
Originally Posted by DowntownBMW
ya its the engine oil temp

do you think its bec its a turbo car?

it makes me hesitate to push the car harder
Well they are giving you the oil temp because it's a turbo'd car. The oil just takes longer to heat up, no big deal. Don't sweat it.
picus is offline   Canada
0
Reply With Quote
      12-26-2006, 05:16 PM   #6
boyce'06 330i
Private First Class
 
boyce'06 330i's Avatar
 
Drives: '06 330i Slvr/Gray Prem/Sport
Join Date: Nov 2006
Location: TN

Posts: 134
iTrader: (2)

Correct, it's the oil temp. There is not a water temp gauge (the gauge you're used to) on these cars. Oil takes much longer to heat up than water, also and may never show "warm" like you're used to with the old water temp gauge. In my A6, the oil temp would barely register heat unless I was cruising on the interstate.
boyce'06 330i is offline  
0
Reply With Quote
      12-26-2006, 06:38 PM   #7
DowntownBMW
Private First Class
 
DowntownBMW's Avatar
 
Drives: e92 335i
Join Date: Nov 2006
Location: Toronto

Posts: 159
iTrader: (0)

ok boys, thanks
now that makes more sense!

i didnt know it was water temp gauge i was looking at in my old e46, as i mentioned, it warms up quickly after a a few blocks!
DowntownBMW is offline   Philippines
0
Reply With Quote
      12-26-2006, 06:56 PM   #8
Z4 Beemer
Colonel
 
Z4 Beemer's Avatar
 
Drives: 2009 Z4 sDrive 23i
Join Date: Oct 2005
Location: Glasgow, Scotland, UK

Posts: 2,353
iTrader: (0)

Garage List
2006 E92  [0.00]
2004 Z4 2.2i  [0.00]
Send a message via MSN to Z4 Beemer
yes, on the z4 its a water temp gauge as well and rises fairly quickly.
__________________
E89 Z4 sDrive 23i... for the more discerning driver
Z4 Beemer is offline   Scotland
0
Reply With Quote
      12-27-2006, 12:30 PM   #9
inTgr8r
Major General
 
inTgr8r's Avatar
 
Drives: 07 M Coupe
Join Date: Mar 2006
Location: Toronto

Posts: 7,855
iTrader: (7)

FWIW...
The Z4M is oil temp as well.
Very slow moving.

Z4M also have LED warm up indicators on the tach.
IIRC they're base on an algorithm of outside air, water & oil temp.
__________________
Alpinweiss '07 M Coupe •DKF Section1•Eisenmann Sport-Ceramic Black•Fabspeed Headers•VRS Hyper-Narrow rear wing•Autosolutions SSK•APR splitter•Tekarbon headlights•StrongStrut STB•KW Clubsport•H&R ARBs c/w Turner Adj Links•Poly FCAB/RTAB•Volk Racing G2•Direzza ZII•Stoptech BBK•Vibra-Tech mtr mounts•
inTgr8r is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:55 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST