E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Off-Topic Discussions > Google problem



Reply
 
Thread Tools Search this Thread
      07-17-2010, 12:51 PM   #1
Oli
Campervan man
42
Rep
2,667
Posts

Drives: RS3 and VW Kombi
Join Date: Mar 2007
Location: here, there, everywhere......

iTrader: (1)

Google problem

Anyone else getting this message when trying to access google;

A license has expired on the Proxy, and your request is not permitted: "The SGOS license has expired"

I am getting this message on my iPhone and laptop???

Any ideas how to sort it?
__________________
www.bmvs-camperhire.co.uk

Genuine VW T5 California Rental
Appreciate 0
      07-17-2010, 01:23 PM   #2
NFS
Major General
NFS's Avatar
United Kingdom
116
Rep
9,216
Posts

Drives: 335i m-sport LCI
Join Date: Jul 2006
Location: UK

iTrader: (0)

Found this on the net:

Quote:
Went onto Talktalk support and you need to carryout the following due a Problem with their server.

You need to go into the network setting as follows:-

Vista
Start
Control Panel
Network & Sharing Centre
Right click on wireless network connection (If you are using wireless connection)
Click view status
Click on Properties left-hand corner
On the general page click on- Use the following DNS Server addresses.
In preferred DNS Server- type in 212.74.112.66
In alternate DNS Server - type in 212.74.112.67
Click Ok, than Ok again and close.
Click onto your internet which should work normal.
If not go onto tools at the top of the page and internet connections
Than connections- LAN settings and make sure the “automatically detect settings” is click and no others

On XP

Start
Control Panel
Network & Internet connections
Right click on wireless network connection (If you are using wireless connection)
Click on internet Protocol (TCPIP)
Properties
On the general page click on- Use the following DNS Server addresses.
In preferred DNS Server- type in 212.74.112.66
In alternate DNS Server - type in 212.74.112.67
Click Ok, than Ok again and close.
Click onto your internet which should work normal.
If not go onto tools at the top of the page and internet connections
Than connections- LAN settings and make sure the “automatically detect settings” is click and no others
Are you on talk talk?
__________________
Appreciate 0
      07-17-2010, 01:38 PM   #3
Irnbrukid
Major
Scotland
21
Rep
1,405
Posts

Drives: RepMobile
Join Date: Jul 2008
Location: Scotland

iTrader: (0)

No all fine
Appreciate 0
      07-17-2010, 01:50 PM   #4
Oli
Campervan man
42
Rep
2,667
Posts

Drives: RS3 and VW Kombi
Join Date: Mar 2007
Location: here, there, everywhere......

iTrader: (1)

Tiscali I think. I'll try that though
__________________
www.bmvs-camperhire.co.uk

Genuine VW T5 California Rental
Appreciate 0
      07-17-2010, 01:57 PM   #5
Dr Dave
Zummerzet Zyder Drinker!
Dr Dave's Avatar
United Kingdom
65
Rep
5,541
Posts

Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

iTrader: (3)

Garage List
Been looking at porn, Sir?
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:59 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST