E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPod interface won't display Chinese characters



Reply
 
Thread Tools Search this Thread
      07-31-2010, 05:06 PM   #1
kaishang
Colonel
 
Drives: 2010 E90 330d
Join Date: Jul 2010
Location: London

Posts: 2,198
iTrader: (0)

Arrow iPod interface won't display Chinese characters

I've got a non-iDrive 2010 BMW with the USB interface. It's a UK model.

So:
- No iDrive/Nav
- USB
- Hi Fi Biz stereo/Professional head unit

I do not get track names of Chinese songs displaying correctly, they come out as one '?' per Chinese character.

In this thread:
http://www.e90post.com/forums/showthread.php?t=413008
there is a discussion on fixing this problem on iDrive BMWs but can you do anything on non-iDrive BMWs?

Anyone got a BMW from Europe or North America etc where it does display Chinese characters?
kaishang is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
characters, chinese, display

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST