E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Northwest > KW V1 Shocks Problem



Reply
 
Thread Tools Search this Thread
      08-11-2010, 07:51 PM   #1
anthoj
Lieutenant
Indonesia
4
Rep
410
Posts

 
Drives: 2009 E92 330i
Join Date: Jan 2010
Location: .

iTrader: (9)

Garage List
KW V1 Shocks Problem

Those of you using V1s, please take a look at this video... In your opinion, is the first shock dead? Why is it decompressing at a much slower rate than the 2nd one? Plus, why are the rears decompressing slower than the fronts?



Thanks

EDIT: youtube embedding is not working yet... direct link:

Last edited by anthoj; 08-11-2010 at 07:52 PM. Reason: youtube doesn;t work
Appreciate 0
      08-11-2010, 07:54 PM   #2
Qmax03
LINEITUP
Qmax03's Avatar
United_States
18
Rep
725
Posts

 
Drives: 2010 335i MT AW
Join Date: Jan 2009
Location: New York City

iTrader: (2)

how old are they ? the 1st you compressed is pretty much almost dead.
Appreciate 0
      08-11-2010, 08:07 PM   #3
anthoj
Lieutenant
Indonesia
4
Rep
410
Posts

 
Drives: 2009 E92 330i
Join Date: Jan 2010
Location: .

iTrader: (9)

Garage List
Quote:
Originally Posted by Qmax03 View Post
how old are they ? the 1st you compressed is pretty much almost dead.
According to the guy I got it from...Bought last December, used for no more than a few thousand miles. Is it possible? Or are they just defective? Or... something else?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST