E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 Long Cranks at 550 miles



Reply
 
Thread Tools Search this Thread
      09-07-2010, 02:31 PM   #67
RambleJ
Colonel
No_Country
27

 
RambleJ's Avatar
 
Drives: F10 535i M-sport
Join Date: Oct 2008
Location: Back in teh so cal


Posts: 2,013
iTrader: (2)

Quote:
Originally Posted by igom3 View Post
Just curious did anyone ever reported HPFP failure on 535i? My neighbor has one with over 25K and has no problems what so ever. BTW my car has check engine sign and runs little rough. Could be second pump going bad. Will see.
Are we talking about an N54 535i?? If so, yes I have had one with my 535. But that was back when I first got it. Since then, I haven't had any issues. (fingers crossed)!
Appreciate 0
      09-19-2010, 08:48 AM   #68
whitecord
Second Lieutenant
United_States
2

 
Drives: 500whp 318ti
Join Date: May 2006
Location: bonita springs


Posts: 219
iTrader: (4)

Send a message via AIM to whitecord
I wouldn't be so fast to blame the high pressure fuel pump. I have seen the low pressure fuel pump create the same problems.
Appreciate 0
      09-19-2010, 10:38 AM   #69
madmanhiker
Lieutenant Colonel
United_States
24

 
madmanhiker's Avatar
 
Drives: '11 E92 335i
Join Date: Jul 2008
Location: Jacksonville, Fl


Posts: 1,565
iTrader: (3)

Garage List
still... so far this is the only n55 that has had any hpfp issues right? no one else has posted anything... it's possible this is just a coincidence...
Appreciate 0
      09-19-2010, 10:54 AM   #70
itsbrokeagain
United_States
173

 
itsbrokeagain's Avatar
 
Drives: E28 535, 1996 Dodge Ram Diesel
Join Date: Mar 2007
Location: Valley Stream, NY


Posts: 15,737
iTrader: (7)

Send a message via AIM to itsbrokeagain
I think Pete the Greeks car had a hpfp failure the first week he had his. Could be wrong tho.
__________________
AUTOCouture Motoring: Handling reflector installs to turbo upgrades and superchargers, and everything in between
15-01 Pollitt Drive, Fairlawn NJ 201-666-3500

<-Official Vehicle Transport for AUTOCouture
Appreciate 0
      09-19-2010, 12:57 PM   #71
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

There are already two cases here...
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      09-19-2010, 10:30 PM   #72
Cygnusx1
Second Lieutenant
5

 
Cygnusx1's Avatar
 
Drives: 2006 330xi Sedan
Join Date: Jun 2010
Location: New York


Posts: 242
iTrader: (0)

Garage List
1976 280Z  [5.00]
1972 Datsun 240Z  [5.00]
2006 330xi  [0.00]
Can you really sue a manufacturer because you are annoyed about long crank times and an occasional part failure? I mean flat tires might be more common, and more dangerous? What would be the grounds for the suit? Just curious.

I mean I fought tooth and nail with subaru, leveraging the NHTSA, to fight a blatant fuel leak in my WRX...and thousands of other WRX's. It took four years to wake up the NHTSA and Subaru for a simple refund for the repair. The fuel leak over a hot turbocharger seems more like a candidate for a class action than finicky BMW fuel pumps...unless people are getting killed or dollars are being stolen...good luck.
__________________

Straight-Six Addict - Dave
Appreciate 0
      09-19-2010, 11:35 PM   #73
schnell325
Bored at work....
Canada
43

 
schnell325's Avatar
 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC


Posts: 3,868
iTrader: (5)

2 N55's, each bought end of April and each with ~10,000 km (~6,200miles) with no issues at all.
__________________
'08 M3: AA G2L3, Catless X-Pipe & Sig Series Rear. AP rods. TC Kline EDC Coil Overs. MRF Alum Sub Frame Bushings. TMS Delrin Diff'l Bushings. BFI Motor Mounts. Recaro PP. BMW Perf Steering Wheel. P3 Gauge. PS Overflow Kit. APEX ARC-8 18"x9.5"/10.5". Conti Slicks 275/35F 305/30R. Stoptech Pads/SS Lines. Cantrell Brake Ducts.
http://5252motorsports.blogspot.ca/2...3-sleeper.html
Appreciate 0
      09-20-2010, 08:23 AM   #74
MusclezMarinara
Banned
United_States
79

 
Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey


Posts: 5,022
iTrader: (23)

Garage List
were missing info i feel, give us more specifics OP
Appreciate 0
      02-10-2011, 03:09 PM   #75
Brandon26pdx
Lieutenant Colonel
United_States
20

 
Drives: 2011 135i
Join Date: Oct 2007
Location: Portland, OR


Posts: 1,938
iTrader: (1)

Quote:
Originally Posted by maxnix View Post
That could only be said by someone who has never owned a VW or Audi product.
Thank you. Those things are piles. (Although pretty)
Appreciate 0
      02-10-2011, 05:33 PM   #76
Iceberg4
Lieutenant
Dominica
8

 
Iceberg4's Avatar
 
Drives: 2014 AW 435i M Sport
Join Date: Jun 2009
Location: The city that never sleeps!


Posts: 503
iTrader: (1)

Just a little over 14K miles and have had long cranks for the past 2 days

This just started happening though, I've had zero problems otherwise until now.
Appreciate 0
      02-10-2011, 05:43 PM   #77
Keik E92 M3
Banned
United_States
47

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
NOOOOOOOO!!!!! I hope i dont get this problem .
Appreciate 0
      02-10-2011, 06:27 PM   #78
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

19k miles and doing just fine
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-11-2011, 09:52 AM   #79
Castr_85M
Captain
16

 
Castr_85M's Avatar
 
Drives: AW/Fox 6MT E90 M3
Join Date: Sep 2009
Location: NYC


Posts: 947
iTrader: (7)

Mine was replaced at 8K miles and i'm starting to have long cranks again 3K miles later.
Appreciate 0
      02-11-2011, 10:20 AM   #80
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

Quote:
Originally Posted by alofoque View Post
Mine was replaced at 8K miles and i'm starting to have long cranks again 3K miles later.
N55 or n54?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-11-2011, 10:28 AM   #81
ihvabmr
Lieutenant
6

 
Drives: BMW
Join Date: Aug 2010
Location: Earth


Posts: 411
iTrader: (4)

This is one of the major reason why I moved away from 335i's, in addition to the maintenance cost down the line. Why wouldn't BMW fix this problem in the N55 series motors? Are they really that lazy and not understand the consequences of this fiasco? This just baffles me.....
Appreciate 0
      02-11-2011, 10:30 AM   #82
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

So of all the new n55s on this board, how many have had their hpfp replaced? 3? That pretty much seems like they fixed the problem to me.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-13-2011, 11:48 PM   #83
Iceberg4
Lieutenant
Dominica
8

 
Iceberg4's Avatar
 
Drives: 2014 AW 435i M Sport
Join Date: Jun 2009
Location: The city that never sleeps!


Posts: 503
iTrader: (1)

My long cranks just went away over the weekend so I guess all is back to normal (for now)?

Bad gas maybe?
Appreciate 0
      02-14-2011, 12:41 AM   #84
Craig@SupremePower
BimmerPost Supporting Vendor
United_States
839


 
Craig@SupremePower's Avatar
 
Drives: '12 Dodge Durango R/T
Join Date: Mar 2008
Location: New Jersey


Posts: 74,999
iTrader: (14)

bmw hpfp's blow
__________________
Appreciate 0
      02-14-2011, 12:58 AM   #85
Andrew@ET
Brigadier General
73

 
Drives: Red thing
Join Date: May 2007
Location: Earth


Posts: 4,041
iTrader: (9)

10k miles and i drive the shit out of this car !

I gunned it out of the dealer break it whats that?

I rarely let it warm up all the way

I go wot about 10 times per day everyday

only problem i have had is a low oil light at 8 k they topped it off one bottle.
Appreciate 0
      02-14-2011, 03:02 AM   #86
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,204
iTrader: (1)

Been doing that for 19k miles lol. Been tuned for almost 11k miles and hit the race track at least once a week.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-14-2011, 08:18 AM   #87
AMASIAN
Banned
10

 
Drives: 335i Vert
Join Date: Jul 2010
Location: Rochester, NY


Posts: 600
iTrader: (8)

Why can't I just throw a Walbro in like I've done with EVERY other car I've ever touched...
Appreciate 0
      02-14-2011, 10:12 AM   #88
AMASIAN
Banned
10

 
Drives: 335i Vert
Join Date: Jul 2010
Location: Rochester, NY


Posts: 600
iTrader: (8)

Quote:
Originally Posted by TrackRat View Post
Because a Walbro outputs about 6 psi and your engine requires 2900 PSI for DI...


Touche' salesman...

Never had a DI'd car lol...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:54 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST