E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPod Adapter



Reply
 
Thread Tools Search this Thread
      08-29-2010, 12:55 AM   #23
kongquistador
New Member
 
Drives: 2006 325i sedan
Join Date: Jan 2009
Location: Long Island NY

Posts: 15
iTrader: (0)

I finally installed the ipod interface 65110439429 and contrary to what I read, it does charge the iphone 3g. It even charges my iPhone 4. The only downside is that I have to get my car coded for it to work. If anyone knows a shop in New York that can code the car for less than the dealers, please let me know. The dealers here want way too much. I was quoted 2 hours of labor at $135 an hour!
kongquistador is offline  
0
Reply With Quote
      08-30-2010, 03:07 PM   #24
kongquistador
New Member
 
Drives: 2006 325i sedan
Join Date: Jan 2009
Location: Long Island NY

Posts: 15
iTrader: (0)

Coding did not work

I went to garage with autologic and they attempted to code my car for the iPod interface but it didn't work. I have a 2006 325 with navi idrive. Could it be that my computer needs to be updated before they code for the iPod? I need help. My options are still the same in the entertainment menu. No cd1 cd2 or anything.
kongquistador is offline  
0
Reply With Quote
      09-04-2010, 04:38 PM   #25
kongquistador
New Member
 
Drives: 2006 325i sedan
Join Date: Jan 2009
Location: Long Island NY

Posts: 15
iTrader: (0)

Finally

So I finally got my car coded correctly and my iPod interface is working. It sounds great! It works great with my iPhone 4 and it loads pretty fast, I don't have that many songs on it though. It is so much better than burning MP3 cds only to hear the songs skip all the time. If the coding doesn't work at first the dealer will try to tell you that there maybe something wrong with the installation, however if you still have sound coming from your stereo and there is power to your iPod when you connect it then your installation is correct. The installation is actually basic when you think about it. The green and the black wires add the interface to the fiber optic loop and the red and brown wire are for the power.
kongquistador is offline  
0
Reply With Quote
      03-01-2011, 06:29 PM   #26
CrimsonIvy35i
Captain
 
Drives: X6 M
Join Date: Jan 2008
Location: Central America

Posts: 679
iTrader: (0)

Quote:
Originally Posted by kongquistador View Post
So I finally got my car coded correctly and my iPod interface is working. It sounds great! It works great with my iPhone 4 and it loads pretty fast, I don't have that many songs on it though. It is so much better than burning MP3 cds only to hear the songs skip all the time. If the coding doesn't work at first the dealer will try to tell you that there maybe something wrong with the installation, however if you still have sound coming from your stereo and there is power to your iPod when you connect it then your installation is correct. The installation is actually basic when you think about it. The green and the black wires add the interface to the fiber optic loop and the red and brown wire are for the power.
How much did you pay for installation. And where do you connect the ipod? In your glovebox?
CrimsonIvy35i is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
ipod adapater

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST