E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > E92 8000K HID H8 Angel Eye's and D1S Bulbs



Reply
 
Thread Tools Search this Thread
      11-03-2010, 02:37 AM   #23
xenon
Brigadier General
 
xenon's Avatar
 
Drives: 2013 F10 520d M-Sport
Join Date: Jun 2008
Location: Coventry

Posts: 4,669
iTrader: (0)

HIDs run much cooler.
__________________
Ian
Current: 2013 F10 520d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
xenon is offline   England
0
Reply With Quote
      11-03-2010, 12:30 PM   #24
Yoro35i
TROll
 
Yoro35i's Avatar
 
Drives: E92 335I M
Join Date: Aug 2010
Location: London

Posts: 2,130
iTrader: (1)

Hi,,
nicee!!!!

when you upgrade to 8000k did you need to put extra ballister or u just replace the hid bulb?? was it hard to fit?
Yoro35i is offline   United Kingdom
0
Reply With Quote
      11-03-2010, 05:52 PM   #25
Bomber
Second Lieutenant
 
Bomber's Avatar
 
Drives: E92 335d M Sport
Join Date: Mar 2010
Location: Essex

Posts: 288
iTrader: (1)

Garage List
Quote:
Originally Posted by xenon View Post
HIDs run much cooler.
Thanks, there seems to be a lot available now in the UK, anyone got any recommendations.
Bomber is offline   United Kingdom
0
Reply With Quote
      11-03-2010, 07:06 PM   #26
Steve748
Lieutenant
 
Steve748's Avatar
 
Drives: Corvette & Jeep Commander
Join Date: Dec 2008
Location: North Yorks & Granite Hills CA

Posts: 564
iTrader: (0)

Quote:
Originally Posted by Yoro35i View Post
Hi,,
nicee!!!!

when you upgrade to 8000k did you need to put extra ballister or u just replace the hid bulb?? was it hard to fit?
I got the ones from Alex and everything is there, just follow the Youtube vid and connect it up
Steve748 is offline   United Kingdom
0
Reply With Quote
      11-04-2010, 06:24 AM   #27
KAL 335D
First Lieutenant
 
Drives: E90 LCI 320D M Sport
Join Date: Dec 2009
Location: London

Posts: 319
iTrader: (5)

Hi, yes it's a pretty easy installation, you can connect it all up within 20mins.

There are no error codes or lights coming up and they work like a treat!
__________________
E90 LCI 320D M Sport ... Mods to come.....
E92 320D M Sport Coupe - Gloss Black Grill - MV3's
E92 335D M Sport Coupe - Gloss Black Grill - CSL Alloys
6 Series M Sport - M6 Alloys - Upgraded Rings
E46 M3 Silver - Black Grill - Black Side Vents
KAL 335D is offline   United Kingdom
0
Reply With Quote
      11-04-2010, 07:16 AM   #28
bbob
Second Lieutenant
 
bbob's Avatar
 
Drives: 2009 e90 328i, 2011 e92 m3
Join Date: Oct 2010
Location: Los Angeles/ Berkeley

Posts: 283
iTrader: (1)

Quote:
Originally Posted by Steve748 View Post
These are the ones from Alex, a doddle to fit but a bit fiddly and there are plenty of sharp edges to cut fingers
it looks blueish to me... and not the green from before. is it becuz the rings are newer, so they're white and not yellow... cuz yellow+blue= green??
bbob is offline  
0
Reply With Quote
      11-10-2010, 02:27 PM   #29
Tunna_uk
Captain
 
Tunna_uk's Avatar
 
Drives: BMW 325i M sport
Join Date: Aug 2009
Location: Teesside UK

Posts: 793
iTrader: (0)

Garage List
this has got me thinking now.....My LCI Halogen headlamps are currently using LED from SSDD for the angels, they are great at dusk/ night but in the daylight could be better- I am tempted to have a go at fitting a HID bulb for the angel lights.

Those are so much better than all the LED options......

nice job.

Last edited by Tunna_uk; 11-10-2010 at 05:30 PM.
Tunna_uk is offline  
0
Reply With Quote
      11-21-2010, 05:36 AM   #30
rsmallwo
Captain
 
rsmallwo's Avatar
 
Drives: 335d
Join Date: Jan 2010
Location: hull

Posts: 923
iTrader: (0)

I've fitted mine and all working great. Don't even have radio interference issues which I did on ANY LED lights i've fitted.

I get no strobbing with engine start.

I do have one issue though, my outer ring is coming out green!

I can see this is due to the holder for the angel eye "pipe" has become yellow due to age/overheating (car is 4 years old) My bulbs are 7000k so the blue tint plus yellow = green There is no way of replacing the "holder" without having the lights in bits. Also, there aren't official parts so you would need an entire light to get these "holders".

Thinking of getting some 5/6000k bulbs so it comes out less green.
rsmallwo is offline  
0
Reply With Quote
      11-21-2010, 08:46 AM   #31
Tunna_uk
Captain
 
Tunna_uk's Avatar
 
Drives: BMW 325i M sport
Join Date: Aug 2009
Location: Teesside UK

Posts: 793
iTrader: (0)

Garage List
is there no way to get in there and try a little cleaning maybe with some polishing compound?
Tunna_uk is offline  
0
Reply With Quote
      11-21-2010, 11:04 AM   #32
rsmallwo
Captain
 
rsmallwo's Avatar
 
Drives: 335d
Join Date: Jan 2010
Location: hull

Posts: 923
iTrader: (0)

Quote:
Originally Posted by Tunna_uk View Post
is there no way to get in there and try a little cleaning maybe with some polishing compound?

Nah, you can't get to the underside one to clean it at all. In any case the plastic has "turned" this yellow colour, Like plastic does thats been through the dishwaser alot, think its just cooked overtime.


I've got some problems now,

Quote:
Originally Posted by rsmallwo View Post
I get no strobbing with engine start.

spoke too soon, I wasn't testing correctly, You get the strobing when you start the engine with your lights switched off. I'd only been testing with the lights switched on or with DRL on or auto headlights on in the dark



I can live with this, I wanted to have DRL's so that gets round the issue. However I now have another problem, the left hand light now refuses to come when the engine is running. I've changed the earth point and still the same issue. It was all working fine yesterday. I have noticed that the "grey box you stick down" on the left side now makes a whining sound when switched on, alot more so than the right hand side. Its so damn annoying that one side doesn't work when the engines running, makes the car look stupid!!!
rsmallwo is offline  
0
Reply With Quote
      11-21-2010, 01:20 PM   #33
Tunna_uk
Captain
 
Tunna_uk's Avatar
 
Drives: BMW 325i M sport
Join Date: Aug 2009
Location: Teesside UK

Posts: 793
iTrader: (0)

Garage List
oh dear bad luck. It sounds like the power pack has fried already . Hope you get a replacement sorted......
Can it be swapped over to other side to see if its at fault?. Also check the bulb.
Tunna_uk is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST