E90Post
 


Bimmertech
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Most iPod Integration Instructions blow!!!



Reply
 
Thread Tools Search this Thread
      01-10-2007, 08:11 PM   #1
darkcloud
Colonel
 
darkcloud's Avatar
 
Drives: 09 VW JSW
Join Date: Aug 2006
Location: cleveland, oh

Posts: 2,387
iTrader: (2)

Garage List
2006 325i  [0.00]
Send a message via AIM to darkcloud
Most iPod Integration Instructions blow!!!

Well I've read over the instructions a couple times and yet still don't think I get all the features to work. Music only plays when I have #1 checked. I see in the instructions that you can switch 1-6 to jump between folder's but all I can get is music in 1. #5 isn't even listed. All I see on my radio is a - where 5 should be.

Is it possible that all the programming wasn't installed? I'm throughly annoyed about the shuffle/random features and not being able to switch tracks and the function turns off. For the life of me I can't figure out how to switch between artists.

What are some of the tricks that you all found out? I don't have i-drive. The manual does say that BMW puposefully didn't explain all of the features.

With all the annoyances so far I'm glad I only paid $200 installed.
__________________

retired 06 E90 325i

New: 09 VW Platinum Grey Jetta Sportwagen 2.0T SEL w/DSG, panoramic sunroof and Ipod adapter
darkcloud is offline   United_States
0
Reply With Quote
      01-10-2007, 11:11 PM   #2
rlc
Captain
 
rlc's Avatar
 
Drives: '06 E90 - '04 E85 - '14 F15d
Join Date: May 2005
Location: Escondido, CA

Posts: 711
iTrader: (0)

Garage List
Quote:
Originally Posted by darkcloud
Well I've read over the instructions a couple times and yet still don't think I get all the features to work. Music only plays when I have #1 checked. I see in the instructions that you can switch 1-6 to jump between folder's but all I can get is music in 1. #5 isn't even listed. All I see on my radio is a - where 5 should be.

Is it possible that all the programming wasn't installed? I'm throughly annoyed about the shuffle/random features and not being able to switch tracks and the function turns off. For the life of me I can't figure out how to switch between artists.

What are some of the tricks that you all found out? I don't have i-drive. The manual does say that BMW puposefully didn't explain all of the features.

With all the annoyances so far I'm glad I only paid $200 installed.
Tell us about your iPod. Which model?
__________________
rlc is offline  
0
Reply With Quote
      01-11-2007, 08:17 AM   #3
darkcloud
Colonel
 
darkcloud's Avatar
 
Drives: 09 VW JSW
Join Date: Aug 2006
Location: cleveland, oh

Posts: 2,387
iTrader: (2)

Garage List
2006 325i  [0.00]
Send a message via AIM to darkcloud
It's brand new. I bought it sunday from Best Buy. The 80gig video one.
__________________

retired 06 E90 325i

New: 09 VW Platinum Grey Jetta Sportwagen 2.0T SEL w/DSG, panoramic sunroof and Ipod adapter
darkcloud is offline   United_States
0
Reply With Quote
      01-11-2007, 09:40 AM   #4
darkcloud
Colonel
 
darkcloud's Avatar
 
Drives: 09 VW JSW
Join Date: Aug 2006
Location: cleveland, oh

Posts: 2,387
iTrader: (2)

Garage List
2006 325i  [0.00]
Send a message via AIM to darkcloud
Come on guys. Some one must know whats up. I cannot search by artists at all. I can only search via the list of songs by going through 'track 1 or track 6'. 2, 3, 4 don't do anything and 5 is listed as a '-' mark. I'm getting really freaking aggrivated.

The only thing I can think of is that all the programming wasn't installed properly?

And why can't you use the ipod itself when you want to? It has to have the BMW logo on the screen.

Where are you BMWNA Customer Relations guy? I saw you post in another thread, well get in here and shed some light on this!
__________________

retired 06 E90 325i

New: 09 VW Platinum Grey Jetta Sportwagen 2.0T SEL w/DSG, panoramic sunroof and Ipod adapter
darkcloud is offline   United_States
0
Reply With Quote
      01-11-2007, 12:43 PM   #5
des16
Private
 
Drives: 330xi
Join Date: Sep 2005
Location: ny

Posts: 60
iTrader: (0)

price

Where did you pay only $200 installed? I've never heard of a price anywhere near that range. I thought the list price of the parts was over $300.
des16 is offline  
0
Reply With Quote
      01-11-2007, 01:29 PM   #6
rlc
Captain
 
rlc's Avatar
 
Drives: '06 E90 - '04 E85 - '14 F15d
Join Date: May 2005
Location: Escondido, CA

Posts: 711
iTrader: (0)

Garage List
Quote:
Originally Posted by darkcloud
Come on guys. Some one must know whats up. I cannot search by artists at all. I can only search via the list of songs by going through 'track 1 or track 6'. 2, 3, 4 don't do anything and 5 is listed as a '-' mark. I'm getting really freaking aggrivated.
The 1 through 6 are the modes (see attached). The '5' is for Podcasts and will not display if there are no podcasts designated on the iPod. The other modes (2,3,4, etc.) can take a minute or more to display the list of folders - this mentioned in the manual (see attached). If you press the 2 to show a list of artists it might take over one minute before the list displays and there is nothing to indicate loading is in progress so you might think it is not working. It most likely is working in its slower than we like way. A large list of artists, genre, etc. can take a long time to load.

Quote:
Originally Posted by darkcloud
The only thing I can think of is that all the programming wasn't installed properly?
If you can play the iPod and see anything listed it probably is installed correctly.

Quote:
Originally Posted by darkcloud
And why can't you use the ipod itself when you want to? It has to have the BMW logo on the screen.
Once connected to the car why would you want to control the iPod with the click wheel? I realize you are frustrated and maybe want to check out the operation of your iPod, but the whole point of connecting is to have control through the audio system.

Quote:
Originally Posted by darkcloud
Where are you BMWNA Customer Relations guy? I saw you post in another thread, well get in here and shed some light on this!
I suggest you do a search - there is a ton of information that covers far more than a lot of the BMWNA folks have for you. Your fellow posters here have tested this thing to death. First, get some patience, then take time in the car while NOT driving to experiment with the iPod while referring to the manual attached here. Once you have done that you will be able search the forum for specific answers to a problem.

Just remember - a major annoyance with the iPod adapter is that it loads and displays lists slower than anyone would like, and once a list is loaded scrolling through that list is tedious because you can't page through the list - just turn the button.
Attached Images
  
Attached Images
File Type: pdf Most iPod NonNav.pdf (415.1 KB, 90 views)
__________________
rlc is offline  
0
Reply With Quote
      01-11-2007, 02:28 PM   #7
darkcloud
Colonel
 
darkcloud's Avatar
 
Drives: 09 VW JSW
Join Date: Aug 2006
Location: cleveland, oh

Posts: 2,387
iTrader: (2)

Garage List
2006 325i  [0.00]
Send a message via AIM to darkcloud
Thanks!

I get what your saying now. Like I said, I read the manual about 5 times and none of the features appeared to be working. I have no patience haha. I really haven't had the time to sit in the car and wait for things to happen with the iPod. I have about 10,000+ songs already loaded onto thing with prolly 200-300 artists. Does the load time start for everything immediately once plugging the ipod in? Or each option begins loading as you choose to use the particular option? Does the ipod have to load everytime you plug it in, or does it recognize it as a previously loaded ipod and skip that step?

I really wish the manual would have more than 4 pages of explanations to it.
__________________

retired 06 E90 325i

New: 09 VW Platinum Grey Jetta Sportwagen 2.0T SEL w/DSG, panoramic sunroof and Ipod adapter
darkcloud is offline   United_States
0
Reply With Quote
      01-11-2007, 03:19 PM   #8
rlc
Captain
 
rlc's Avatar
 
Drives: '06 E90 - '04 E85 - '14 F15d
Join Date: May 2005
Location: Escondido, CA

Posts: 711
iTrader: (0)

Garage List
Quote:
Originally Posted by darkcloud
Thanks!

I get what your saying now. Like I said, I read the manual about 5 times and none of the features appeared to be working. I have no patience haha. I really haven't had the time to sit in the car and wait for things to happen with the iPod. I have about 10,000+ songs already loaded onto thing with prolly 200-300 artists. Does the load time start for everything immediately once plugging the ipod in? Or each option begins loading as you choose to use the particular option? Does the ipod have to load everytime you plug it in, or does it recognize it as a previously loaded ipod and skip that step?
Each time you reconnect (actually disconnect the iPod - not just turn off the car) it will reload and start playing the FIRST track on the iPod. If you leave it connected it will start from the beginning of the last track that was playing when you shut down the car.

Do the search of this forum for finer points on managing the iPod files in iTunes and setting up your playlists. Playlists are your friend. They cut down the number of files that have to be loaded at one time. This all seems like a PIA when you are getting started but once everything is set up you will find that you just start, drive, and listen to the music without much fuss.
__________________
rlc is offline  
0
Reply With Quote
      01-12-2007, 08:56 AM   #9
darkcloud
Colonel
 
darkcloud's Avatar
 
Drives: 09 VW JSW
Join Date: Aug 2006
Location: cleveland, oh

Posts: 2,387
iTrader: (2)

Garage List
2006 325i  [0.00]
Send a message via AIM to darkcloud
I finally got it to work. It took like 2-3 minutes of sitting there in silence for it to load not even a third of the artists. I guess partly due to my fault becuase I haven't done much cleaning up of how the files are named, so I have pretty much 2 files for every artists. Either way it still only makes it to E in the artist folder. Is that how it's always going to be? I know it says it only shows like 225 artists at a time, but what if I want to list to Luda, or anything at the lower end of the artist list? I do agree playlists are the way to go, but they shouldn't have to be.

I'm liking it more now that I've begun to figure it out. Although, IMO BMW has A LOT of work on their hand to make it even better especially for the folks w/o iDrive, like myself. Theres no reason the load times should take that long. Infact it really should have to 'load' to begin with. It should work as a 'better' AUX connection with more functions. There should be a better directory for 'Artists', such as scroll by Alphabet. Thus eliminating the continuous scroll to get to 'C'.

For the first time I think BMW release something a bit too early. They have it 70% right. They just gotta bring it home and finish it up.
__________________

retired 06 E90 325i

New: 09 VW Platinum Grey Jetta Sportwagen 2.0T SEL w/DSG, panoramic sunroof and Ipod adapter
darkcloud is offline   United_States
0
Reply With Quote
      01-14-2007, 07:47 PM   #10
darkcloud
Colonel
 
darkcloud's Avatar
 
Drives: 09 VW JSW
Join Date: Aug 2006
Location: cleveland, oh

Posts: 2,387
iTrader: (2)

Garage List
2006 325i  [0.00]
Send a message via AIM to darkcloud
Quote:
Originally Posted by des16
Where did you pay only $200 installed? I've never heard of a price anywhere near that range. I thought the list price of the parts was over $300.
My SA made a mistake while my car was in for service fixing a error. Either he or the computer pulled the info for the kit that I inquired about, but didn't want at the moment. When I called in to check they were already 75% done with the ipod install. He was going to take it out but then offered a deal of $200+tax. Which I jumped on. He made the mistake of not calling the parts department before making his offer which was his loss and my gain.
__________________

retired 06 E90 325i

New: 09 VW Platinum Grey Jetta Sportwagen 2.0T SEL w/DSG, panoramic sunroof and Ipod adapter
darkcloud is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST