E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > How do you reset the service indicator?



Reply
 
Thread Tools Search this Thread
      02-28-2007, 12:36 AM   #23
Autobot
Colonel
Autobot's Avatar
United_States
33
Rep
2,980
Posts

 
Drives: 07 E90 Montego 6MT
Join Date: Feb 2007
Location: Monterey, California

iTrader: (8)

Garage List
06 325i  [0.00]
07 328i  [0.00]
What about this thing I keep hearing about with the car sending messages to the dealer when things are needed and the dealer calling you to set up appointments? Has this been implemented yet?
Appreciate 0
      02-14-2009, 09:27 PM   #24
fkonstek
New Member
0
Rep
12
Posts

 
Drives: 2007 E92 335i Coupe
Join Date: Sep 2008
Location: Perth Australia

iTrader: (0)

Hey Placey...............well done m8. The Brake warning light has dissapeared on my 335i. Legend.
Appreciate 0
      03-18-2010, 04:45 PM   #25
lamia2super
Colonel
lamia2super's Avatar
United_States
42
Rep
2,500
Posts

 
Drives: 335i
Join Date: May 2008
Location: Miami Beach, FL

iTrader: (4)

Garage List
2007 335i  [5.00]
Send a message via AIM to lamia2super
I have a similar situation, but in my case when I reset the brakes it work, but then I went back the a day later and held the reset button again and now it doesnt show me the mileage and is lit up in yellow

heres what i mean

Last edited by lamia2super; 03-18-2010 at 04:55 PM.
Appreciate 0
      05-08-2010, 10:17 PM   #26
DimSum
Banned
Canada
60
Rep
2,743
Posts

 
Drives: SLOW
Join Date: May 2008
Location: LITTLEBIMMER.COM

iTrader: (10)

Quote:
Originally Posted by lamia2super View Post
I have a similar situation, but in my case when I reset the brakes it work, but then I went back the a day later and held the reset button again and now it doesnt show me the mileage and is lit up in yellow

heres what i mean
You didn't buy the sensors to replace them did you ?
Appreciate 0
      06-11-2010, 09:56 AM   #27
ckh
Enlisted Member
United Kingdom
0
Rep
43
Posts

 
Drives: E92 AW / 320si Alpine white
Join Date: May 2009
Location: UK London

iTrader: (2)

hi

im have exactly the same problem tried to reset it a few time but no numbers come up at all?

any ideas?
Appreciate 0
      12-22-2011, 05:07 PM   #28
chinito0825
Enlisted Member
United_States
1
Rep
36
Posts

 
Drives: 328xi '07 black
Join Date: Aug 2010
Location: flushing NY

iTrader: (0)

Quote:
Originally Posted by Placey View Post
Push start button, to Radio position (not start/run) when check control image disappears and all that is left is current time on the LCD panel of the instrument cluster, press and hold the odometer reset button. After a few seconds, the oil image will come up. Push and hold the "BC" button of the turn signal stalk until it states "Reset?" let go of the button and push the button back in and hold, a little clock will come up, and then it will say 15,000 miles. It now has been reset

i just changed my rear brake pads 4 months ago and i got to reset it and now it came up again (indicator light rear pads). now i am doing this again and its showed -15000 and indicator is still there. what am i doing wrong? what are you talking about pushing and holding the button back in and hold? what button?
Appreciate 0
      12-23-2011, 03:59 PM   #29
lostomni
Superminiature Blackhole
United_States
0
Rep
55
Posts

 
Drives: 335i
Join Date: Jan 2010
Location: LoAngeles, CA

iTrader: (1)

solid info, ty.

I my SA the same thing, $300 for what? He said for inspection and programming. I said no ty, I don't need "programming." Tools. He couldn't even tell me anything else the 55k mile inspection included, besides, "inspection." LOL
__________________
07 e92 335i 6MT AW / V5 / AA DP / Sonic Tuning Coils / DCI / Wheel spacers / M3 front bumper and side skirts
Appreciate 0
      04-10-2012, 11:21 PM   #30
Fitty50
Registered
United_States
0
Rep
3
Posts

 
Drives: 2007 BMW 335i convertible
Join Date: Dec 2011
Location: auburn, al

iTrader: (0)

I reset my front brake pad sensor the way you described here and everything worked, but when i looked at it through idrive it reset to 80,000 miles....shouldnt it be 15 or so? Can I go back in and lower it or will it just let me know when it gets time to change?

Last edited by Fitty50; 04-10-2012 at 11:22 PM. Reason: added more
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST