E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > 2 step problem....



Comment
 
Tutorial Tools Search this Tutorial
2 step problem....
Published by 2blu4u
08-08-2014
2 step problem....

ive had the BMS 2 Step on my car for about 2 months now and it has been working great but recently it wont hit the rev limit to build boost its just bypasses it. Has anyone had the same problem? ive torn it all apart and checked the wiring and it all seems to be good maybe the relay? also is there any setting in JB4 that will make that feature in-active may have hit something by accident. Thanks for any insight!
__________________
jb4 (G5 Map 5),UR-CP,Tial Q BOV,VRSF 3" DP's,CP-E DCI's, VRSF 7" FMIC, BMS flash, Straight pipe exhaust, Walboro 255 inline, RB PCV, BMS Clutch Delay, BMW SS kit, Spec S2 Clutch, No meth
Tutorial Tools
Comment

Bookmarks

Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST