E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Comfort Access Issues???



Reply
 
Thread Tools Search this Thread
      01-14-2007, 11:42 AM   #1
kennesawga335cp
Private
 
kennesawga335cp's Avatar
 
Drives: 2007 black saphire 335 coupe
Join Date: Dec 2006
Location: kennesaw ga

Posts: 79
iTrader: (0)

Comfort Access Issues???

Anyone:else have this problem with comfort access? I walk up to the car with key fob in pocket and pull on handle. It SHOULD open right up..right?? It doesnt 5 times out of 10!! So I stand there pulling on the handle over and over like a dumbass and finally it opens...or sometimes DOESNT and I have to use key. Makes me feel stupid as hell. Anyone else experience this?

Has anyone found a fix? Also I think it would be very cool if I could set it to unlock both doors when I get close and lock both doors when I leave the vicinity with the key. At the LEAST I want BOTH doors to unlock when I open drivers door....is that possible?

Thanks for help!!
__________________
kennesawga335cp is offline  
0
Reply With Quote
      01-14-2007, 11:49 AM   #2
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: Malibu

Posts: 6,368
iTrader: (9)

Yeah my comfort access also doesn't want to work all of the time.

As far as unlocking both doors when you unlock the driver's side, that is programmable even if you don't have navi. You use the stalk and go until you see the picture of the lock and it is in there.
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      01-14-2007, 11:50 AM   #3
kennesawga335cp
Private
 
kennesawga335cp's Avatar
 
Drives: 2007 black saphire 335 coupe
Join Date: Dec 2006
Location: kennesaw ga

Posts: 79
iTrader: (0)

Thanks Nikki!
__________________
kennesawga335cp is offline  
0
Reply With Quote
      01-14-2007, 03:08 PM   #4
basti313
Enlisted Member
 
Drives: E90 320d 04.05
Join Date: Nov 2006
Location: Germany

Posts: 42
iTrader: (1)

The fault, that the comfort access doesn't react appeared after the novamber update for the first time in my car. So I think its a software fault.
Before the update I never had this problem.
__________________
basti313 is offline  
0
Reply With Quote
      01-14-2007, 03:27 PM   #5
teknochild
Your resident 4um troll
 
teknochild's Avatar
 
Drives: 335 coupe
Join Date: Dec 2006
Location: fl

Posts: 2,021
iTrader: (0)

i dont understnad why they made it a sensor system like this, it should just automatically unlock the doors when you get in range and lock them when you move out of range
__________________
RAWRrrrr
teknochild is offline  
0
Reply With Quote
      01-14-2007, 03:41 PM   #6
Nikki
Major General
 
Nikki's Avatar
 
Drives: del Sol VTEC
Join Date: Aug 2005
Location: Malibu

Posts: 6,368
iTrader: (9)

Quote:
Originally Posted by teknochild
i dont understnad why they made it a sensor system like this, it should just automatically unlock the doors when you get in range and lock them when you move out of range
I thought the same as well, it should be an option. It isn't good necessarily for security purposes, at least for a girl like me but you should be able to set it so it opens from say 3 ft.
__________________
Nikki

Nikki is offline   United_States
0
Reply With Quote
      01-14-2007, 03:41 PM   #7
rlc
Captain
 
rlc's Avatar
 
Drives: '06 E90 - '04 E85 - '14 F15d
Join Date: May 2005
Location: Escondido, CA

Posts: 704
iTrader: (0)

Garage List
Quote:
Originally Posted by kennesawga335cp
Anyone:else have this problem with comfort access? I walk up to the car with key fob in pocket and pull on handle. It SHOULD open right up..right?? It doesnt 5 times out of 10!! So I stand there pulling on the handle over and over like a dumbass and finally it opens...or sometimes DOESNT and I have to use key. Makes me feel stupid as hell. Anyone else experience this?

Has anyone found a fix? Also I think it would be very cool if I could set it to unlock both doors when I get close and lock both doors when I leave the vicinity with the key. At the LEAST I want BOTH doors to unlock when I open drivers door....is that possible?

Thanks for help!!
Does this happen everywhere on just in the same spot, i.e. your garage or home parking? The manual indicates that radio interference may occur and effect CA operation.

One thing I have found is if you are too close to the car - like right up against it CA operation is degraded. If I stand back very slightly it always works - especially with the trunk. Also, you might try changing the battery in the key fob and see if it improves.

Door locking options are programmable - its all in the manual.
__________________
rlc is offline  
0
Reply With Quote
      01-14-2007, 03:46 PM   #8
teknochild
Your resident 4um troll
 
teknochild's Avatar
 
Drives: 335 coupe
Join Date: Dec 2006
Location: fl

Posts: 2,021
iTrader: (0)

Quote:
Originally Posted by Nikki
I thought the same as well, it should be an option. It isn't good necessarily for security purposes, at least for a girl like me but you should be able to set it so it opens from say 3 ft.
lies there are no girls on teh intraweb
__________________
RAWRrrrr
teknochild is offline  
0
Reply With Quote
      01-15-2007, 04:40 PM   #9
hollywoodtrash
New Member
 
Drives: 2007 bmw 550
Join Date: Jan 2007
Location: huntington beach

Posts: 22
iTrader: (0)

Not too sure about the e90's but on e60's with comfort access I noticed if you just pull the handle right away it doesn't unlock sometimes. However, if you slowly put your hand through the door handle it unlocks everytime. It's only if I rush really fast trying to open the handle is when it doesn't work.
__________________
2007 550i, Black sapphire, SMG, M-Aerokit, Sports Package, Comfort Access, Logic 7

Modifications:
20 inch Radenergie R10 black wheels | Hankook Ventus S1 Evo 275/30/20 rear 245/35/20 front | Hamann rear deck spoiler | OEM M5 mirrors | Hamann Front Apron | H&R Coilovers | Formula One Classic Series tint 35% sides, 20% rear

hollywoodtrash is offline  
0
Reply With Quote
      01-15-2007, 05:00 PM   #10
Ninjaneer
Shadow Warrior
 
Ninjaneer's Avatar
 
Drives: '07 335i Sedan
Join Date: Aug 2006
Location: Florida

Posts: 2,097
iTrader: (0)

Quote:
Originally Posted by rlc
Does this happen everywhere on just in the same spot, i.e. your garage or home parking? The manual indicates that radio interference may occur and effect CA operation.

One thing I have found is if you are too close to the car - like right up against it CA operation is degraded. If I stand back very slightly it always works - especially with the trunk. Also, you might try changing the battery in the key fob and see if it improves.

Door locking options are programmable - its all in the manual.
+1

My thoughts exactly. Try standing slightly away from your car as you reach with your hand, rather than right up against it. Vary your proximity and see if there's a sweet spot where the response is better than other spots.
__________________
335i E90 / Arctic / Gray / Burl Walnut / Steptronic / ZPP / ZSP / Paddles / CA / Nav / PDC / OEM Spoiler
Mods:
PIAA Angel Eyes, Rear Fog Switch, Escort X50 Blue hardwire, 30% Charcoal Llumar
Installing soon: Rear Power Outlets (Happy Robot mod!)
Ninjaneer is offline   United_States
0
Reply With Quote
      01-15-2007, 05:07 PM   #11
ironic
Major General
 
ironic's Avatar
 
Drives: Jet Black 335i
Join Date: Dec 2006
Location: San Francisco, Ca

Posts: 8,342
iTrader: (22)

yeah stand about half a foot away, i don't know why youd stand that close to car neways unless u want to fall over w/ the door opening haha or if you're opening it left handed /rant

neways try standing a little further away and slowly reaching for the handle

also fyi w/ oem alarm the car locks itself after about 5 minutes but doesn't activate the alarm.
__________________


Widebody 335i Project Car BUILD | PHOTOSHOOT
ironic is offline   United_States
0
Reply With Quote
      01-15-2007, 07:43 PM   #12
Lucid4000
Major
 
Lucid4000's Avatar
 
Drives: 335i AW Sport 6MT
Join Date: Jan 2006
Location: NYC!!

Posts: 1,191
iTrader: (5)

Garage List
2006 330i Sport  [0.00]
Send a message via AIM to Lucid4000
Happens to me sometimes also. I noticed if its rainy or really cold it has problems. Even the trunk has trouble reading the key somtimes. Also I think it could be the battery in the keyfob might be dieing. When I was at PCD they told me the keyfob does die sometimes. Expecially when you use it alot to open the windows and shit. But over all I am really satisfied with Comfort Access.
__________________

Mobile Addictions
718.877.7700 or info@mobile-addictions.com
www.mobile-addictions.com
Lucid4000 is offline   United_States
0
Reply With Quote
      01-15-2007, 07:47 PM   #13
kennesawga335cp
Private
 
kennesawga335cp's Avatar
 
Drives: 2007 black saphire 335 coupe
Join Date: Dec 2006
Location: kennesaw ga

Posts: 79
iTrader: (0)

thanks for all the input...seems "tricky" still but ill def try these approaches
__________________
kennesawga335cp is offline  
0
Reply With Quote
      01-15-2007, 11:40 PM   #14
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,907
iTrader: (0)

Garage List
2006 330i  [4.50]
IMO Comfort Access shouldn't be tricky or finicky and you shouldn't have to worry about standing a foot to the left or right or whatever. Maybe I've been lucky, but mine has never had any difficulties at all. The one time it "didn't work" for me in six months of use, I realized I didn't have the key in my pocket.

Do you have metallic tint? That has caused a few people problems with CA. If not, I'd suspect the key battery or the software update. 5 times out of 10 is ridiculous.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      01-16-2007, 12:10 AM   #15
Daya
Lieutenant Colonel
 
Daya's Avatar
 
Drives: e92 335 space gray/coral red
Join Date: Sep 2006
Location: Chicago

Posts: 1,673
iTrader: (1)

Garage List
2007 E92 335  [4.83]
most people I know with CA who don't have issues do not pull on the handle to open right away, similar to the locking routine, they walk up to the car and stand at least a foot away, and place their hand on the handle. After a brief pause with their hand on the sensor (to allow the CA to recognize the key fob) they pull and no problem.

and yes, other posts about metallic tint decreasing the performance of the CA have been reported
Daya is offline   United_States
0
Reply With Quote
      01-16-2007, 12:18 AM   #16
GregL
Brigadier General
 
GregL's Avatar
 
Drives: 2010 C350 4Matic
Join Date: Nov 2005
Location: GTA

Posts: 3,623
iTrader: (4)

Quote:
Originally Posted by Daya
most people I know with CA who don't have issues do not pull on the handle to open right away, similar to the locking routine, they walk up to the car and stand at least a foot away, and place their hand on the handle. After a brief pause with their hand on the sensor (to allow the CA to recognize the key fob) they pull and no problem.

and yes, other posts about metallic tint decreasing the performance of the CA have been reported
I was about say the exact the same thing. I slip my hand around the handle, or just a few fingers behind it and wait for the doors to unlock before actually pulling on it. If I grab it and pull then nothing will happen. It's just the way it works and I've never seen this as a design flaw.
__________________
2010 Mercedes-Benz C350 4Matic
2006 BMW 330xi - Gone
GregL is offline   Canada
0
Reply With Quote
      01-16-2007, 02:24 AM   #17
007e92
First Lieutenant
 
007e92's Avatar
 
Drives: 645Ci
Join Date: Dec 2006
Location: San Jose, CA

Posts: 372
iTrader: (3)

Garage List
2004 BMW 645  [0.00]
yup, happens to me sometimes too. if i have my keys in my pocket, ill give it a little shake and that fixes it most of the time.
__________________
Current Ride: 04' 645Ci

Retired Rides:
07' e92
04' e46
007e92 is offline   United_States
0
Reply With Quote
      01-16-2007, 03:27 AM   #18
SkipSauls
First Lieutenant
 
SkipSauls's Avatar
 
Drives: E70 X5 35d
Join Date: Oct 2006
Location: Longmont, CO

Posts: 354
iTrader: (0)

Garage List
I just had the tint replaced on my e92 as the first tinter did a terrible job with the "dots". The original tint apparently was metallic, and I had the same finicky behavior reported here for CA, to the point where I was truly pissed off at having gotten it. I've had the new tint, non-metallic, for a few days and can report that CA works much better, and as expected. I can now unlock it with either hand, don't have to stand anywhere special or hop from foot to foot, and so on.

That being said, I do think that CA may be too "conservative" or "weak", depending on how you want to look at it. There should be an option that locks the car within N feet and unlocks it within N feet, if that's what the owner wishes. It should also be designed with tinting and other interference in mind, something that doesn't appear to be the case.
SkipSauls is offline   United_States
0
Reply With Quote
      01-16-2007, 08:09 AM   #19
JamieA
Colonel
 
JamieA's Avatar
 
Drives: E90 325i SG
Join Date: Sep 2005
Location: Adelaide, Australia

Posts: 2,147
iTrader: (0)

Send a message via MSN to JamieA
Sometimes I find that I have to twist my hip with the pocket carrying the key a bit closer to the car for the CA to work. I tend to stand side on when I am unlocking my car because of usually wanting to get to the back seat to stash my case and jacket etc. Usually when I do this, it works straight away.
__________________
'05 E90 325i 6sp Man SG 118,032km on the odo (retired) | '06 E90 325i Step SG 121,021km on the odo (retired)
'08 E90 325i LCI Step SG 130,024km on the odo (retired)
'13 D30 328i M-Sport Step | Estoril Blue | Black/Aluminimum | Pro Nav | Xenon HBA | Lane Change Assist 1,760km on the odo
JamieA is offline   Australia
0
Reply With Quote
      01-16-2007, 08:34 AM   #20
STE92VE
STEVIL Empire
 
STE92VE's Avatar
 
Drives: Fast
Join Date: May 2006
Location: Long Island, NY

Posts: 6,262
iTrader: (0)

Quote:
Originally Posted by ironic
slowly reaching for the handle
Are you saying that the car can sense the speed of your movements? This is ridiculous..
__________________
2007 E92 328i 6MT-Space Gray/Black Dakota/Gray Poplar w/heated seats-PCD 4/27/07 (SOLD)
2009 E90 328i xDrive 6AT-Space Gray/Oyster Dakota/Dark Burl Walnut w/ZPP,ZCW,Xenons-ED 4/17/09 - Redelivery 5/30/09 (SOLD)
2014 E84 xDrive28i 8AT-Alpine White/Black Nevada/Silver Matte w/ZMV,ZLP,494 - DD 3/14/14

STE92VE is offline   United_States
0
Reply With Quote
      01-16-2007, 08:40 AM   #21
JamieA
Colonel
 
JamieA's Avatar
 
Drives: E90 325i SG
Join Date: Sep 2005
Location: Adelaide, Australia

Posts: 2,147
iTrader: (0)

Send a message via MSN to JamieA
Probably giving the CA more time to register the action. It doesn't always react straight away, esp if the car has gone into deep sleep mode.
__________________
'05 E90 325i 6sp Man SG 118,032km on the odo (retired) | '06 E90 325i Step SG 121,021km on the odo (retired)
'08 E90 325i LCI Step SG 130,024km on the odo (retired)
'13 D30 328i M-Sport Step | Estoril Blue | Black/Aluminimum | Pro Nav | Xenon HBA | Lane Change Assist 1,760km on the odo
JamieA is offline   Australia
0
Reply With Quote
      01-16-2007, 09:03 AM   #22
Ninjaneer
Shadow Warrior
 
Ninjaneer's Avatar
 
Drives: '07 335i Sedan
Join Date: Aug 2006
Location: Florida

Posts: 2,097
iTrader: (0)

Quote:
Originally Posted by BK
The one time it "didn't work" for me in six months of use, I realized I didn't have the key in my pocket.
That's the Extreme CA package

For the record, I got metallic tint (LLumar) and haven't had any issues with my CA.
__________________
335i E90 / Arctic / Gray / Burl Walnut / Steptronic / ZPP / ZSP / Paddles / CA / Nav / PDC / OEM Spoiler
Mods:
PIAA Angel Eyes, Rear Fog Switch, Escort X50 Blue hardwire, 30% Charcoal Llumar
Installing soon: Rear Power Outlets (Happy Robot mod!)
Ninjaneer is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:41 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST