E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > idrive stuck on BMW service sub menu



Reply
 
Thread Tools Search this Thread
      01-15-2007, 02:35 AM   #1
zamboni
I want to drive a Zamboni
zamboni's Avatar
United_States
197
Rep
4,136
Posts

Drives: 13 E93 M3 18 F80
Join Date: Mar 2006
Location: Monte Sereno, CA

iTrader: (5)

Garage List
idrive stuck on BMW service sub menu

Is any one having the same problem ? I can see it on the sub meno but can't turn the dial into sub menu ?
__________________
18 F80 M3 Black Sapphire 6MT
16 K71 F800GT Montego Blue
13 E93 M3 Melbourne Red
2006 E90 ( sold ) 09 E82 Space Gray ( sold ) 14 F30 335i ( sold )
My next vehicle would be a Zamboni
Appreciate 0
      01-15-2007, 09:59 PM   #2
nyc3r
Colonel
nyc3r's Avatar
United_States
42
Rep
2,589
Posts

Drives: E90
Join Date: Jun 2006
Location: USA

iTrader: (24)

try resetting the nav, it's both eject button + mute
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:18 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST