E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N57 / M57 Turbo Diesel Discussions - 335d > Yum, diesel!!



Reply
 
Thread Tools Search this Thread
      10-25-2010, 10:50 AM   #1
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Yum, diesel!!

Well at least that's what my n55 sounds like...

Wastegate perhaps?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-25-2010, 11:04 AM   #2
Jeff@TopGearSolutions
BimmerPost Supporting Vendor

 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

Posts: 16,413
iTrader: (31)

Send a message via AIM to Jeff@TopGearSolutions
Does the sound go away ever?
Jeff@TopGearSolutions is offline   United_States
0
Reply With Quote
      10-25-2010, 11:06 AM   #3
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Quote:
Originally Posted by JPSlick View Post
Does the sound go away ever?
Sometimes it does, sometimes it doesn't.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-25-2010, 11:10 AM   #4
Jeff@TopGearSolutions
BimmerPost Supporting Vendor

 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

Posts: 16,413
iTrader: (31)

Send a message via AIM to Jeff@TopGearSolutions
Quote:
Originally Posted by shockin330i View Post
Sometimes it does, sometimes it doesn't.
Noise only coming from turbo area?
Jeff@TopGearSolutions is offline   United_States
0
Reply With Quote
      10-25-2010, 11:15 AM   #5
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Quote:
Originally Posted by JPSlick View Post
Noise only coming from turbo area?
Yeah, that's what it appears like. I've also had a problem with my car keeping boost. I've ran a few data logs and boost keeps dropping.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-25-2010, 11:23 AM   #6
Jeff@TopGearSolutions
BimmerPost Supporting Vendor

 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

Posts: 16,413
iTrader: (31)

Send a message via AIM to Jeff@TopGearSolutions
Quote:
Originally Posted by shockin330i View Post
Yeah, that's what it appears like. I've also had a problem with my car keeping boost. I've ran a few data logs and boost keeps dropping.
I think you already know then, def a wastegate issue. Check the vacuum lines in the area. (doubt thats it).
Jeff@TopGearSolutions is offline   United_States
0
Reply With Quote
      10-25-2010, 11:42 AM   #7
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Quote:
Originally Posted by JPSlick View Post
I think you already know then, def a wastegate issue. Check the vacuum lines in the area. (doubt thats it).
Would the waste gate be the cause of boost loss?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-25-2010, 12:08 PM   #8
scalbert
Major General
 
scalbert's Avatar
 
Drives: '08 E90 M3, '13 Volt, '08 Ody
Join Date: Feb 2007
Location: Woodstock, GA

Posts: 5,710
iTrader: (7)

Quote:
Originally Posted by shockin330i View Post
Would the waste gate be the cause of boost loss?
Most likely. Any codes?
scalbert is offline  
0
Reply With Quote
      10-25-2010, 12:11 PM   #9
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Does it persist with the tune removed?
shiv@vishnu is offline   United_States
0
Reply With Quote
      10-25-2010, 12:23 PM   #10
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Quote:
Originally Posted by shiv@vishnu View Post
Does it persist with the tune removed?
I haven't tried it without the tune yet. Going to do a few runs on map 0 and data log them. But I've had this problem for awhile now. When I first took my car to the tracks I hit a 13.6x. The following weeks I couldn't hit anything under a 13.85. I wasn't even trapping over 100mph(all pre tune). Got the tune and brought my et back down and was getting stronger. But this weekend I ran a good 1st run. But after that the car just died. Logs show that I'm losing boost up high. I'm assuming this has been going on for quite some time.

After doing some searching and listening to my car, I'm assuming its the waste gate...


Oh, and my car isn't showing any codes, with that said I'm ordering the CAN tool so I can see if they're are any hidden codes being thrown somewhere.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-25-2010, 11:19 PM   #11
Tzu
Major
 
Drives: 335i
Join Date: Jun 2010
Location: Toronto

Posts: 1,438
iTrader: (1)

I have this sound on my car during idle as well, but no rattle under load or 1500-3500 like most of the guys that seem to be having the issue. After listening to many youtube clips of the wastegate issue, the sound from 1500-3500 is unique and prevalent.

Am I also wrong?
Tzu is offline   Canada
0
Reply With Quote
      10-25-2010, 11:30 PM   #12
MKE_M3
Lieutenant Colonel
 
MKE_M3's Avatar
 
Drives: 2011 e90 M3
Join Date: Feb 2009
Location: Milwaukee, WI

Posts: 1,659
iTrader: (0)

if it is definately from the turbo area, probably the waste gate. But it sounds a little like the ticking of fuel injectors that is pretty normal.

It's hard to tell on a video as apposed to in person.
MKE_M3 is offline   United_States
0
Reply With Quote
      10-25-2010, 11:32 PM   #13
WilliamE92
First Lieutenant
 
WilliamE92's Avatar
 
Drives: 2013 EB F30 335 MT
Join Date: Aug 2009
Location: CA

Posts: 315
iTrader: (1)

from the clip, it sounds a lot like my injectors on cold startup

doesn't really sound like a rattle to me
WilliamE92 is offline  
0
Reply With Quote
      10-25-2010, 11:49 PM   #14
FrankiE90
Major General
 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca

Posts: 8,614
iTrader: (11)

Send a message via Skype™ to FrankiE90
omg! it's a tractor
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
FrankiE90 is offline   United_States
0
Reply With Quote
      10-26-2010, 01:43 AM   #15
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Mine sounds like this lol
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-26-2010, 02:35 AM   #16
vase330
Colonel
 
vase330's Avatar
 
Drives: E92 335i ; 14 RangeRover SSC
Join Date: Jan 2007
Location: Arlington, Va

Posts: 2,676
iTrader: (1)

Mine sounds exactly like that, but I am N54 and already had my wastegates replaced. Sound came back about 4K miles later and stayed that way. I gave up and now just pretend its not there for my sanity.

This has to be the most ridiculous thing about these cars. My co-worker bought one recently and a few days after delivery he came in all worried that his car was "knocking" like crazy. After hearing what he was talking about, I was just dumb founded. I thought BMW fixed this crap and only us poor early adopter souls had this? Guess not!
__________________
E92 335 | Space Gray | Saddle Brown Dakota | Dark Burl Trim | ZPP | ZSP | AT | Idrive | 6FL | FBO | Dinan CAI | Quaife LSD | STG3 PROCede.
vase330 is offline   United_States
0
Reply With Quote
      10-26-2010, 02:42 AM   #17
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

So am I the only n55 that sounds like this?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-26-2010, 02:46 AM   #18
vase330
Colonel
 
vase330's Avatar
 
Drives: E92 335i ; 14 RangeRover SSC
Join Date: Jan 2007
Location: Arlington, Va

Posts: 2,676
iTrader: (1)

No, my buddy is N55 (same crap) and I have heard of a few others too on the internet. Puzzling heh?
__________________
E92 335 | Space Gray | Saddle Brown Dakota | Dark Burl Trim | ZPP | ZSP | AT | Idrive | 6FL | FBO | Dinan CAI | Quaife LSD | STG3 PROCede.
vase330 is offline   United_States
0
Reply With Quote
      10-26-2010, 02:53 AM   #19
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

I'd go to the dealership but I can only imagine what excuse they will come up with... they wanted to charge me 40 to install light bulbs... :facepalm:
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
      10-26-2010, 03:38 AM   #20
FrankiE90
Major General
 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca

Posts: 8,614
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by shockin330i View Post
I'd go to the dealership but I can only imagine what excuse they will come up with... they wanted to charge me 40 to install light bulbs... :facepalm:
Take it into the dealership anyways so they can log it with the current millage, for that problem.

It is the 1st year of the N55 engine - there's going to be unknown variables. Best to let BMW know, I'm constantly beating up my N55 , i know you must be at 11k right now , i'm at 7k.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
FrankiE90 is offline   United_States
0
Reply With Quote
      10-26-2010, 03:40 AM   #21
shockin330i
Brigadier General
 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

Posts: 4,192
iTrader: (1)

Yeah, Im around 12k now. I didnt have my car for a month!!!!!!!!!!
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
shockin330i is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:02 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST