E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Procede/Flexfuel (469whp/533wtq) Beta Auto Flash



Reply
 
Thread Tools Search this Thread
      11-08-2013, 08:09 PM   #1
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Procede/Flexfuel (469whp/533wtq) Beta Auto Flash

If you've been waiting for these maps to be release like me for automatics and own the procede/flexfuel/openflash kit then like you i got tired of waiting on shiv to release something he said he would release over 2 months ago. I'm not sure what he's doing or whether or not he plans to get back into this scene and update the maps for everyone. I decided to learn something about tunes and figure out how to make the auto map out of the new flex fuel back end flash. I don't know much in regards to tuning, but i was able to convert his Manual Car files into Auto versions. I only did this with IJEOS since that's the only bin i have (my original). If you have the I8AOS rom I didn't have that rom so i couldn't create at the time of creating the zip file. If you have that rom i can happily make the file for you. Since Shiv didn't have any other rom files in the zip I won't be able to create them for you guys. Someone else might be able to by taking it from a different rom version, but I'm still learning when it comes to all this lol.

I have been running the car for a few days now and have yet to have any issues or codes; however, the car pulls like a freaking race horse! It even more fun to drive!

Shiv's original thread
http://www.e90post.com/forums/showthread.php?t=880319

FYI. I take no responsibility for these files. Use at your own risk. If you do not trust these files then do not flash your car. I didn't change anything from shiv's files. All i did was fill in the empty vanos and wasegate sections with perimeters he made in his open flash e40 beta bin.

If you have the IJEOS follow these steps

1) Load up tuner pro with your original untouched rom
2) Load up the e40 Beta XDF (its for name recognition only)
3) Click the compare tab, then "load compare bins"
4) In the Bin 1 slot load the included IJE0S Auto bin that i created then click ok
5) Click the tools tab, then click the difference tool
6) At the top it should say find differences between (your stock rom file) and (IJEOS Flex Fuel Auto V2.1) file.
7) Click the limit search to defined items only tab and hit search.
8) Hold the shift button and click the first item at the very top. While holding shift, scroll down to the very bottom and click the bottom item. This should highlight all the items in the window. Then click copy selections from right (the bin i made) to the left (your oem bin)
9) Then save your new file.

Here is a log that i took today after resetting all my adaptations. Don't forget to do that when updating to the newest procede maps. It was 72 degrees out when i did the log. My highest IAT was barley 99 degrees and this was my 3rd pull

I'm only running 54.5% (debug word 6 is the sensor) ethanol in the tank! I'm so looking forward to my next full e85 fill up. Car shifts very well and pulls like crazy. I was planning to sell off my kit, but after feeling the new maps i've changed my mind for now. I highly recommend these new maps if you have a procede/openflash. Hopefully shiv finalizes them all soon, but for now here is a nice working version. If your in the market for this setup, don't purchase this setup till your rom is available. Who knows how long that will be since its been over 2 months already and they still haven't been officially released.

2nd Gear Pull Log

I just noticed the maps were removed from shiv's site. I'm not sure why but i also included everything that was posted in this zip file for everyone.

Flex Fuel V2.1 Beta.zip

Edit:

I was just contacted by someone who had the I8A0S file and wasn't able to get it to work. The directions above are for the IJE0S. I Simplified it for them since i already had that file, but since i didnt have the I8A0S file i didnt include instructions. Here are the instructions on how to make your own I8A0S file and enjoy this flash. If you have the IJE0S file use the instructions from above.

1) Load up tuner pro with your original rom
2) Load up the e40 Beta XDF (its for name recognition only)
3) Click the compare tab, then "load compare bins"
4) In the Bin 1 slot load the included I8A0S Manual bin File.
5) Click the tools tab, then click the difference tool
6) At the top it should say find differences between (your stock rom file) and (I8AOS Flex Fuel v2 Manual Beta.bin) file.
7) Click the limit search to defined items only tab and hit search.
8) Copy Everything Except for the vanos and wasegate sections
9) Then save your new file as (I8A0S Flex Fuel.bin)
10) Open Up another backup file that you had of your original rom then apply the e40 Beta XDF to the rom and save that file e40 Beta.bin
11) Now re-load the I8A0S Flex Fuel.bin and open up the the difference tool again and compare the bin I8A0S Flex Fuel.bin to the e490 Beta.bin
12)Now only Copy the Vanos and Wastegate Sections (hold shift and click to highlight)
13) Save the new File and load it into your car for testing.

Also use all the files in my zip file, do not use any of the new files from Shiv's site. For some reason when i tried this with the new files my car wouldn't start at all. I'm totally clue as to why since i did the same thing with new files unless shiv changed something to stop Auto cars from starting or maybe it was an error on my part? No clue, but i never messed with it again.
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).

Last edited by buster84; 04-19-2014 at 12:02 AM.
Appreciate 0
      11-09-2013, 12:07 AM   #2
Nyulak
Captain
Nyulak's Avatar
United_States
12
Rep
966
Posts

Drives: 2009 BMW 535xi
Join Date: Feb 2007
Location: SheffVill, OH

iTrader: (4)

Garage List
2009 BMW 535xi  [5.00]
This sounds like good news. I would try this, but I have unresolved issues right now with my current OFT+PROcede setup. I have new coils and plugs I need to swap into the car that I hope will help my issues. If not, I might have to get new injectors and/or fuel pump. On the bright side, I damaged my bumper, so I am using it as an excuse for a new M5Tech kit, FMIC, and downpipes. With all of that installed I will be interested in getting the E85 kit and using your maps.

Thanks for your effort!
Appreciate 0
      11-09-2013, 12:15 AM   #3
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Quote:
Originally Posted by Nyulak View Post
This sounds like good news. I would try this, but I have unresolved issues right now with my current OFT+PROcede setup. I have new coils and plugs I need to swap into the car that I hope will help my issues. If not, I might have to get new injectors and/or fuel pump. On the bright side, I damaged my bumper, so I am using it as an excuse for a new M5Tech kit, FMIC, and downpipes. With all of that installed I will be interested in getting the E85 kit and using your maps.

Thanks for your effort!
Thanks, We'll technically its shiv's maps. I just moved a little data around in order for the maps he made to work on our auto cars.

I'm guessing you had the same problem i did. I had misfire issues, bad idle, stumbling and even loss of acceleration. I started out with new plugs, coils, fuel pump, and intake blasting and nothing fixed it, so i took it in to the dealer and they replaced the injectors and plugs under warranty since the injectors fouled them up. In the end i wished i had just taking it in first since i figured it was the injectors.

Id start out small. Replace plugs, then if say cyl 1 i misfiring move the coil from cyl 1 to cyl 2 and if it still comes back as misfiring in the same cylinder its probably the injector. If it moved its the coil. I'd also suggest walnut blasting. After getting my car back its running better than ever and the walnut blasting that i did made a huge difference as well.

If you plan to get an mtech bumper JGmods has good fitment replicas. Its whats on my car and fit very well. They also painted it and the paint matched up perfectly, although my car is a dark blue and easier to match lol.
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).
Appreciate 0
      11-09-2013, 12:16 AM   #4
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
I don't want to jump to conclusions, but I think there are still some issues with your PROcede map because you're hitting 14:1 afr at 21 psi and then trims go out of control. I honestly wasn't impressed with the log you posted. I'm sure it's fast, but I think we need to do a little tweaking. Shoot me a PM and we can work together to smooth this out a bit and make it look good. BTW, just got my new PROcede today so I'm back in business. It's been almost 6 months without one and I really missed the boost control...
Appreciate 0
      11-09-2013, 12:17 AM   #5
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
BTW, spoke to Shiv and the beta was removed by mistake while doing some updates to the web site.
Appreciate 0
      11-09-2013, 12:19 AM   #6
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Quote:
Originally Posted by WedgePerformance View Post
I don't want to jump to conclusions, but I think there are still some issues with your PROcede map because you're hitting 14:1 afr at 21 psi and then trims go out of control. I honestly wasn't impressed with the log you posted. I'm sure it's fast, but I think we need to do a little tweaking. Shoot me a PM and we can work together to smooth this out a bit and make it look good. BTW, just got my new PROcede today so I'm back in business. It's been almost 6 months without one and I really missed the boost control...
Lol I'd expect it to get much better. I had to reprogram the edu today and I reset all my adaptations. I didn't give the car anytime to adapt yet, but I'll be taking another log tomorrow after driving some more. Once i get a new log up and going, i'll send you a message if its still off. I had this issue before with the earlier maps from shiv, but it always cleared up much better once it adapted.

Edit: Ohh if your looking at the beginning of the run it was probably because i let off the gas for a second as I made a youturn then once i straightened out i floored it. I was at a light, thats why i was at idle then I made the turn then floored it.

Do you have the flex kit as well, or plan to dial in your e85%? When do you plan on getting your precede back in?
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).

Last edited by buster84; 11-09-2013 at 12:27 AM.
Appreciate 0
      11-09-2013, 12:38 AM   #7
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
Quote:
Originally Posted by buster84 View Post
Lol I'd expect it to get much better. I had to reprogram the edu today and I reset all my adaptations. I didn't give the car anytime to adapt yet, but I'll be taking another log tomorrow after driving some more. Once i get a new log up and going, i'll send you a message if its still off. I had this issue before with the earlier maps from shiv, but it always cleared up much better once it adapted.

Edit: Ohh if your looking at the beginning of the run it was probably because i let off the gas for a second as I made a youturn then once i straightened out i floored it. I was at a light, thats why i was at idle then I made the turn then floored it.

Do you have the flex kit as well, or plan to dial in your e85%? When do you plan on getting your precede back in?
Yeah, let it adapt and pull another log.

I sold my flex kit. I honestly don't see any point unless you just want to hit the pump and forget about it.

I'm actually tuning other procede/flash cars with map 1 and map 2 options and plan on doing this as well... I don't want to depend on putting a % in for map 3...

BTW, with the new flash options with tq reduction disabled, post shifts are spot on.

I plan on putting it in tomorrow AM and loading up 113. But I'll zero out open loop and timing. Set AFR target offset to 50. I don't want the procede doing anything but boost control.

Good luck and keep me posted.
Appreciate 0
      11-09-2013, 12:42 AM   #8
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Quote:
Originally Posted by WedgePerformance View Post
Yeah, let it adapt and pull another log.

I sold my flex kit. I honestly don't see any point unless you just want to hit the pump and forget about it.

I'm actually tuning other procede/flash cars with map 1 and map 2 options and plan on doing this as well... I don't want to depend on putting a % in for map 3...

BTW, with the new flash options with tq reduction disabled, post shifts are spot on.

I plan on putting it in tomorrow AM and loading up 113. But I'll zero out open loop and timing. Set AFR target offset to 50. I don't want the procede doing anything but boost control.

Good luck and keep me posted.
Ohh gotcha. We'll i prefer the procede to handle the e85 automatically since the wife drives the car. I wouldn't want her to get mad because she can't go to a regular gas station lol.

When you say tq reduction disabled, is that apart of the flash tune or the procede maps? What exactly would it do with it on vs off? This is my first auto car so I'm not sure what it really should feel like, but it shifts pretty well. No jerking, jults, shakes or anything ect...
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).
Appreciate 0
      11-09-2013, 12:59 AM   #9
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
Quote:
Originally Posted by buster84 View Post
Ohh gotcha. We'll i prefer the procede to handle the e85 automatically since the wife drives the car. I wouldn't want her to get mad because she can't go to a regular gas station lol.

When you say tq reduction disabled, is that apart of the flash tune or the procede maps? What exactly would it do with it on vs off? This is my first auto car so I'm not sure what it really should feel like, but it shifts pretty well. No jerking, jults, shakes or anything ect...
haha, my wife won't touch my car. haha

It's part of the flash. It's possible you already have it enabled.

You might have delay on shift and or post shift bog before the power kicks back in? If you look at some of my 3rd to 4rd gear shifts you'll see I have little to no timing drops post shift and my power recovery is 2 tenths.

You do have the Alpina flash right?
Appreciate 0
      11-09-2013, 01:06 AM   #10
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Quote:
Originally Posted by WedgePerformance View Post
haha, my wife won't touch my car. haha

It's part of the flash. It's possible you already have it enabled.

You might have delay on shift and or post shift bog before the power kicks back in? If you look at some of my 3rd to 4rd gear shifts you'll see I have little to no timing drops post shift and my power recovery is 2 tenths.

You do have the Alpina flash right?
I don't have the Alpina Flash I wanted to do it, but i still have a 125k 7 year warranty that i got from carmax that i don't want to loose lol. I have 6 years left now lol.

I'll have to log the car tomorrow on the freeway if i want to get it to shift into the next gear. When i use DS mode and let off the gas right before the car normally would shift the car instead stays in the same gear keeping the rpms high, but lowers as i slow down or hit the break ect...
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).
Appreciate 0
      11-09-2013, 01:35 AM   #11
SaviorXi
Lieutenant
SaviorXi's Avatar
United_States
7
Rep
580
Posts

Drives: 2009 335i xDrive coupe
Join Date: Mar 2011
Location: Dirty South Jersey

iTrader: (1)

Garage List
Quote:
Originally Posted by buster84 View Post
I don't have the Alpina Flash I wanted to do it, but i still have a 125k 7 year warranty that i got from carmax that i don't want to loose lol. I have 6 years left now lol.

I'll have to log the car tomorrow on the freeway if i want to get it to shift into the next gear. When i use DS mode and let off the gas right before the car normally would shift the car instead stays in the same gear keeping the rpms high, but lowers as i slow down or hit the break ect...
Let me see if I understand this correctly. You have a car from CarMax that gives you a 3rd party (non BMW) warranty and have already added a Procede, flexfuel sensor and inline pump upgrade but you are concerned about the totally reversible Alpina flash effecting your warranty?
Appreciate 0
      11-09-2013, 02:00 AM   #12
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Quote:
Originally Posted by SaviorXi View Post
Let me see if I understand this correctly. You have a car from CarMax that gives you a 3rd party (non BMW) warranty and have already added a Procede, flexfuel sensor and inline pump upgrade but you are concerned about the totally reversible Alpina flash effecting your warranty?
All the other stuff is removable, the edu flash date may show a new one but they wouldn't know the difference between that or an update since bmw has issued many updates. I'm more afraid of the transmission getting screwed up down the road and then when they diagnose it they see a 2013-2014 flash date. That is a big red flag when they know that their hasn't been one flash update for the transmission. Thats one reason, the other is that I'm perfectly fine with the way the transmission feels now in DS mode. Since i don't track the car and its less of a reason to flash for me to flash it.

I may go to the track a few times for fun, but I'm not one to rev the engine just to get a good start. In a stick car I would, but in an auto I'd rather just hit the gas from the get go. I even drive with DTC on all the time. Again just my personal preference.
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).
Appreciate 0
      11-09-2013, 10:25 AM   #13
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
Quote:
Originally Posted by buster84 View Post
I don't have the Alpina Flash I wanted to do it, but i still have a 125k 7 year warranty that i got from carmax that i don't want to loose lol. I have 6 years left now lol.

I'll have to log the car tomorrow on the freeway if i want to get it to shift into the next gear. When i use DS mode and let off the gas right before the car normally would shift the car instead stays in the same gear keeping the rpms high, but lowers as i slow down or hit the break ect...
You can disable UIF write in WinKFP and flash your transmission without any trace of the flash. You can also flash it back in the same way and it doesn't show up in the UIf that it was ever flashed to the Alpina assembly number which is a BME/Alpina standard flash. Although it's not a standard assembly for the car, it is a standard assembly number within SP-Daten and it is issued by BMW. So you won't have any issues and this shouldn't stop you from flashing and taking advantage of the added benefits.
Appreciate 0
      11-09-2013, 10:55 AM   #14
pits200
Colonel
United_States
124
Rep
2,257
Posts

Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

iTrader: (0)

Quick question, I don't have the tablet for fuel flash but sent my dme in before the tablet came out and got it flashed that way. I'm fbo, meth/33% e85 and running 19psi midrange and at the beginning of wot around 3.5k rpm I am seeing 15s with the afr then going down to mid 11s. I want to be around the high 13s on initial wot. I have the afr offset set to 50 and ol fueling set to 75. My fuel trims are around 24% midrange then stay flat.

What do I need to change for the first few thousand rpm to make the afrs a little richer? Do I need to change the afr offset from 50 to 55? Do I need to change the open fuel map 2 to get my fuel trims lower? I'm not maxing out fuel trims so I don't think that's why I'm running lean early on.

Any help appreciated, thanks.
Appreciate 0
      11-09-2013, 12:48 PM   #15
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
Quote:
Originally Posted by pits200 View Post
Quick question, I don't have the tablet for fuel flash but sent my dme in before the tablet came out and got it flashed that way. I'm fbo, meth/33% e85 and running 19psi midrange and at the beginning of wot around 3.5k rpm I am seeing 15s with the afr then going down to mid 11s. I want to be around the high 13s on initial wot. I have the afr offset set to 50 and ol fueling set to 75. My fuel trims are around 24% midrange then stay flat.

What do I need to change for the first few thousand rpm to make the afrs a little richer? Do I need to change the afr offset from 50 to 55? Do I need to change the open fuel map 2 to get my fuel trims lower? I'm not maxing out fuel trims so I don't think that's why I'm running lean early on.

Any help appreciated, thanks.
It would really be worth while for you to pick up a BT cable. With just flash my AFRs are spot on and I really think that you can take advantage of getting your fuel and timing under control and let the PROcede focus on what it does best and that's boost control.
Appreciate 0
      11-09-2013, 03:06 PM   #16
Nyulak
Captain
Nyulak's Avatar
United_States
12
Rep
966
Posts

Drives: 2009 BMW 535xi
Join Date: Feb 2007
Location: SheffVill, OH

iTrader: (4)

Garage List
2009 BMW 535xi  [5.00]
Quote:
Originally Posted by buster84 View Post
Thanks, We'll technically its shiv's maps. I just moved a little data around in order for the maps he made to work on our auto cars.

I'm guessing you had the same problem i did. I had misfire issues, bad idle, stumbling and even loss of acceleration. I started out with new plugs, coils, fuel pump, and intake blasting and nothing fixed it, so i took it in to the dealer and they replaced the injectors and plugs under warranty since the injectors fouled them up. In the end i wished i had just taking it in first since i figured it was the injectors.

Id start out small. Replace plugs, then if say cyl 1 i misfiring move the coil from cyl 1 to cyl 2 and if it still comes back as misfiring in the same cylinder its probably the injector. If it moved its the coil. I'd also suggest walnut blasting. After getting my car back its running better than ever and the walnut blasting that i did made a huge difference as well.

If you plan to get an mtech bumper JGmods has good fitment replicas. Its whats on my car and fit very well. They also painted it and the paint matched up perfectly, although my car is a dark blue and easier to match lol.
Thanks for the advice. As far as purchasing parts, most everything is already on a truck to my house, but I will check out that other site for future mods.
Appreciate 0
      11-09-2013, 03:21 PM   #17
buster84
Captain
United_States
22
Rep
659
Posts

Drives: 2009 335i E93 & 2007 X5 4.8
Join Date: Nov 2012
Location: Orlando

iTrader: (2)

Quote:
Originally Posted by WedgePerformance View Post
You can disable UIF write in WinKFP and flash your transmission without any trace of the flash. You can also flash it back in the same way and it doesn't show up in the UIf that it was ever flashed to the Alpina assembly number which is a BME/Alpina standard flash. Although it's not a standard assembly for the car, it is a standard assembly number within SP-Daten and it is issued by BMW. So you won't have any issues and this shouldn't stop you from flashing and taking advantage of the added benefits.
hmm interesting. We'll if i get time to download all the programs again for coding ill check it out. Other than faster shift's what other benefits does it give? Does it give an increase in gas mileage or something? If its just faster shifts i won't be in any rush.
__________________
09 E93 335I AT | M-Sport Front bumper (replica) | M3 Side Skirts (replica) | M-Sport Rear Bumper (OEM) | Procede Rev 3 | OpenFlash With Custom Auto Flex Fuel 2.1 Flash | Vishnu Flex Sensor | VRSF 7" FMIC | BMS DCI | Walbro e85 pump + Walbro GLS392 inline running Full e85 | Beyern Mesh 18x8.5 (front) 18x9x5 (rear).
Appreciate 0
      11-09-2013, 10:36 PM   #18
WedgePerformance
BimmerPost Supporting Vendor
WedgePerformance's Avatar
United_States
632
Rep
1,746
Posts

Drives: e92 ADE 6062 Single Turbo
Join Date: Oct 2013
Location: Portland, OR

iTrader: (0)

Garage List
Quote:
Originally Posted by buster84 View Post
hmm interesting. We'll if i get time to download all the programs again for coding ill check it out. Other than faster shift's what other benefits does it give? Does it give an increase in gas mileage or something? If its just faster shifts i won't be in any rush.
D shifts at 1600 and you'll be in 6th by 40 which some don't like. I learned to appreciate it.

S and M is outstanding. It increase pressure allows it to hold more torque also. Less abuse to your transmission in the long run.
Appreciate 0
      11-10-2013, 01:15 AM   #19
Jim9
Enlisted Member
0
Rep
35
Posts

Drives: 335i Alpine
Join Date: Jun 2013
Location: Minnesota

iTrader: (0)

Wow number looks good, could you list your mods? Flex fuel/fuel pumping, etc?. Thanks
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:26 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST