E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Has this happened to anyone?



Reply
 
Thread Tools Search this Thread
      11-08-2010, 02:22 PM   #1
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Has this happened to anyone?

I stopped to pump some gas this morning. I turned the car off but didn't remove the key as I usually lower the rear pass. window so I can listen to my music while I stand by the pump. Anywho, I finished pumping, got back in the car, depressed the break and hit the Engine Start/Stop button. That's when it happened: everything turned off! Everything. The radio went off, the interior lights, the display, everything! I kept pressing the brake and start button and nothing happened. I even pressed the radio power button and it didn't turn on.

I removed the key, re-inserted it, and it started up normally. WTF? Electrical gremlins?
Appreciate 0
      11-08-2010, 02:30 PM   #2
RaPiDneSs
Private First Class
RaPiDneSs's Avatar
Mexico
2
Rep
153
Posts

 
Drives: E90 328i
Join Date: Aug 2010
Location: Stockton, CA

iTrader: (0)

Not while pumping gas, but it has happened to me only once. i thought my battery had died... the remote key wouldnt even open the doors.
Appreciate 0
      11-08-2010, 02:49 PM   #3
E46toE90
Sparkling Graphite Metallic FTW
E46toE90's Avatar
32
Rep
2,574
Posts

 
Drives: lci m-sport e90 n55
Join Date: Jun 2010
Location: the bronx

iTrader: (12)

Happened to me before

The dealer didn't correctly tighten up battery
__________________
Appreciate 0
      11-08-2010, 02:54 PM   #4
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by E46toE90 View Post
Happened to me before

The dealer didn't correctly tighten up battery
My car hasn't been in the shop since early June. I'm not saying that's not the problem, but it's weird that it happened now.
Appreciate 0
      11-08-2010, 02:59 PM   #5
Couch
Colonel
Couch's Avatar
40
Rep
2,903
Posts

 
Drives: E92 335i
Join Date: Jan 2007
Location: Houston

iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Send a message via AIM to Couch
It seems like the normal process of things in a way.

Car is running
Push Start/Stop button turns off car, electronics still on
Press again, turns everything off

Seems normal to me.
Appreciate 0
      11-08-2010, 03:08 PM   #6
Express
Major General
Express's Avatar
Israel
129
Rep
8,701
Posts

 
Drives: 06 330i
Join Date: Dec 2008
Location: The Promise Land

iTrader: (17)

Garage List
2006 BMW 330i  [4.15]
Quote:
Originally Posted by Couch View Post
It seems like the normal process of things in a way.

Car is running
Push Start/Stop button turns off car, electronics still on
Press again, turns everything off

Seems normal to me.
Appreciate 0
      11-08-2010, 03:25 PM   #7
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by Couch View Post
It seems like the normal process of things in a way.

Car is running
Push Start/Stop button turns off car, electronics still on
Press again, turns everything off

Seems normal to me.
Car is running
Push Start/Stop button turns off car, electronics still on
depress brake, press start/stop, car should start (not turn everything off).

I suggest you go to your car and try it. Also, if it were normal operation, the radio would've turned on when I pressed the radio power button, but it didn't.
Appreciate 0
      11-08-2010, 03:31 PM   #8
Express
Major General
Express's Avatar
Israel
129
Rep
8,701
Posts

 
Drives: 06 330i
Join Date: Dec 2008
Location: The Promise Land

iTrader: (17)

Garage List
2006 BMW 330i  [4.15]
Quote:
Originally Posted by nogard13 View Post
Car is running
Push Start/Stop button turns off car, electronics still on
depress brake, press start/stop, car should start (not turn everything off).

I suggest you go to your car and try it. Also, if it were normal operation, the radio would've turned on when I pressed the radio power button, but it didn't.


false. it will power everything off.
Appreciate 0
      11-08-2010, 03:57 PM   #9
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by express705 View Post
false. it will power everything off.
Really? I just went out to my car and tried it.

I turned the car on, then turned it off, and left the radio on. Opened the door, closed it, then opened it, closed it, depressed the brake, hit the start button and the car started up. Same sequence as before, only this time it started instead of turning everything off.

I suggest you go try it before posting.
Appreciate 0
      11-08-2010, 08:55 PM   #10
Vasil
Private First Class
Vasil's Avatar
United_States
3
Rep
180
Posts

 
Drives: M3, M5 and 330i
Join Date: Apr 2006
Location: USA

iTrader: (11)

You can also re-start the car 2-3 seconds after taking the key out. Its freaky but it works every time. Try it out.
(if AT, keep foot on the brake)
Appreciate 0
      11-08-2010, 11:58 PM   #11
hipnotic
Major General
hipnotic's Avatar
United_States
76
Rep
6,572
Posts

 
Drives: e92 335i
Join Date: Oct 2007
Location: So. Cal

iTrader: (6)

Garage List
2008 335i coupe  [3.50]
normal, mine does that when i sit in the car while listening to the radio with the engine off
Appreciate 0
      11-09-2010, 12:52 AM   #12
bbob
Second Lieutenant
bbob's Avatar
4
Rep
283
Posts

 
Drives: 2009 e90 328i, 2011 e92 m3
Join Date: Oct 2010
Location: Los Angeles/ Berkeley

iTrader: (1)

hmm... is it becuz of the model year of the car... mine is 2009 e90 and i got the same results as couch:

Car is running
Push Start/Stop button turns off car, electronics still on
Press again, turns everything off
Appreciate 0
      11-09-2010, 06:46 AM   #13
FVM3
Major General
FVM3's Avatar
113
Rep
5,739
Posts

 
Drives: e92 m3, f30 328i
Join Date: Sep 2010
Location: Los Angeles

iTrader: (2)

happened many times before
Appreciate 0
      11-09-2010, 07:57 AM   #14
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by lilaznscboii View Post
hmm... is it becuz of the model year of the car... mine is 2009 e90 and i got the same results as couch:

Car is running
Push Start/Stop button turns off car, electronics still on
Press again, turns everything off
Yes, but are you PRESSING THE BRAKE when you hit the button?

If you don't press the brake then it will turn everything off (that's normal). What's not normal is when you press the brake, everything goes off, and you can't even turn the radio on by pressing the radio power button.
Appreciate 0
      11-09-2010, 09:18 AM   #15
ForTheD
Second Lieutenant
ForTheD's Avatar
United_States
3
Rep
230
Posts

 
Drives: 2007 e90 335i 6MT (ZSP)
Join Date: Aug 2010
Location: Salem, OR

iTrader: (0)

Garage List
2007 BMW 335i  [0.00]
I read something that you just hold start button down a couple seconds to start the car without it turning off the electronics.
__________________
Appreciate 0
      11-09-2010, 09:23 AM   #16
Express
Major General
Express's Avatar
Israel
129
Rep
8,701
Posts

 
Drives: 06 330i
Join Date: Dec 2008
Location: The Promise Land

iTrader: (17)

Garage List
2006 BMW 330i  [4.15]
Quote:
Originally Posted by nogard13 View Post
Yes, but are you PRESSING THE BRAKE when you hit the button?

If you don't press the brake then it will turn everything off (that's normal). What's not normal is when you press the brake, everything goes off, and you can't even turn the radio on by pressing the radio power button.
everyone knows you cant start the car when your press the brake. like 80% of us said.. its normal. sometimes it happens, sometimes it doesn't. maybe you arent pushing the brake hard enough?

i suggest YOU go try before you post.
Appreciate 0
      11-09-2010, 11:09 AM   #17
nogard13
Second Lieutenant
nogard13's Avatar
5
Rep
220
Posts

 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

iTrader: (0)

Quote:
Originally Posted by express705 View Post
everyone knows you cant start the car when your press the brake. like 80% of us said.. its normal. sometimes it happens, sometimes it doesn't. maybe you arent pushing the brake hard enough?

i suggest YOU go try before you post.
if you read the post, I already posted that I tried it again, as a test, after my OP. I've tried it several times since (on my drive to lunch, drive back from lunch, drive home, and drive to work this morning). Each time I depress the brake it starts the car not turn everything off.

I'm writing it off as a fluke.
Appreciate 0
      11-09-2010, 01:11 PM   #18
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
37
Rep
2,384
Posts

 
Drives: 2014 335xi & 2013 X3 28i
Join Date: May 2007
Location: Northeast

iTrader: (2)

Garage List
2014 BMW 335xi  [0.00]
2013 X3 28i  [0.00]
If the car loses its power in that timeframe where there is limited power to your electronics, you will have to remove the key and reinsert it to turn things back on.


What you describe is normal - so you may have pumped more gas than usual/taken longer, or for some reason had a low power situation.

If the power does NOT shut off, then you should be able to start up just by touching the brake & pressing start.



To reproduce the problem - Start car. Shut off car, leave fob in place. Wait until your electronics/iDrive shut off. Try to start the car - it shouldn't. Start car by removing and replacing the key.
Appreciate 0
      11-09-2010, 01:46 PM   #19
Couch
Colonel
Couch's Avatar
40
Rep
2,903
Posts

 
Drives: E92 335i
Join Date: Jan 2007
Location: Houston

iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Send a message via AIM to Couch
Quote:
Originally Posted by ForTheD View Post
I read something that you just hold start button down a couple seconds to start the car without it turning off the electronics.
True!

Must be a fluke thing OP. I personally wouldn't worry about it.
Appreciate 0
      11-09-2010, 02:57 PM   #20
BenTrovato
Driver
BenTrovato's Avatar
Canada
21
Rep
1,576
Posts

 
Drives: e92 335i
Join Date: Aug 2010
Location: Toronto

iTrader: (4)

I read the original post.. and what happened makes sense.

When the car is on and you press start/stop once, the car goes off but electronics stay on if they key is inserted in the ignition slot. If you open the door, the very next time you press start/stop regardless if you press the brake or not, should power off all the electronics not start the car. Then you will have to remove, and re-insert the key.

If you do not open the door, the car should start up if you pressed start/stop. I'm not saying this is the truth, this is just my experience with the start/stop feature.
Appreciate 0
      09-25-2011, 11:56 AM   #21
Sandydog
Registered Offender
United_States
0
Rep
39
Posts

 
Drives: '09 E92 335i x-Drive
Join Date: Feb 2009
Location: Alaska

iTrader: (0)

Sorry to resurrect this old post, but my '09 335ix E92 Steptronic CA managed to surprise me this weekend:

I moved the car out of the garage, shut it off in park with the pushbutton (keyfob in my pocket), foot off the brake pedal to make it so that just the electronics were powered up to run the radio without it 'timing out'.
I sat there for 5~10 minutes with only the 'middle' instrument-cluster lights showing, and when my spousal unit came out and sat down in the car (via opening and closing the RH door) I put my foot on the brake and pushed the 'start' button. The starter began turning the engine over furiously, the 'service engine soon!' warning came up on the cluster, and the engine failed to start.
I pushed the start button again, the starter stopped, and with my hoof still on the brake pushed the button again--and, again get just the starter cranking away madly and no start with the check-engine warning.
So-I took my foot off the pedal, pushed the button again to stop the starter, pushed it again to power off everything, then put my foot on brake again and pushed the button--VOILA! Engine starts fine, check-engine light goes out, all's well.

I tried it again immediately--all's fine, and it has been since.

I believe that my car is entirely too smart for my own good, and I'm not nearly as smart as IT is as it wants to make SURE that I fully intend to start the engine after listening to the radio for awhile and that I am not just messing aorund with it.
Appreciate 0
      09-25-2011, 11:59 AM   #22
Express
Major General
Express's Avatar
Israel
129
Rep
8,701
Posts

 
Drives: 06 330i
Join Date: Dec 2008
Location: The Promise Land

iTrader: (17)

Garage List
2006 BMW 330i  [4.15]
you have hooves?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:59 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST