E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > sub installed=warning light?



Reply
 
Thread Tools Search this Thread
      01-29-2007, 10:59 PM   #1
esbezee92
Lieutenant
 
esbezee92's Avatar
 
Drives: Montego 328i Coupe
Join Date: Jan 2007
Location: SoCal

Posts: 500
iTrader: (1)

sub installed=warning light?

just got my car back today from the shop that installed the sub and amp and when driving away (of course) i noticed a warning light. i went back and they said since the car is so new they dont know about it and i should take it to the dealer if i really want to get rid of it. does anyone know if taking it in is my only option. (by the way its an e92 328i)

thanks
esbezee92 is offline   United_States
0
Reply With Quote
      01-30-2007, 11:20 AM   #2
Explorer3253
Lieutenant
 
Explorer3253's Avatar
 
Drives: 2014 f32
Join Date: Nov 2005
Location: Westchester County, NY

Posts: 527
iTrader: (4)

Send a message via AIM to Explorer3253
what is the warning light???
__________________
'06 325Xi - Jet Black - SOLD, '08 328Xi - Jet Black, Coral, 6spd - SOLD, '07 328Xi - Jet Black, SOLD, '11 328Xi, Deep Sea Blue, Oyster/Black - SOLD
'14 428XI, Alpine White, Coral, MSport, Auto, Premium, Tech, Heated Seats/Steering, Drivers Ass, Drivers+ - On Order for ED
Explorer3253 is offline  
0
Reply With Quote
      01-30-2007, 07:26 PM   #3
esbezee92
Lieutenant
 
esbezee92's Avatar
 
Drives: Montego 328i Coupe
Join Date: Jan 2007
Location: SoCal

Posts: 500
iTrader: (1)

it WAS just a exclamation point warning but the strange thing is it went away after about 5 mins this morning, strange i know but as long as its gone i wont ask questions
esbezee92 is offline   United_States
0
Reply With Quote
      01-30-2007, 07:42 PM   #4
whitecord
Second Lieutenant
 
Drives: 500whp 318ti
Join Date: May 2006
Location: bonita springs

Posts: 218
iTrader: (4)

Send a message via AIM to whitecord
man dose any one ever read there owners manual.

if you take it to the dealer and the stereo shop did a hack job. witch most do. it could cause warrenty problems. plus you will be paying for what ever diag time the dealer has into it.
whitecord is offline   United_States
0
Reply With Quote
      01-30-2007, 07:43 PM   #5
soma4u
First Lieutenant
 
soma4u's Avatar
 
Drives: e92 335i
Join Date: Oct 2006
Location: orlando, fl

Posts: 328
iTrader: (0)

mine did the same thing...it was because the battery was disonnected for a while...I guess when reconnected it triggers some kind of error. Did you have to reset your clock?
__________________
'07 E92 335I--RECEIVED 11/28!
'06 4-RUNNER SPORT ED
'04 G-35 COUPE (RETIRED)
soma4u is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:55 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST